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Kurzweil 3000 for Macintosh

Getting Started Guide

This document is meant only as an introduction to the most basic features.
For more detailed information, please visit the

The Kurzweil Education website www.Kurzweiledu.com,

Kurzweil 3000 Help menu,

Web app Help (www.Kurzweil3000.com).

https://kurzweiledu.com/kurzweil-academy/kurzweil-academy.html

https://www.youtube.com/channel/UCUviWXqiuQJc-px3xHp2qDA

For further information about customized Professional Development, please contact

Customer Success Dept at 800-894-5374.
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KURZWEIL 3000 PRODUCTS

Kurzweil 3000 Web License Subscription

A yearly subscription to licenses that includes several components working together to support students wherever they are and
on whatever device they are using.

One Login to Access Everything

@ Kurzweil 3000 for Windows and Macintosh Installed Application

e Install on your Windows or Mac desktop or laptop

_—
www
w” Kurzweil 3000 for Web Browsers - http://www.Kurzweil3000.com/

e Access from any web browser connected to the internet, including on i0OS and Android devices.

Kurzweil 3000 Universal Library

e Store your k3000 documents here
e Share between students and teachers
e Access from the Installed Application and Web App for access anywhere anytime you are connected to the internet.

(Ol *
Kurzweil 3000 Read the Web extension

e Add to Chrome or Firefox web browsers for Text to Speech (TTS) access to content on the fly

Kurzweil 3000 Standalone

Individual licenses
Includes Kurzweil 3000 for Windows and Macintosh Installed Client ONLY
Kurzweil 3000 Read the Web extension

Add to Chrome or Firefox web browsers for TTS access to content on the fly
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OPEN KURZWEIL 3000

WEB LICENSE

Your username and password are the same for ALL Kurzweil 3000 Web License Subscription
components.

If you are the Kurzweil site administrator - login is emailed to you in your welcome package from
Kurzweil’s Customer Service team.

If you are a teacher or student - check with your school/district Kurzweil site administrator to obtain
your username and password.

Universal Library is accessible in Web, Windows, and Mac versions

DESKTOP CLIENT - STANDALONE

Double Click the Kurzweil 3000 icon on your desktop, dock or Applications folder.

TIP OF THE DAY

The Tip of the Day will automatically open with a different tip.

You can click Previous, Next or Random to see other tips.

OFFLINE MODE

If no internet connection is detected when you launch Kurzweil 3000 Web License, you may still

be able to use Kurzweil 3000 in Offline Mode.

You'll need to have previously logged into Kurzweil 3000 Web License on your machine with
internet access within your subscription’s Offline Mode duration for this to be available.
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Welcome to Kurzweil 3000

cl kurzweil 3000

Username:
—

X

N

kurzweil 3000.app

o060 Tip of the Day
Need a Kurzweil 3000 quick start? Find the Tutorial in PDF

format in the Documentation folder on the product DVD.
Also, check out the How To videos in the Help menu.

| Previous | Random | | Next |
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ACCESS CONTENT

FILE MENU

Kurzweil 3000 can open a variety of files and convert them to kes files. IGDN ot Read View Tools Scan Format
New Text File #BN
New Column Note File
New Bibli

From your local Computer, the Universal Library, or Google Drive

Open from Universal Library
Open from Google Drive
Open Recent

o File > Open..., Open from Universal Library, or Open from Google Drive

STARTING POINTS MENU

[ ] Starting Points
From here you can: :
\ “r "'\ 77} :
e Opena New draft document L‘ ‘( ) -
e Open an existing file from your local computer J & i C
New Open Scan Read The Web

THE UNIVERSAL LIBRARY - WEB LICENSE

Unlimited cloud storage for your Kurzweil 3000 files in addition to some pre-loaded content:

e  Your Private and Public folders
e Publicfolders for the Top Level admin and any teachers or students in your

team. Students cannot see other student’s folders. L Cpen from Untversal Library
[ ) ClaSSiC Literature fOlder (1 80 0+ tltles) ¥ KE Customer Success (kecs) history_textbook_ext|
H l f] f ld » private june_2018_new_feat(
. elp files folder I | may 2018 new_featy
» recently_opened_local_files

e Non-Fiction Bookbag folder containing 15 titles for grades 3 through 8
e Sample files folder

e Templates

Click on the toggle arrow next to a folder to expand it

Click on the folder where the file is saved

Choose the file from the list on the right

GOOGLE DRIVE

e File > Open from Google Drive
o  Click the Sign In button if you are not already signed into Google Drive

e Locate your file and click Open
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IMAGES OF PRINTED MATERIAL

e PICTURES OF PAGES, FROM CELL PHONE, ETC.
o Save (or upload) image to Google Drive or your local computer

o Open the image using File > Open... or Open from Google Drive

FROM ONLINE FILE STORAGE -

e SUCH AS DROP BOX, ONE DRIVE, BOX, ETC.
o Download the file to your computer from the online storage program (such as Dropbox)

o Use File > Open, to locate the file

FROM A SCANNER (CONNECTED TO YOUR COMPUTER)

e (CONNECTED TO YOUR COMPUTER)

o Choose Scan > Scan New Document

VIRTUAL PRINT

e BRING FILES FROM ANOTHER APPLICATION INTO KRUZWEL 300 TO SAVE AS A .KES FILE
o Open afile in its native application
o File > Print
o Inthe PDF dropdown, choose Open as a PDF in Kurzweil 3000
o The file will appear in KURZWEIL 3000 to be read, saved, etc.
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STARTING POINTS

Starting Points

>
LS a ~
L = )/
(= ¢
New Open Read The Web
New Create a new text document
N\

AP

Open Open an existing document from

Scan Start scanning a document using a
linked scanner

Read the Web Use this tool to pull text from the web
to the desktop client and read it
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PALETTES

Different toolbars and palettes will be available based on the type of document you are in.

READING PALETTE ~ R
-o@ou

¥ Details:

o
v

Unit Sentence

Mode Cpntinuously 3

Voice: | Heather - US English

* Read Aloud
" Read Silently

Words per Minute: 200 °

FEATURE FUNCTION DETAILS

Read /Pause Use this button to start / stop reading | Place cursor where you want to start
of text. reading.

Click button to Read/hear the text

Click button to pause reading

Previous / Next Unit Click appropriate button to move back
one reading unit.

Get Definition of a word Find your text reference tools all *  Place your cursor just before a word
under one button or double click on a word to select it

BN e  Click on the Word Lookup button in

) the Kurzweil 3000 Reader

e Select tool

e  C(lick the Read button on Kurzweil
3000 Reader to read definitions

[ Definition = Synonyms = Syllables = Spelling = Picture 1 aloud
Reading Unit Choose the size of the block of text to
be highlighted while reading
Sentence . word
e Phrase

e Line

e Sentence

Highlights Only
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FEATURE

FUNCTION

DETAILS

Reading Mode

Self-Paced

Word-by-Word

Continuously &3

Choose the continuity of reading

e Continuous: continuous reading

from unit to unit and page to page.

e Self Paced: pause at the end of
each unit.

e Word by Word: pause at the end
of each word

Use continuous reading for basic text
like a novel or history book.

Use Self-paced to stop and take notes
or answer questions in homework or
a test.

Words per Minute:

200

~
v

increased or decreased to support the
needs of the user and the density of
the text being read.

Toggle Reading Audio Turn off speech, but continue to see To turn off speech and practice silent
dual highlighting of words being read | reading or oral reading fluency skills
with Kurzweil 3000:
® Read Aloud @ _
ko Silently @ Select Read Silently
/)
Reading Speed The Reading Speed WPM can be e C(Clickthe UP or DOWN arrows on

your Words per Minute button.

e C(lickin the box on your Speed
button and type the desired
WPM
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TOOLS PALETTE

FEATURE

FUNCTION

DETAILS

Standard cursor

i

Vol Pl PPl

s

Use the standard cursor to
Place cursor for reading

Select text for highlighting,
translation etc.

Click the button to select the
cursor

SB[ A7 /T

Cross-out text

t

N

Vs
Vel

let you associate different
concepts with different colors

e Select Main idea, Supporting
ideas, Details to create a study
guide

e Highlight quotes for a paper

o Eraser Highlights and Circles can be Select the Erase tool and
(32 i erased dragging your mouse over the
e — ‘\\ highlighted or circled text.
Highlight, Circle or e Different colors of highlighters

Choose a highlighter, click and drag
across text to highlight, circle or cross
out

e Highlights can be extracted to an
outline.

e Inthe dialog box you can
customize the extraction settings.

Footnote tool can be used to add a
footnote to a word within the
document.

Select the Footnote tool then click a
word in the document. Add text to
the footnote window. The footnote
can be accessed later by clicking on

the word in the document.

Insert a Voice Note

2)

Voice note tool can be used to insert
a recording of your own voice.

e Voice notes are a great way to
support English Language
Learners by embedding
clarifying notes recorded by
native speakers of the language.

NOTE: Microphone is needed to
record voice notes.

e C(Click on the Voice Note button

e (lickanywhere on your open
document

e C(lick the Record button to
record a message up to 120
seconds long.

To hear the note: Double click

© 11-2022 Kurzweil Education
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FEATURE FUNCTION DETAILS
Sticky Note Sticky Notes can be used to insert e Click on the Sticky Note button
I ‘\‘ questions/notes about the text or
. ‘\ provide instructions. They are  Clickanywhere on your open
N brightly colored and standout when document
8 y reading the text.
NN & e Begin Typing or dictating in the
NN NOTE: Only available in Image note
Q Q documents
1] | ®
Text Note Text Notes can be used to answer e Click on the Text Note
’_J il questions in a .kes test or quiz file. button
>0
e ¢ C(lick where you want to note to
Abe be created
NOTE: Only available in Image
documents Begin Typing or dictating in the note
Bubble note Bubble Notes can be used to createa | e  Click on the Bubble Note button

wide range of notes stored by a small
icon.

Click where you want to note to
be created

important places in the text.

Alphabetical Order
° Reading Order

Chapter 1

Chapter 2

a
e Choose the type and format of
note you want
e Enter the note information
Bookmark Insert a Bookmark to mark e Place your cursor in your file.

Click on the Bookmark button

In the Bookmarks pane, type the
name of your bookmark and hit
Enter.

To go to a specific bookmark, double-
click itin the list

Cross Out

Abc

Cross out wrong answers or
circle correct answersin a
multiple-choice test.

Select the Cross Out tool

Highlight the text to be crossed
off
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TOOLBARS

MANAGE TOOLBARS

e Select adesired Toolbar
e Double click on a Toolbar to Customize
e Choose from the options in the popup window,

e Choose Toolbar format

M 2B
] 2 = B
® Edit Toolbar Names “ A 5 » @ .
:I:::ic (Cross-Platform) A 2. dﬁ — ""’ e 1 J 'con and TeXt
Document Preparation (Cross-Platform) ! _.'_ s ‘, “7 M
l:l);v:i:I;Ibar I e ? —— =. lcon only
Reading o ] =] Q a
s s B Tt Ony

Writing

Writing Path wonve -
2 [-] Restore Defaults Cancel AR el B AL u. Customize TOOIbar...

READING TOOLBAR

eoad @ O O @ 8 [

Smaller Bigger Previous Sentence Read Next Sentence Previous Page Next Page Look up Word

FEATURE FUNCTION DETAILS

Most features in this toolbar have been covered already

Move Between Pages Move between pages Click on the appropriate button to move
one page at a time.
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STUDYING TOOLBAR

|
— 1 \ ABC i
455 - = 0 ¥ & s
Extract Notes & Highlighted Text Print Bookmarks Spell Check Read the Web Create Audio File
FEATURE FUNCTION DETAILS

Extract Notes & Highlighted Text

Extract notes and /or highlighted text
to a new single document

Use advanced to choose extraction
choices and order.

B
o1]
0

A

Print Print document from Kurzweil 3000 to | Click Print
get a hard copy.
| Choose printer and set print choices.
Thumbnails View the document in small thumbnail | Click button to resize pages to
images to help locate a desired page. thumbnail size
me
l:_!. Click on a thumbnail to return to full size
== 2
Spell Check Spell check a text-based document. Click button

Select options of suggested corrections
or type a correction.

Create Audio File

a

Convert a zone edited document to a
audio file, MP3, WAV...

File Menu > Create Audio File

Fill in choices and create file

© 11-2022 Kurzweil Education
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WRITING PATH TOOLBAR

document in Brainstorm format

®) D weic @ T a oo ®
Brainstorm View Outline View Draft View Split View Create Draft Outline Prefix Spell Chéck Toggle Worlgﬁrediction Bigger Smaller Fonts Cagrs Togéte Ruler
FEATURE FUNCTION DETAILS
Brainstorm View View the Brainstorm/Outline section of a Any changes made to a Brainstorm will be

reflected in the Outline

Outline View

View the Brainstorm/Outline section of
a document in Outline format

Any changes made to an Outline will be
reflected in the Brainstorm

Draft View Use this pane to write or dictate a Use Speak while typing to hear what is
document typed.
Set formatting of document

Split View Stay organized with your thoughts, by Click button to split the screen, pulling
viewing your outline while writing up a created outline on the left and to
your document. begin typing or dictating your document

@ @ on the left.
Create Draft Create a blank text document

Outline Prefix

Customize an outline using the
numbering system of your choice.

definitions of each word

Numeric
Toggle Word Prediction Word Prediction uses Click on the word to hear it
— First letters typed and frequency to Click on the number to select the word
1that 2 make suggestions 7
Vthe 3
« their 4
5 le_SJ For homophones you will see
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Fonts

Select desired font

Click button

Choose font

Colors (Text)

Change font color

Click button

Choose color from palette or color wheel

Toggle Ruler

Show or hide word processor ruler.
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DOCUMENT PREP TOOLS

[ —

—

;o
\ll gl

NE

text by editing the computer derived
text in detalil.

FEATURE FUNCTION DETAILS
Rescan Current Page If a page does not seem to be well
scanned or the software is not reading
the text well, you can rescan the page
r k luti
!_‘;\ : to seek better resolution
5
Insert Page If a page is missed in scanning insert a
new scanned page
Edit Zones Make sure that text is read in the Click on the button,
correct order and only the desired
sections are read Choose the options in the menus to
‘ create modify or delete zones
Edit Underlying Text Ensure exact reading of an OCR derived

Set First Page Number

Be sure the page number of your
scanned document matches the page
number of your original text.
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OTHER TOOLS

FEATURE

FUNCTION

DETAILS

Page Zoom

# ~ Y

OGNS\

using the zoom function

Zoom in and out on an image document

A 0N @ @ 8 T

General Highlighters Notes Reéding Scanning Text Toolbars

Save Save your document back to where it
was opened from
Create Bibliography Create and store source information to
create a bibliography as needed.
Preferences Customize your settings using this tool. | Click the Preferences button

Click the desired category

Choose amongst options

Document Info

See document information including
the author and notes.

size in a popup window

-
Space & Flexible Space Space the icons in your menu using
these space tools
Start Dictation Use 10S speech-to-text software to Edit Menu > click Start Dictation
dictate your paper.
Start speaking
Magnify Spoken Words See the word being read I large font
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DON’T FORGET TO SAVE!

You can save files to your local computer, a local network folder, Save a copy to Google Drive, and the Universal Library (Web License
Subscription Only).

RESOURCES

The Kurzweil Academy
New product features, videos, downloads, strategies and more!

https://kurzweiledu.com/kurzweil-academy /kurzweil-academy.html

YouTube - How to

https://www.youtube.com/channel/UCUviWXqiuQJc-px3xHp2gDA

Customized Training Live Technical Support
Customer Success Department Technical Support Department:
Call: 1-800-894-5374 x626 Call: 1-800-894-5374, option 3
Email: CustomerSuccess@KurzweilEdu.com Email: Tech@KurzweilEdu.com

e Implementation Partnerships for ongoing consultation
e Live Online Workshops
e  On-site Trainings

In-classroom coaching

Customer Support Portal: Customer Service

https://support.cambiumtech.com/index.php Call: 1-800-894-5374

Email: CustomerService@KurzweilEdu.com
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