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Getting Started with Kurzweil 3000-f irefly  for Mac 
 

   

 
          

  

         

What is Kurzweil 3000?     

           
• Kurzweil 3000 is an integrated scan and read software program that provides multisensory access to 

reading material with powerful tools for reading, writing, test-taking and learning. 
  

• Kurzweil 3000 does not teach reading and writing, it is a tool that provides a digital text-to-speech 
environment for implementing proven reading, writing and learning strategies. 
 

• Kurzweil 3000 can be used to turn any curriculum material into an interactive digital format that is 
inherently flexible and accessible to a wide variety of students who need support in accessing the 
general education curriculum.  (Struggling students, students on IEPs, students with Physical 
Disabilities, English Language Learners, students with attentional issues, autism, gifted, and more.) 

 

• Kurzweil 3000 can provide the support needed for ELL Students to independently access curriculum 
material while improving English word recognition.  Voice-recording Capabilities, a 70+ language 
translation tool, and a 12,000 Widget Picture Symbol Dictionary provide further customized support 
for English Language Learners.  
 

• Kurzweil 3000 is designed in accordance with the principles of Universal Design for Learning, 
providing multiple means of representation, expression and engagement in an effort to support all 
students by providing tools for interacting with text that are necessary for some, beneficial for all. 
   

• Kurzweil 3000 can be used to differentiate instruction for individual students, for small facilitated 
groups, or as part of whole-class strategy instruction.  

 

• Kurzweil 3000 is as powerful as the imagination of the user and can be used by teachers, students and 
professionals, to complete a wide variety of tasks.  

 

• Kurzweil 3000-f irefly provides four platform options:  Windows, Mac, iPad app, and Web App 
accessible via any device. 
 

• Kurzweil 3000 is an integrated literacy solution.  
 

• Kurzweil 3000-f irefly  supports efforts to meet the rigorous Common Core State Standards by serving 
as a tool for both students and teachers. 

 

What is your goal for using Kurzweil 3000 Software? 

Kurzweil 3000®  firefly



©2014 Kurzweil Education Getting Started K3000 Mac 08-2014      Page 2 of 24 

What you need to know about Kurzweil 3000-f irefly :  

 

 
 

A Comparison of the different Kurzweil 3000-f irefly  platform options: 
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What do you  need to do to begin?                                                
 
 
 
General Questions ............................................................................................................. Go to Pages 4-5 
 
 
Get Content/Files .............................................................................................................. Go to Pages 6-8 
 
 
Reading .............................................................................................................................. Go to Pages 9-10 
  
 
Vocabulary Development ............................................................................................. Go to Page 11-12 
 
 
Study Tools and Comprehension Strategies ......................................................... Go to Pages 13-15
 
 
Test Taking ............................................................................................................................. Go to Page 16 
 
 
Writ ing ................................................................................................................................... Go to pages 17 
 
 
f irefly  Web Application: file access and organization ................................................ Go to pages 18-19 
 
 
f irefly  Web Application: user management and reporting .............................................. Go to pages 20 
 
 
f irefly  iPad App ............................................................................................................. Go to pages 21-22 
 
 
Plan next steps in using Kurzweil 3000 ............................................................................. Go to Pages 23-24 
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General Questions  

What do you want to do? Resources for Help: Suggested tools to use… 

1.  Become part of the 
Kurzweil 3000 
community! 

 

www.KurzweilEdu.com  
 
Find and share resources and ideas 
 
Marketing Department 
Call: 1-800-894-5374 
Email: Marketing@KurzweilEdu.com 
  

Free Webinars 
http://www.cambiumtech.com/special/webinars 

 Kurzweil Educational Systems 
http://www.kurzweiledu.com/facebook 

 @KurzweilEdu 
http://twitter.com/CambiumTech 

 
http://www.youtube.com/user/CambiumTech 

 www.KurzweilEdu.com/Blog   

2.  Sales Assistance 
License types, Site licensing, 
price quotes, etc.  

Sales Department 
Call: 1-800-547-6747  
Email: Sales@KurzweilEdu.com  

Go to: www.KurzweilEdu.com for product 
information, overview and how-to videos, 
customer testimonials, product flyers and 
MORE… 

3.  Get Training 
Curriculum Integration, use 
with other tech tools, 
advanced skills, etc. 

 

Customer Success Department 
Call:  1-800-547-6747 x626 
Email:  CustomerSuccess@KurzweilEdu.com  
 

Training Offerings: 
• Implementation Partnerships for 

ongoing consultation 
• Live Online Workshops  
• Self-Study Online Courses 
• Private Onsite Trainings  

http://www.KurzweilEdu.com/Customer-
Success-Services.html 

4. PLAN for your Kurzweil 3000 
Implementation 

Steps for Technology Implementation: 
1. Identify shared vision—Get Excited!  
2. Identify pioneering members of 

implementation team 
3. Develop a collaborative master PLAN 
4. Identify measurable goals of district, 

teachers and students.  
5. Create a budget 
6. Acquire materials 
7. Schedule ongoing professional 

development  
8. Evaluate success of the project 
9. Share knowledge and communicate 

progress 

Implementation Guides & Other Supports: 
• Implementation Guidelines 
• Implementation Checklist 
• Implementation Tips 
• Digital Text Organization spreadsheet 
• And more… 
•  

http://www.kurzweiledu.com/training-
resources.html 

5. Instal l  Kurzweil 3000  or 
get technical help. 

 
Compatible with Mavericks OS 

Kurzweil 3000 MUST be installed on your 
computer.  
Technical Support Department:  
Call: 1-800-894-5374  
Email: Tech@KurzweilEdu.com 
Customer Support Portal:  
http://support.cambiumtech.com/index.php 
Customer Service email: 
CustomerService@KurzweilEdu.com  
 
Installation guides are available on website as well 
as on the Product DVD.  

 

Product Install DVD or download: 
http://www.kurzweiledu.com/k3mac 
f irefly web app: 
www.fireflybykurzweil.com  

f irefly  iPad app:   
Search “f irefly  K3000” in the App Store. 
 
(NOTE: You MAY make copies of the install DVD.)   
 
Help Menu 
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General Questions (Continued) 
What do you want to do? Resources for Help: Suggested tools to use… 

6.  Open Kurzweil 3000 
 

Double Click on Kurzweil 3000 icon on your 
desktop.   
OR  
Put the Kurzweil 3000 icon in your Dock by 
dragging it from the applications folder.  Click on 
the Kurzweil 3000 icon on your Taskbar to open.  
 

 
               Double Click  
 

Login Mac:  
 

Login f irefly  web app or iPad app: 

 

7.  Open or Close Kurzweil 
3000 windows 

• Reader 
• Tools Palette 
• Starting Points 
• Document 

To Open/Close windows 
• Window->Show/Hide-

>Reader/Starting Points/Tools 
• Click on Red “x” button to close document 

and windows 
 
 

Menu bar->Window->select which 
tools windows to “show” or “hide” 

 

8.  Save a f i le to the 
Universal Library 

 
Kurzweil 3000’s “Cloud” storage 
NOTE: Files saved to the 
Universal Library can be 
opened from any  device with 
any  platform of Kurzweil 
3000.  

Kurzweil 3000 files are just files with a .kes 
extension.   
Save them anywhere:  
• Kurzweil Web Universal Library (Only 

available with web licenses) 
• Any folder on your Computer 
• Anywhere on your network 
• On a USB drive 
• Upload them to a website (Edmodo, 

Moodle, wiki, Google drive, etc.) 

To save to Universal Library: 
Menu bar->File->Save to Library 
(Cloud storage shared by all  
platforms) 
 
OR 
To save to local computer only: 
Menu bar->File->Save (⌘S) 
 
All changes, notes, highlights, circles, etc. 
will be saved.  

9. Print a document 
 

You can Print any document you open in Kurzweil 
3000.  
• Click the Print button on your toolbar 
• OR select File->Print 

Menu bar->File-> Print  (⌘P) 
OR  Document Toolbar: 

 
10.  Check for Updates 
 
NEW: Automatic monthly 
updates. 

Free updates are frequent and address bugs or 
add enhanced features.  
Search for product updates from within Kurzweil 
3000.  Follow the Prompts. 

Menu bar->Kurzweil 3000->Check for 
Updates 
OR – Download from Website  
http://www.kurzweiledu.com/software-
updates.html 

11.  Learn more about digital 
text and Universal Design 
for Learning (UDL) 

 

• Learn about the National Instructional 
Materials Accessibility Standard (NIMAS) 

• Learn more about the Accessible 
Instructional Materials Consortium (AIM) 

• Learn more about Bookshare and how to 
acquire digital files for students with print-
based disabilities 

• Learn more about CAST’s UDL framework 
and its core principles that support flexibility 
and choice 

• Multiple means of Representation, 
Expression, Engagement 

NIMAS 
www.nimas.cast.org  
AIM 
www.aim.cast.org  
Bookshare 
www.Bookshare.org  
CAST 
www.cast.org  
National Center on UDL 
www.udlcenter.org  
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Getting your content/fi les into Kurzweil 3000 
What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1.  Scan 
 

Where to f ind fi les to use in 
Kurzweil 3000:  
 
FIRST: Don’t be afraid to ask the 
publisher for an accessible digital 
version of text.  If your content is 
not available in a digital format 
directly from the publisher, there 
are numerous other ways to find it 
detailed below.   
If your document is still NOT 
available digitally, you can easily 
turn paper curriculum materials 
into digital content by scanning. 
 
 

Kurzweil 3000 makes it easy for you to scan in new 
materials.   
• Scan using ANY typical scanner or scanning 

app and save as a PDF to open in Kurzweil 
3000. 
OR 

• Open Kurzweil 3000 Professional on a 
computer connected to an ordinary scanner 

• Place document(s) on flatbed or in sheet 
feeder 

• Click the Scan button on your Starting 
Points  window  

• OR Select Scan->Scan New Document 
• The file will appear in a new Kurzweil 3000 

Window.  
• Save the file.  

NOTE: Use Zone Edit and/or Edit Underlying Text 
features to correct any text-to-speech mistakes.  
Step-by steps available in Help or 
http://www.kurzweiledu.com/TrainingResources.php 

Starting Points: Scan button  (⌘1) 
 

 
 
OR:  Menu bar->Scan->Scan new 
document 
NOTE:  If you have a large volume of text to 
scan, consider: 
• Scanning to PDF using a scanner with 

sheet feeder 
• OR use a Networked copy machine to 

scan and save files as PDF 
• Don’t be afraid to liberate a book from 

its binding to make scanning easier! 
 

NOTE: Only Epson and Canon Scanners are 
compatible with Kurzweil 3000.  Multi-page 
scanning directly to Kurzweil 3000 is not 
available.  
Scanning to PDF is the best way to 
scan fi les for use with Kurzweil 3000 
Mac.  

2. Convert existing digital 
f i les (word documents, 
web pages, PowerPoint 
sl ides, etc.) to a Kurzweil 
3000 (.kes) format.  

 
 
 
 

Open digital files you created in 
any other programs (test, 
worksheets, graphic organizers, 
etc.) and turn them in to Kurzweil 
files. NOTE: If you can print the 
file, you can turn it in to a 
Kurzweil file!  

The Open as PDF feature in Kurzweil 3000 allows 
you to open a file in any other program and “print” 
it using Kurzweil 3000 to turn it in to a .kes file. 
• Open the other program 
• Open the file you created with that program 
• File->Print  
• Click PDF  
• Select Open as PDF in Kurzweil 3000  

from the pull-down menu.  
• Click OK  
• The new file will appear in Kurzweil 3000 
• Save this new .kes file  

 

From within any other non-Kurzweil 
3000 program:  
 
Fi le->Print->PDF->Open as PDF in 
Kurzweil 3000  

 
 
NOTE:  
Any tools on your Tools Palette can now 
be used to mark-up this new .kes file.  The 
content of the file cannot be edited.  

3.  Open a PDF 
 

 
 
 

Kurzweil 3000 can automatically recognize PDF files 
and turn them in to .kes files.   

• From within Kurzweil 3000 select open 
• Browse to your file 
• Open the file and select the page range 

you would like converted to Kurzweil 3000 
• The file will appear in Kurzweil 3000 
• Save the file 

Starting Points: Open button (⌘O) 
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Getting your content/fi les into Kurzweil 3000 (continued) 
What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

4.  Read the Web 
 

 
 
Read Web Pages directly using a 
mini Kurzweil 3000 Toolbar 
embedded in your Firefox 
Browser 

Kurzweil 3000 can read web pages using 
Mozilla Firefox browser ONLY. 

• Click the Read-the-Web button  
• Kurzweil 3000 automatically opens 

Mozilla Firefox and provides a mini-
Kurzwei3000 toolbar 

• Click mouse wherever you would like to 
begin reading 

• Click the Read button on your mini 
Kurzweil 3000 toolbar. 

Starting Points: Read the Web (⌘1) 
 
 

 
 
 

NOTE: The first time this feature is used, you 
will be guided to install the Kurzweil 3000 plug-
in for Firefox.  

5.  Open a new blank  
     document to write 
 

Kurzweil 3000 is a talking word processor.  
Click the New button on the Kurzweil 3000 
Starting Points window to begin a new 
blank writing document. 

Starting Points: New button (⌘N) 
 
 
 

OR Menu bar->File-> New 
6.  Open an existing  
     Document 
 
NOTE: More and more curriculum 
materials are ALREADY digital 
and chances are Kurzweil 3000 
can read them! 
 

Kurzweil 3000 can open and read most digital 
files including .doc, .pdf, .txt, .rtf, .kes, .html, 
file formats.  (Kurzweil 3000 cannot read video 
or audio files.)   

• From the Starting Points window 
select Open  

• OR  File->Open  
• Browse to your file 
• Click Open  
• The file will appear in Kurzweil 3000 
• You can edit the text in these files 

Starting Points: Open button (⌘O) 
OR Menu bar-> File-> Open 

 
 
 
 
 
 
NOTE: If  you do NOT want the text to be 
editable. Use Open as PDF instead of Open 
and save as a .kes file.  

7.  Get Books from   
     www.Bookshare.org 
 

 
 
 
You need to be qualified with a 
print-based disability and receive 
a Bookshare member username 
and password to download 
books. 
 OR you must be a sponsor 
member to download for 
students. 
 
You wil l  need to have your 
www.Bookshare.org 
username and password 
ready! 

Kurzweil 3000 can open and read files from 
www.Bookshare.org, a digital text 
repository with over 260,000 titles.  

• Online->Search for Books  
• Click Change User and enter your 

Bookshare username and password 
• Enter title/author 
• Click on book you would like to 

download 
• Choose the student (if a sponsor) 
• File will open in Kurzweil 3000 
OR  
• Download Book(s) from 

Bookshare.org and unzip the files 
package. 

• Open the .xml file 
• File->Print->PDF->Open as 

PDF in Kurzweil 3000  
• Save the File 

 

Online-> Search for Books 

  

 
Note: You can now download books 
from Bookshare.org directly to Kurzweil 
3000 since the Version 5 update!  
 
OR  
Download daisy books from 
www.Bookshare.org directly.   
 
Note: More detailed instructions for working 
with Bookshare files can be downloaded from 
the Training Resources page at 
http://www.kurzweiledu.com/training-
resources.html  
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Getting your content/fi les into Kurzweil 3000 (continued) 
What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

8.  Read text in any   
application 

 
 

Kurzweil 3000’s Drag to Dock tool can help 
you read text in any application: 

• Make sure you have put the Kurzweil 
3000 icon on your Dock by dragging 
it from your applications folder and 
placing it on the Dock.  

• Drag and drop selected text from any 
program onto the Kurzweil icon on 
your dock.   

• A Dialog box will open and the 
content will be read to you. 

Select Text and Drag to Dock 
 
 

 

9.  Is there content already 
available in Kurzweil 3000 
format?      

 
YES! 

• Over 1800 public domain Classic 
Literature titles are on the Kurzweil 
3000 DVD and in the Shared 
Collections folder in the Web 
Universal Library  

• Metro Non-Fiction Bookbag 
• Reading A-Z leveled readers (800+ 

titles) 
• Passport Reading Journeys (Voyager) 
• Language!  (Voyager) 

For more information about these and 
other Content Resources: 
 
http://www.kurzweiledu.com/content-
resources.html 
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Reading 
What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1.  Read Text Aloud 
 
NEW: 
Open Dyslexic font is now 
available. 
NOTE: Go to the product 
Install  DVD or download to 
install  the font from the 
Extras folder. 

Kurzweil 3000’s Text to speech technology 
correctly read s text selections aloud, models 
fluent reading, and supports difficulties with 
decoding.  Click anywhere within the text and 
click on the Read button to start reading.  
 

Reader:  Read (⌘R / ⌘.) 
 

 

2.  Change Voice 
 
 
NEW:  
Acapela voices available for 
FREE download: 
http://www.kurzweiledu.com/
k3mac  

You can change the reading voice to suit your 
preference.  To change the voice: 

• Make sure the Kurzweil 3000 Reader is 
showing (Menu bar->Window-
>Show Reader) 

• Click on Details to expand Reader 
Choices 

• Click on the down arrow on the Voice 
button  

• Select a voice 
 

Kurzweil will access the Mac speech engines on 
your computer.  In addition, there is an additional 
installation of higher quality Acapela Voices.  

Reader: Details->Voice button 
    

 
 
NOTE: NEW For English Language Learners 
and for reading text in foreign languages:   
23 new voices and 10 languages 
supported! 
 

3.  Change Speed 
 

The Reading Speed WPM can be increased or 
decreased to support the needs of the user and 
the density of the text being read 
 
To change the reading speed: 

• Make sure the Kurzweil 3000 Reader is 
showing (Menu bar->Window-
>Show Reader) 

• Click on Details to expand Reader 
Choices 

• Click the UP or DOWN arrows on your 
Words per Minute button. 

• OR Click in the box on your Speed 
button and type the desired reading 
rate 

Reader: Words Per Minute Window 
                                      

 
               
Click “up” or “down” arrows to 
increase or decrease reading speed. 

 
4. Turn off speech, but 

continue to highlight words 
to keep on task when reading 
independently.  

To turn off speech and practice silent reading or 
oral reading fluency skills with Kurzweil 3000: 

• Make sure the Kurzweil 3000 Reader is 
showing (Menu bar->Window-
>Show Reader) 

• Click on Details to expand Reader 
• Select Read Silently 

 

Reader:  
Read Aloud and Read Silently Options 

  
 

 

http://www.kurzweiledu.com/k3mac
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Reading (Continued) 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

5.  Change size of Unit 
Highlighted 

 

Kurzweil 3000 highlights a specified Unit of text 
when reading.  You can adjust the text that is 
highlighted when reading: 
• Make sure the Kurzweil 3000 Reader is 

showing (Menu bar->Window->Show 
Reader) 

• Click on Details to expand the Reader  
• Click on Unit button 
• Select one of the following: 

• Word 
• Phrase 
• Line 
• Sentence 
• Highlights Only 

Reader: Unit  
 

 

6.  Change the Reading 
Pace 

  

Adjust the Reading Pace or Mode  
Show the Kurzweil 3000 Reader (Menu bar-
>Window->Show Reader) 
• Click Details to expand Reader Choices 
• Click the down arrow on the Mode button  
• Select a Mode: 

Continuous: continuous reading from page 
to page. 
Self Paced: for pausing reading at the end 
of each unit. Click the Read button to 
begin reading again.  
Word by Word: for reading a single word 
at a time. Activate reading to begin reading 
again.   

Reader: Mode  
 

 
 

 
 
 
 

 
 

7.  Change size of text 
 

To support users with low vision, you can easily 
increase or decrease the size  of a document 
viewed in Kurzweil 3000 by changing the Zoom 
value: 

• At the bottom of the document use the 
slider to change text size 

Document Window:  Zoom Slider 

8.  Open or Close Kurzweil 
3000 windows 
• Reader 
• Tools Palette 
• Starting Points 
• Document 

To Open/Close windows 
• Window->Show/Hide-

>Reader/Starting Points/Tools 
• Click on Red “x” button to close 

Menu bar->Window->select which 
tools windows to “show” or “hide” 

 
9.  Customize toolbars 
 

Tools on each toolbar can be added, removed or 
rearranged.  Specific toolbar sets can be saved. 
 

Document Toolbar: Customize 
 

10.  Make other 
customizations to the 
reading environment 

Kurzweil 3000 has many other options and 
preferences that can be adjusted to suit the 
individual learning needs of the user.   
Keyboard Equivalents are also available for 
most tools and features in Kurzweil 3000.  

Menu bar->Kurzweil 3000-> 
Preferences 
and  
Help-> List of Keyboard Equivalents 



 

©2014 Kurzweil Education Getting Started K3000 Mac 08-2014      Page 11 of 24 

 

Vocabulary  

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1.  Support Vocabulary 
Development 

 
 
 
NOTE:  
Any word study tool content can 
be copied and pasted in to other 
documents to create vocabulary 
journals, support note-taking, etc. 

 

Kurzweil 3000 has several Word Study tools 
available to ensure understanding of new 
vocabulary words and to support reading 
comprehension.  These reference tools are visual 
and auditory to support independent learning, 
unlimited repetition, and reinforcement: 

• Dictionaries 
• Thesaurus 
• Syllables 
• Spell 
• NEW Picture Dictionary 

o 12,000 Widgit Symbols 
• Online->Translate 
• NEW CCSS Academic Vocab List 
•  

Reader:  Word Lookup button (⌘L) 
 
 

 
 
Lookup Window Appears With Word 

Study Options: 

 

2. Get Definit ion of a Word 
 
NEW updated American 
Heritage Dictionaries. 

To get the definition of any word: 
• Place your cursor just before a 

word or double cl ick on a word to 
select it 

• Click on the Word Lookup button in 
the Kurzweil 3000 Reader 

• Word Lookup Window will appear 
• Click Read button on Kurzweil 3000 

Reader to read definitions aloud 
•  

Reader:  Word Lookup button-
>Word Lookup Window->Definit ion 
(⌘L) 
 

 
       

       

 

3. Change the Digital 
Dictionary 

 

Kurzweil 3000 offers the following dictionaries to 
choose from: 

• American Heritage  
• American Heritage Children’s 
• Concise Oxford English Dictionary 

To change your Dictionary: 
• In the Look Up Window pull down the 

Dictionary menu  
• Click on your dictionary choice 

 

Reader:  Word Lookup Window-> 
Dictionary (⌘L) 
 
 

 
 
 
 

 

4. Find synonyms of a Word 
to support comprehension or 
to expand word-choices 
when writing.  

 

A Digital Roget’s Thesaurus and Concise Oxford 
Thesaurus are built in to Kurzweil 3000: 

• Select a word and click word lookup 
• From the Word Look Up window select 

the Synonyms button 
 

Reader:  Word Lookup Window-> 
Synonyms (⌘L) 
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Vocabulary (Continued) 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

5. Learn how a word breaks 
down in to syllables 

 

To get the Syllabication of any word:  
• Select a word and click word lookup 
• From the Word Look Up window select 

the Syllables button 
 

Reader:  Syllables    
 

 

6. Practice Spell ing a word 
NOTE: This is NOT Spell Check 

To practice the correct Spelling of a word:  
• Select a word and click word lookup 
• From the Word Look Up window select 

the Spell button 
 

Reader:   Spell   (⌘:) 
 

 
 

7. Get a Picture of a word 
 
NEW built-in picture dictionary 
using 12,000 Widgit Symbols  

Kurzweil 3000 Mac now has Picture support    
• Place your cursor just before a word or 

double click on a word to select it 
• From the Word Look Up window select 

the Picture button 

Reader:  Picture   

 

 
8.  Translate text Kurzweil 3000 uses Google Translate 

• Select Text you would like to translate 
• Online->Translate 
• Select Language From/To 
• Click Translate 
• Click Read 
• NEW 70+ Languages supported 

 

Online-> Translate 
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Study Strategies 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1. Enhance my existing off-
computer study strategies or 
innovate new ways of 
teaching study strategies 
using Kurzweil 3000.  

 

Study strategies need to be explicitly taught, 
modeled and practiced.  Study strategies help 
students go beyond reading to organizing, 
synthesizing, and analyzing information so that 
they can comprehend and retain new information.    
Common strategies include: 

• Activating prior knowledge 
• Actively monitoring comprehension 
• Organizing main ideas and concepts 
• Generating and answering questions 
• Summarizing important information 

 
As you explore the various tools available in 
Kurzweil 3000, consider all of the great strategies 
you are already using, explore new ones, and 
innovate ways of using Kurzweil 3000 to help gain 
meaning from reading. 
 

Tools Palette:  All  Tools 
 
 
 
Click on a tool to select it  
and use it in a document. 
  
 
 
 
 
When finished, to return to 
cursor  cl ick on:   
         
                                        
 
 
NOTE:  
If your Tools Palette is not visible, select 
Menu bar->Window-> Show Tools   

2. Use Kurzweil 3000 with an 
Interactive White Board 
(IWB) 

 

Excellent idea!  Using Kurzweil 3000 with an IWB 
is a great way to get students to actively and 
collaboratively engage in text.  It is also a 
powerful way to model and explicitly teach good 
study strategies. 

Kurzweil 3000 installed on the 
Computer that is connected to your 
IWB and Projector.   

 

3. Highlight important 
information 

 
 

Highlighters  Tools for highlighting key text 
structures before thoroughly reading the text or 
to mark up key information during reading. 

• From Tools Palette, Click on a 
highlighter 

• Click on desired text and drag your 
mouse over the text you would like to 
highlight. 

Different colors of highlighters let you associate 
different concepts with different colors (Parts of 
speech, vocabulary words, causes and effects, 
main ideas and supporting details, notes for a 
writing assignment, etc. (e.g. Green-Topic and 
concluding sentences, Yellow=Key Ideas, 
Pink=examples, evidence and elaborations, 
Blue=new vocabulary) 

Tools Palette: Highlighter tools 
 
 
 

 
 
 
 
NOTE:  
To Return to Cursor Select: 

 
To Erase: select and drag over 
your highlighted text.  

4. Circle important 
information 

 

Circle Tools for circling key text structures 
before thoroughly reading the text or to mark up 
key information during reading. 

• From Tools Palette, click on a Circle 
Tool 

• Click on desired text and drag your 
mouse over the text you would like to 
circle 

• Different circle colors can be used to 
indicate specific text structures, , parts of 
speech, answer questions, etc. 

Tools palette: Circle tools  
 

 
 
 
NOTE:  
To Return to Cursor Select: 
 
To Erase: select and drag over 
your circled text.   
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Study Strategies (Continued) 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

5.  Insert a Foot Note 
 

Foot Notes can be used for writing answers to 
your self-generated questions, providing 
clarifying information, inserting questions, etc.  
The content of Footnotes is hidden until the 
footnote is opened with a double click.   
Footnotes appear as numbered boxes within the 
text. 

• Click on text in your open document 
• Click on the Foot Note tool on your 

Tools Palette.  
• A numbered anchor appears where you 

had your cursor and a Foot Note 
window opens. 

• Type your question, answer, clarifying 
info, etc. in the window 

• Close the note  
• To see the contents of the note, just 

click on the note icon in your text.  

Tools Palette: Foot Note tool (^⌘F) 
 

 
 
 
  

 
 
 
 
 
NOTE:  
To Erase: select eraser and click on 
the note in text to erase/delete it. 
 
 
To Return to Cursor Select: 

6. Insert a Voice Note 
 

Voice note tool can be used to insert a 
recording of your own voice noting your thoughts 
about the text being read.  It relieves the user of 
the mechanics of typing. 

• Click on the Voice Note button 
• Click anywhere on your open document 
• A dialog box will open 
• Click on the microphone to record or 

import a message up to 120 seconds. 
• Click OK 
• To hear the note: Double click  

Tools Palette: Voice tool (^⌘V) 
 

 
 
 
 
NOTE: A microphone is needed to record 
voice notes. 

 
Voice notes are a great way to support 
English Language Learners by embedding 
clarifying notes recorded by native 
speakers of the language.  

7.  Insert a Sticky Note 
 

Sticky Notes can be used to insert 
questions/notes about the text or provide 
instructions.  They are brightly colored and 
standout when reading the text. 

• Click on the Sticky Note tool 
• Click anywhere on your open document 
• Begin Typing 
• Click and drag on Sticky Note to move 

it to another place on the document. 
• Sticky notes can be put in front of text. 

Tools Palette:  Sticky Note tool 
(^⌘N) 

 
 
 
 
 
 
 
To change the color of a sticky:  Menu 
bar-> Kurzweil 3000-> Preferences-
> Notes 
 
NOTE: not available in text documents 

8.  Insert a Text Note 
 

Text Notes can be used to answer questions in 
a .kes test/file or worksheet. They have a 
transparent background – great for fill-in-the-
blanks or labeling graphics. 

• Click on the Text Note button 
• Click anywhere on your open document 
• Begin Typing 

Tools Palette:  Text Note tool (^⌘T) 
 
 

 
 
 
NOTE: not available in text documents 
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Study Strategies (Continued) 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

9. Insert a Bookmark to mark 
important places in the text.  

 

Bookmarks can be used to digitally mark key 
points in the text.  
• Click anywhere on your open file. 
• Click on the Bookmark tool 
• A dialog box will open to the side of your 

document 
• Type a description in the box 
• To view all Bookmarks in a document, click 

on the Bookmark button on your 
Document toolbar.  

• Click on the Bookmark you would like to go 
to. 

Tools Palette:  Bookmark tool  (^⌘B) 
     

 
 
 

   
 
 
 
 
NOTE:  
To Erase: select eraser and click on 
 the note in text to erase/delete it. 
 
To Return to Cursor Select: 

10. Insert a Bubble Note to 
embed comprehension 
questions.  

 

Bubble Notes are used to embed 
comprehension questions, clarify information, etc.  
They “pop up” when reading.  
• Put cursor in front of or in middle of text. 
• Select Bubble Note tool 
• Select type of question 

o No Question 
o Short text Answer 
o Long Text Answer 
o Choose One 
o Choose Multiple 
o Matches 

• Fill in Title Bar, question box and add 
choices 

• Preview and Click OK 

Tools Palette: Bubble Note tool  
(^⌘P) 
      OR Tools-> Bubble Note 

 
 
 
 

 

 
NOTE: Answers to notes can be extracted 
and saved or printed: File->extract-
>Notes & Highlighted text-> check 
Bubble notes 

11.  Delete a note 
 
 
 
 

Any notes can be deleted: 
• From tools Palette, Click on the Erase 

button 
• Click on each note you would like to delete 

Tools Palette: Eraser tool  (^⌘E) 
     OR Tools->Eraser 
 

 

12.  Collect answers, notes, 
highlights, circles, etc. 
into a NEW separate 
document. 

 

Extract feature can be used to extract any/all of 
your notes and highlights and create a new text 
document that can be used later to record 
answers or study for tests.  
• File->Extract->Notes & Highlighted 

text 
• Check to select the highlight(s) and or notes 

you want to collect. 
• Click Extract button 
• A new file will open with only the selected 

notes/highlights 
• Name and save the new file 

Menu bar->File->Extract Notes & 
Highlighted Text 
 

 
 

13.  Create Mp3/Audio f i le 
 

 

Any file you open in Kurzweil 3000 can be turned 
in to an audio f i le that can be played on an mp3 
player. Great for Studying on the bus! 
• File->Create Audio f i le 
• Saves to Kurzweil folder in iTunes 

Menu bar->File->Audio File->Create 
Audio File 
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Test Taking 

What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1.  Create a Test, Quiz, 
Worksheet 
 

After you have created your test, 
quiz or worksheet in any other 
program: you can send it to 
Kurzweil 3000.  

Create the test, quiz, worksheet, or other 
supplementary curriculum material using 
whatever program you normally use. 

• Open the program in which you created 
the file 

• Open the file 
• Select Print 
• Select PDF 
• Select Open as PDF in Kurzweil 3000 
• File will open in Kurzweil 3000 
• Add any needed Text Notes, or other 

annotations. 
• Name and Save the file. 
• It is now a .kes file to be shared 

 

Create or open your f i le in any other 
non-Kurzweil 3000 program.  
 
Send to Kurzweil 3000 by selecting: 
Print->PDF-> Open as PDF in 
Kurzweil 3000. 
 
 
NOTE:  
Any tools on your Tools Palette can now 
be used to mark-up this new .kes file. The 
content of the file cannot be edited.  

2. Answer Questions on a 
test or worksheet 

 

 
Any Study Skil ls Tools can be used to mark 
answers to a test or quiz.   
Text Notes are the most popular for answering 
questions in a .kes test or quiz file. They have a 
transparent background – great for fill-in-the-
blanks.  

• Click on the Text Note button 
• Click anywhere on your open document 
• Begin Typing 
• OR use Highlights, Circles, Voice 

Notes or other note tools to indicate an 
answer.  

 
 
 

Tools Palette:  Text Note tool (^⌘T) 
 

 
 
 

NOTE: not available in text documents 
 
OR 
 

3. Disable features for a test 
 

Features such as Vocabulary supports, spell check 
and others can be disabled at the computer level.  

• Select Menu bar->Kurzweil 3000   -
>Lock Features 

• Select the desired features you would 
like to block 

• Click on the Lock button to password 
protect locks 

• Close Window 
 
 
 

Menu bar-> Kurzweil 3000-> Lock 
Features  
 

 
 

4. Print a document 
 

You can Print any document you open in Kurzweil 
3000.  

• Click the Print button on your 
Document toolbar 

• OR select File->Print 

Menu bar->File-> Print  (⌘P) 
OR  Document Toolbar: 
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Writing 
What do you want to do? How can Kurzweil 3000 help? Suggested tools to use… 

1.  Start Writ ing 
 

Kurzweil 3000 has tools to support all stages of 
the Writing Process.  No matter what type of 
learning style, there are multiple entry points into 
and through the writing path as part of the multi-
draft cyclical process of writing.  

• Click New button on Starting Points 
• OR Menu bar->File->New 
• A new Blank Document will open with 

writing tools displayed in the document 
toolbar 

• Begin Typing 

Starting Points: New button   (⌘N) 
OR Menu bar->File->New 
to start a new blank Draft. 

 

2.  Listen to my written work 
 

Using Kurzweil 3000’s talking word processor to 
read text out loud can be extremely helpful with 
editing and revising written work.  

• Place your cursor at the beginning of 
text you would like to read 

• Click the Read button  
OR  

• Menu bar->Read->Start Reading 

Reader:  Read (⌘R) 
 

 

3.  Change Font, size, style, 
al ignment, etc. 

 

Basic tools for style are available: 
• Font – NEW Open Dyslexic 
• Size 
• Style 
• Alignment 
• Color 

Document Toolbar:  Style Tools 
      

 
     
OR Menu bar->Format->Font/Text 

4. Check Spell ing of a word 
 

To check the Spelling of any word you type:  
• Click on the Spell Check button on 

your Document Toolbar 
• A spell check box will open 
• Click on each choice to hear your 

options 
• Select correct option and Click Change 

Document toolbar:  Spell Check   
(⌘;) 
 

 

5. Get help with predicting 
words as I type 

 
 

Word Prediction will guess words as they are 
typed based on frequency and recency.  

• Click on the Word Prediction button 
in Document Toolbar 

• Begin typing your draft 
• Words will be offered as you type 
• Click on the Number of the word to 

insert in to your text. 

Document Toolbar: Word Prediction   
(⌘Y) 
 

 
 

6.  Create custom word lists for 
word prediction 

 
NEW CCSS aligned 
Academic Vocab List added 

Word Lists can prompt students to use content 
specific words and vary their word choices.  

• Menu bar->-Edit-> Vocabulary 
Lists 

• Click + to create and name word list 
• Click Edit to add words to list 
• Click + to add new words  

Menu bar->Edit->Vocabulary Lists:   
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Get started with the  f irefly  Web app at www.fireflybykurzweil.com 
Online access to your Kurzweil 3000 Files: Open, Upload, Organize and Read 

 
1.  Go to www.fireflybykurzweil.com  
(NO Installation is required.) 

 
1. Enter your username and password 

2. You will immediately be brought to your Universal 

Library.   

3. Note that you can also choose to navigate to your  

My Account Management or Help: 

 
 

Home: Your Universal Library 
My Account:  User Management, reporting 
Help: A resource for help files, tutorials and videos 
 
Don’t know your username and password? 
If you are the Kurzweil site administrator:  
It is emailed to you in your welcome package from 
Kurzweil’s Customer Service team. 
If you are a teacher or student:  
Check with the Kurzweil site administrator for your  
school/district. 
 

 

 
 

The SAME user name/password is used for ALL  
Kurzweil 3000 platforms. 

(Windows, Mac, Web app, iPad app) 
 
 
Typically – there is ONE shared teacher login.  Teachers can create 
students and view student user names and passwords via user 
management on f irefly  website.  
 

2.  Open a File from the Universal Library 
1. From the Universal Library Home Screen, your 

username’s folder will be at the top of the file tree.  
To see the following folders, single click your folder: 

a. Private 
b. Public 
c. Recently Opened Local Files 

2. Folders can be collapsed and expanded by clicking 
the triangle to the left of a folder.  

3.  Documents can be moved in f irefly  by clicking and 
dragging to the desired location or by using the 
Move button.  

4. Pre-Uploaded Content in folders: Classic Literature 
Folder (1800+ titles), Non-Fiction Bookbag (15 titles), 
Samples, and f irefly  Help Files. 

 
Note: Any files that are saved in your Universal Library 
through Kurzweil 3000 desktop version and thru f irefly  
will automatically be available in your online Universal 
Library with f irefly and vice versa.   

Library Home view: 

 

 

 
 
Note: Teachers can see their student folders.   
Students cannot see other student folders.  Students can 
see their teachers’ public folder.  

3.  Read a f i le: 
Click the green Read button to listen and view how 
Kurzweil 3000 handles reading content out loud with 
f irefly . 
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Getting started with the f irefly Web app at www.fireflybykurzweil.com 
Online access to your Kurzweil 3000 Files: Open, Upload, Organize and Read (cont.) 

4.  Explore Options: 
Explore the Options  available in the f irefly  
interface to modify and personalize the reading 
experience.                             
• Reading speed 
• Unit (Word, line, sentence, paragraph) 
• Mode (Continuous, self-paced, word-by-word) 
• Voice  

o NEW 20+Acapela voices including 
support for 10 languages! 

o Toolbar location (top or bottom of screen) 

Options: 
 

 

5.  Explore the highlighting and zoom tools. 
 
NOTE:  Highlights that you create in a document viewed 
with f irefly  will be saved and viewable within f irefly , 
Kurzweil 3000, and the f irefly  iPad app. 

Highlight:                                Zoom: 
                                                       
                      
     
 
 

6.  Explore the dictionary and translate tools. 
For Definit ion:  
1. Simply place cursor before the word you would like 

defined and click the Definit ion button. 
2. A readable dialog box will pop-up 
 
For Translation:  
1. Select the text you would like translated and click on 

the Translate button. 
2. A dialog box will pop up allowing you to select the 

desired language for detection and translation. 
 
Click Back to Library to return to main menus. 

Dictionary:  

  
   
 
Translation: 

     
7.  Open a f i le from your computer 
• Click the icon and browse for any file on your 

computer that you would like to convert to .kes 
format. 

• File will be saved to your Universal Library and ready 
to read. 

 

 

 

8.  Upload a File from your computer 
• Select desired folder 
• Click the icon and browse for any .kes, .doc, .docx, 

.txt, .pdf, .rtf, or .bks file on your computer that you 
would like to add to your Universal Library folder. 

• File will be saved to your Universal Library and ready 
to read.  

 

 

 

9.  Upload a f i le from www.Bookshare.org 
• Have Bookshare.org login ready 
• Click the icon and search Bookshare files by author or 

title 
• Click to select desired tile 
• File will be ready to read! 
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Getting started with the f irefly Web app at www.fireflybykurzweil.com 
                      Online Account Management and Reporting 

 

1.  User/License Management (My Account Tab) 
 

 
www.fireflybykurzweil.com is also  the site used for 
account management .     

• Manage/Create/Delete Users 

• View and Change passwords 

• Monitor Usage 

User/License Management: 

 
2.  Reporting 
 

• Amount of Time Logged In (red graph) 

• Number of Logins (yellow graph) 

• Number of Downloads (blue graph) 

• Range of Dates 

• Monitor School Usage 

• Monitor Individual Student Usage 

Usage Reporting: 
 
 

 
   

3.  Help 
 
Once logged in to the f irefly  web app, you have access 
to numerous help and how-to documents and videos so 
that you can get started right away with instant help at the 
click of a mouse! 
 
 
 
 
 
 

Help Topics: 

 

4.  Activity:  Practice saving and opening fi les to 
the Universal Library to access via al l  Kurzweil 
3000 tools.  

• Upload or open a Kurzweil file to the web app. 
• Login to Kurzweil 3000 for Windows or Mac. 
• File->Open from Library to browse to the file you saved 

via the f irefly  web app 
• From within Kurzweil 3000 for Windows or Mac:  Open and 

Save a new file to your folder in the Universal Library.  
Fi le-> Save to Library 

• Return to www.fireflybykurzweil.com  and Open the file. 
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Getting started with the f irefly  iPad app  

 
1.  Download the FREE f irefly App: 
 
• Select the App Store icon on your iPad 
OR 
• Go to the App Store via iTunes on your computer 

and sync your iPad later 
 

• Search for “f irefly  k3000”  
• Select Install  

 
(A Kurzweil 3000 username and Password will be required to 
login to the app.) 

              App Store Logo: 

 
Kurzweil f irefly  app logo:  

 

2.  Open f irefly  by touching the icon on 
your iPad 

 

Kurzweil f irefly  app icon on an iPad: 
 

 

3.  Login 
Enter your username and password 
Note: The same username & password is used for ALL 
Kurzweil 3000 platforms.  
(Windows, Mac, Web App, iPad app) 
 
I f  you are the Kurzweil site administrator – login 
is emailed to you in your welcome package from 
Kurzweil’s Customer Service team. 
 
I f  you are a teacher or student – check with the 
Kurzweil site administrator for your school/district to 
obtain your username and password.  
 

Kurzweil f irefly  iPad app login: 
 

 

4.  Open a f i le from your Universal Library 
 

• You will immediately be brought to your 
Universal Library to select and open a file. 

• Browse through files by selecting folders, files 
and swiping through.  

Notice folders for: 
• Users 
• Classic Literature (1800+ titles) 
• Nonfiction Bookbag (15 titles) 
• Samples (Reading A-Z, and others) 

At this time, you cannot add files to the Universal 
Library via the iPad app.   

Universal Library: 

 
 

Note: Any files (.kes . doc, .docx, .txt, .pdf, .rtf, or .bks) that are saved 
in your Universal Library through Kurzweil 3000 desktop version or via 
the web app at www.fireflybykurzweil.com will automatically be 
accessible via your iPad app.  
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Getting started with the f irefly  iPad app (cont.)   

5.  Read a f i le 
• Click the Green button to begin/pause 

reading.  Notice highlighting as words are 

read.  

• Typical iPad conventions will work within the 

f irefly  iPad app: 

o Swipe through pages  

o Two finger pinch to zoom in 

o Two finger spread to zoom out  

• Notice the Library button to return to your 

Universal Library files  

• Notice the Options button to adjust the 

reading experience for the user.  

f irefly  reading: 

 

6.  Explore Reading Options 
Click the Options button to Explore the f irefly  
iPad app interface and tools to read and modify 
the reading experience:   

• Reading Pace 
• Reading Voice 
• Reading Unit/Highlight 
• Adjust for speed or clarity 

f irefly Options: 
 

 
 

7.  Select Text for to Translate, Highlight, 
Define  

1. With a document open, press and hold on the screen until 
the Translate, Highlight, Define options are displayed 

2. Select desired text for the desired option by dragging the 
handles 

3. Choose Translate from the Selection options displayed 
a. Select desired Language 
b. The Translation is displayed alongside the original 

text.  
4. Choose Highlight from the Selection options displayed 

a. Select the desired pen color 
b. To remove a highlight, repeat and select Erase from 

the list of Pen Colors           
5. Choose Define from the Selection options displayed with 

only one word selected 
a. A readable dialog box will display the definition. 
b. Touch Back to return to page 

Press and hold to select: 

 
Translate:                                      Highlight:    

     
 
Define: 

  
8.  Activity:  Practice saving and opening fi les 

to the Universal Library to access via al l  
Kurzweil 3000 tools.  
• Login to Kurzweil 3000 for Windows or Mac. 

• Save a file to your Universal Library 

• File->Save to Library 

• Go to your f irefly  iPad app and open and read 

the file you saved.  
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How do you begin implementing Kurzweil 3000-f irefly? 
 

1. LEARN about Kurzweil 3000 and expand your personal learning network by receiving quality professional 
development and joining the Kurzweil 3000 community: 

 

Customer Success Department:  http://www.kurzweiledu.com/customer-success-services.html  

Free Webinars:  http://www.cambiumtech.com/special/webinars 

 Kurzweil Educational Systems http://www.kurzweiledu.com/facebook 

 @KurzweilEdu 
http://twitter.com/CambiumTech 

 
http://www.youtube.com/user/CambiumTech 

 www.KurzweilEdu.com/Blog   

 
2. PLAN ways to use Kurzweil 3000-f irefly  as a tool to extend your reach as a teacher or increase your 

independence as a student.  
 

What is your main goal for using Kurzweil 3000 software?  
 
 _____________________________________________________________________________________ 
 
Are there any obstacles you need to consider?   
 
 _____________________________________________________________________________________ 

 
3. APPLY what you have learned about Kurzweil 3000 by incorporating it into your existing teaching and 

learning strategies using your curriculum content.   
 

1.   One thing I can try tomorrow: 
 
 _____________________________________________________________________________________ 
 
2.  One thing I can teach someone else to do:  
 
 _____________________________________________________________________________________ 
 
3.  One thing I would l ike to explore further: 
 
 _____________________________________________________________________________________ 

 
Get Started using Kurzweil 3000-f irefly  TODAY!      
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Notes/Action Items/Ideas:  
  

  

  

  


