Kurzweil 3000™ for Windows
Reference Guide
Version 14
# Table of Contents

About Kurzweil 3000 .................................................................................................................. 1
About this Guide .......................................................................................................................... 1
Starting and Stopping Kurzweil 3000 ....................................................................................... 2
Automatic Software Updates .................................................................................................... 2
  Firewall Settings for Receiving updates .................................................................................. 2
The Kurzweil 3000 Window ...................................................................................................... 3
Toolbars and Palettes ................................................................................................................. 4
Menus ........................................................................................................................................ 5
  Using the Keyboard to Access a Menu and Select a Menu Item .......................................... 6
Help at Any Time ....................................................................................................................... 6
Opening and Viewing a Document ............................................................................................. 7
  Kurzweil 3000 Supported File Formats ................................................................................... 7
  Additional Viewing Options from the View Menu ................................................................. 8
  Using the KESI Virtual Printer to Open Documents Created in Another Program ............. 8
Navigating in a Document ......................................................................................................... 9
Reading ....................................................................................................................................... 10
  Basic Reading .......................................................................................................................... 10
  Options on the Audio Menu .................................................................................................. 10
  Additional Reading Options .................................................................................................. 11
Using Reference Tools ............................................................................................................ 12
  Looking Up a Selected Word ................................................................................................. 12
  Reading the Web ................................................................................................................. 12
  Looking Up a Word You Type ............................................................................................... 12
About Kurzweil 3000

Kurzweil 3000 software program offers integrated features that promote and aid students in Reading, Studying, and Writing. Based on Universal Design for Learning principles, it provides users with multiple ways to access information and curriculum, and with tools to help them accomplish tasks independently, practice active learning skills, and demonstrate acquired knowledge. For teachers, Kurzweil 3000 offers easy-to-use features that enable them to accommodate a wide range of student learning styles, to quickly respond to intervention requirements, and to follow standardized test taking guidelines.

About this Guide

This Reference is written for students as well as teacher/administrators, and provides information about the Kurzweil 3000 user interface, common tasks, and important options in condensed format. Where a feature is not available for a product it is noted in the guide. For detailed information on all of Kurzweil 3000 features and functions, go to the Kurzweil 3000 Online Help system.
Starting and Stopping Kurzweil 3000

To start Kurzweil 3000:

Double-click the Kurzweil 3000 icon on the desktop.

To stop Kurzweil 3000:

Do one of the following:

• From the File menu, choose Exit.
• Or click Close.
• Or press ALT+F+X.

Automatic Software Updates

Whenever you install or launch Kurzweil 3000, the system checks for available software updates. To automatically have the updates installed, check "Turn on Automatic Update" in the General Options dialog. After the installation has completed, Kurzweil 3000 will launch.*

If you don't have "Turn on Automatic Update" checked and updates are found, you will be prompted whether to install the update. You can opt to do one of the following:

• Choose No to not install the update and have Kurzweil 3000 launch normally.
• Choose Don't Ask Me Again to disable future auto update system checks.
• Choose Yes to install the update now. Once the install is complete, Kurzweil 3000 launches.

Notes:

• Automatic software updates are only enabled for users with Windows administrative privileges.
  This option is grayed out for users who do not have Windows administrative privileges
• To receive Kurzweil 3000 updates, you may need to customize your Windows Firewall settings to allow Kurzweil 3000 to receive updates through the Firewall.

Firewall Settings for Receiving updates

For Windows 7, 8, 8.1 and 10:

1. Go to the Windows Control Panel.
2. In the search box, type firewall.
3. From the search results, select Windows Firewall and allow an app or feature through Windows Firewall.
4. In Allowed apps and features, select Kurzweil 3000.

For Windows XP:

1. Go to the Windows Control Panel.
2. From Security Center in Manage Security Settings, select Windows Firewall.
3. On the exceptions tab, select Add Program and choose Kurzweil 3000.
The Kurzweil 3000 Window

When you first open Kurzweil 3000, the Kurzweil 3000 tabbed page opens. Along the top of the window you’ll see the Main Menu bar. Beneath the Menu Bar is a ribbon of tabbed pages: Kurzweil 3000, Read, Write, and Scan:

<table>
<thead>
<tr>
<th>Kurzweil 3000 Home page (shown in screenshot above)</th>
<th>Access menu bar and ribbon features (tabbed pages for Read, Write and Scan), Read buttons, Audio toggle, and quick access Option menus. The menu bar, ribbon, and Option menus are available on all the tabbed pages. Additionally on the Kurzweil 3000 page, Read the Tip of the Day, Open recent documents, Open from the Library, Write New Draft, New Brainstorm, and New Outline, and Scan Documents.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read tabbed Page</td>
<td>Click the Read tab to access frequently used Reading tools.</td>
</tr>
<tr>
<td>Write tabbed Page</td>
<td>Click the Write tab to access frequently used Writing tools, including those in the Writing Path.</td>
</tr>
<tr>
<td>Scan tabbed Page</td>
<td>Click the Scan tab to access frequently used Scanning tools.</td>
</tr>
<tr>
<td>Read buttons</td>
<td>Use these Buttons for reading (stop, start, forward, and backward) and audio control (silent or audible)</td>
</tr>
<tr>
<td>Audio Toggle</td>
<td>Click the Audio button to toggle between audible and silent.</td>
</tr>
<tr>
<td>Option menus</td>
<td>Quick Access Menus for Audio, Reference, and Online features</td>
</tr>
</tbody>
</table>
Toolbars and Palettes

Kurzweil 3000 toolbars appear beneath the menu bar at the top of the Kurzweil 3000 Window. The individual Toolbar Tabs are named Kurzweil 3000, Read, Write, and Scan. The Kurzweil 3000 tab is the Home page and has several quick access features. The Read, Write, and Scan toolbar tabs each has a set of tools in a Palette along the left side of the window; you can point and click on palette buttons to perform frequently used functions. Following is the Read toolbar and palette.
The Reading Toolbar
The Reading toolbar is displayed by clicking the Read tab. On the left it displays buttons for page navigation -- go to the previous and next page, as well as entering a page number in a box that displays the current page number. (You can also type in a page number to jump to that page.) It also contains an Add/Go to Bookmark button, Zoom controls, Display choices (Full page/Thumbnail toggle), and Print.

For more information about using Reading Tools, see “Reading” on page 10 and Using the Reading Toolbar in the online help.

The Writing Toolbar
The Writing toolbar lets you format text you type yourself. Click to go to any of the Writing Path views (Brainstorm, Outline, Split Screen, Draft). When you open the Write tab, it will also display a palette of tools below the toolbar on the left side of the page. See Using the Writing Toolbar in the online help for details.

The Scanning Toolbar
The Scanning toolbar includes buttons to open the Scanner Setup dialog, Zone Editor dialog, and Header/Footer dialog. When you open the Scan tab, it will also display a palette of tools below the toolbar on the left side of the page. See Using the Scanning Toolbar in the online help for details.

Menus
For mouse users, menus in Kurzweil 3000 are located along the top of the application window. In many instances, Right Mouse Button menus are available by pressing the right mouse button. Keyboard users can use the following procedure for quick access to menu items, and where available, Kurzweil 3000 offers keyboard shortcuts for performing actions.
Using the Keyboard to Access a Menu and Select a Menu Item

1. Press the **ALT** key, then press the desired menu letter key. For instance, to open the **File** menu, press **ALT+F**.

2. Press the letter key for the menu item you want. For example, in the **File** menu, press **C** to Close a file.

3. You can use the **Up/Down** arrow keys to navigate the menu items; use the **Right** arrow key to go to a submenu, and use the **Left** arrow key to go back to a menu item from its submenu. To activate the menu item you want, press **ENTER**.

*Note:* some menu items open dialog boxes. Use **TAB** and **SHIFT+TAB** to navigate through the items in the dialog. Use the **ENTER** key for **OK** and the **ESC** key to cancel.

**To close a menu without making a selection**, press **ESC**.

**Help at Any Time**

**To access Kurzweil 3000 comprehensive online Help pages:**

Click the **Help** icon on the **Main** toolbar or press the **F1** key.

In dialog boxes, click the **Help** button.

**To search Help pages:**

Type the search text in the **Search text box** and click **Search**.

Or click **Index** and then the first letter of your desired topic.

**To find product documentation in PDF:**

Opening and Viewing a Document

You can work with virtually any kind of document in Kurzweil 3000: image documents that you scan into Kurzweil 3000, documents that you open from another application or open using the KESI Virtual Printer, and text documents.

Kurzweil 3000 Supported File Formats

Kurzweil 3000 allows you to open the following file formats:

- Kurzweil 3000 and Kurzweil 1000 (.KES) text and image
- Text File (.TXT)
- Rich Text Format (.RTF)
- Microsoft Word files (.DOC)
- Microsoft Office 2007 (.DOCX)
- Image Files (.TIF, .BMP, .JPG)
- Portable Document Format (.PDF)
- DAISY (.OPF)
- Compressed DAISY (.BKS)
- NIMAS (.OPF)
- EPUB (.EPUB)
- HTM, HTML, XML (.HTM, .HTML, .XML)

PDF Notes:
- You must select an OCR engine that supports PDF to open PDF files directly in Kurzweil 3000.
- Also, you can specify page range to recognize, start and stop recognition, and interrupt and resume recognition at a later time by saving the PDF file in KES format and reopening it.
- Kurzweil 3000 preserves bookmarks if they exist in the original PDF file.
- Opening a PDF in Kurzweil 3000 requires conversion to KES format, therefore, it may take a bit longer to open.

DAISY Notes:
- Kurzweil 3000 retains DAISY bookmarks in the Bookmarks dialog.
- In Kurzweil 3000, DAISY 2.02 documents provide text and navigation, however, you cannot read them. You can save any file to audio DAISY 2. DAISY 3 documents provide text and navigation and are readable. You can save any file to DAISY 3.

NIMAS Note: When opening NIMAS .OPF files, Kurzweil 3000 uses a converter which saves them as .KES files that you can then read. You will see a separate dialog for indicating input/output files and locations along with several options.

To open a document: Click the Open button in the Reading tools palette or choose Open from the File menu. In the Open dialog, navigate to and open the desired file. You can also select Open from Library and Open from Google Drive. See Opening an Existing File from the Online Help for more information.

To view multiple documents at once: From the Windows menu, select one of the following: Cascade, Tile Horizontally or Tile Vertically.
Additional Viewing Options from the View Menu

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit To</td>
<td>Specify how an image file is displayed in the document area.</td>
</tr>
<tr>
<td>Rotate</td>
<td>Rotate an image file 90° left or right, or turn it upside down.</td>
</tr>
<tr>
<td>Thumbnails</td>
<td>Display a thumbnail of the current page at the right side of the document area, or display the entire document as thumbnails in various sizes.</td>
</tr>
<tr>
<td>Page View</td>
<td>Set to Remember the page fit and zoom level selections for an image document. Save the document with the page view settings before closing it.</td>
</tr>
<tr>
<td>Annotations</td>
<td>Display or hide Notes, including Bubble Notes, Voice Notes, Highlighting, and Bookmarks in image documents.</td>
</tr>
<tr>
<td>Magnify Spoken Word</td>
<td>Display the current word in a separate magnifier window.</td>
</tr>
</tbody>
</table>

Using the KESI Virtual Printer to Open Documents Created in Another Program

To use the KESI Virtual Printer for file formats not supported by Kurzweil 3000, you must:
• Have the application that can open the file and that application must have the Print function.

To open other file formats using the KESI Virtual Printer:
1. Open the program that was used to create the document you want to open.
2. Open the document.
3. In the program’s Print Setup or Print dialog, select KESI Virtual Printer.

To reproduce a document in color when using the KESI Virtual Printer: In the Print Setup or Print dialog, select Color.
### Navigating in a Document

| Use the Page buttons in the Reading toolbar to go to a page | Click the Page box, and type the page number you want to go to.  
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><img src="image.png" alt="Page buttons" /> Or click the Prev or Next arrow to move page by page.</td>
</tr>
<tr>
<td></td>
<td>If you have bookmarked a page, click the Bookmark button and choose the bookmark to navigate to.</td>
</tr>
<tr>
<td>Use the Thumbnail button on the Reading toolbar to display a thumbnail view of the pages, then click the page you want to go to.</td>
<td>Click the Thumbnail button to display thumbnail views of the pages in the document. Click the thumbnail of the page you want to go to.</td>
</tr>
</tbody>
</table>
| Use the View menu to go to specific pages | From the Page submenu, select a specific page, First, Last, Next, Previous.  
| Use keyboard keys to go to the Next, Previous or specified | Next page: press **CTRL+E**.  
|                                                        | Previous page: press **CTRL+R**.  
|                                                        | Go to page: press **CTRL+G**.  |
| Use Bookmarks | Create Bookmarks, then use **Go to Bookmark**. See “Adding and Working with Bookmarks” on page 18. |
### Reading

#### Basic Reading

Click inside an open document, then on the toolbar, click:

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎧</td>
<td>to <strong>Start Reading</strong>.</td>
</tr>
<tr>
<td>⏯️</td>
<td>to <strong>Pause Reading</strong>.</td>
</tr>
<tr>
<td>⏪ ⏯️</td>
<td>to <strong>Read previous reading unit</strong>.</td>
</tr>
<tr>
<td>⏯️ ⏪</td>
<td>to <strong>Read next reading unit</strong>.</td>
</tr>
<tr>
<td>🎧 🎧</td>
<td>to switch between <strong>Reading audibly or silently</strong>.</td>
</tr>
</tbody>
</table>

As Kurzweil 3000 reads, it uses “dual highlighting,” one color for highlighting the current word and the other color for highlighting the current reading unit.

**Note:** You can change the dual highlighting colors in the **Tools Options** dialog, under the **Text** pane. See “Changing the Reading Dual Highlighting Color Options” on page 45.

### Options on the Audio Menu

The Audio menu (ALT+A) is one of three menus on the Toolbar.
<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Speed</td>
<td>Specify the speed with which you want to read.</td>
</tr>
<tr>
<td>Reading Voice</td>
<td>Specify the voice that you want to hear reading.</td>
</tr>
<tr>
<td>Reading Mode</td>
<td>Specify how you want Kurzweil 3000 to read</td>
</tr>
<tr>
<td>Reading Units</td>
<td>Specify how much text to highlight as Kurzweil 3000 is reading</td>
</tr>
<tr>
<td>Reading Language</td>
<td>Specify the language</td>
</tr>
</tbody>
</table>

Note: These settings are also available from the Read menu.

### Additional Reading Options

**From the View menu:**

- **Magnify Spoken Word**: Display the current word being read in a separate magnifier window.

**From the Reading Options pane (see “Setting Options in Kurzweil 3000” on page 45):**

- **Language list**: Select other reading languages.
- **Speaker list**: Change reading voices.
- **Pause at Empty Notes**: Use in conjunction with Text Notes in Fill in the Blanks tests.
- **Highlight Spoken Word**: Highlight or not highlight words as Kurzweil 3000 reads.

**From the Text/Image Options pane (see “Setting Options in Kurzweil 3000” on page 45):**

- **Change highlight colors**: For text documents, click the **Text** icon to open the **Text Options** pane, and select the desired color combination from the **Reading Colors** list. For image documents, click the **Image** icon to open the **Image Options** pane, and select the desired colors from the **Word** and **Unit Colors** lists.
Using Reference Tools
The Reference Menu (ALT+C) is one of three menus on the Toolbar. You can also find these on the menu bar’s Reference menu.

Looking Up a Selected Word
Select a word in a document; next, click the desired choice on the menu to hear:
• Definition
• Synonyms
• Syllables
• Picture
• Human Pronunciation

Reading the Web
Click Read the Web to open your browser displaying the Kurzweil 3000 Read the Web Toolbar

Looking Up a Word You Type
From the Reference menu on the menu bar, choose Look Up Word I Type, type the word, then click the desired choice on the Reference menu on the toolbar or use the Reference menu.

Looking Up Information in Online Encyclopedias and Reference Sites
You must have Internet connection to look up information from Online reference sites. The Online menu (ALT+L) is one of three menus on the toolbar.

1. Select a word or phrase that you want to lookup.
2. From the Online menu, select Online Reference. The Online Reference Lookup dialog is displayed.
3. In the Online Reference Lookup dialog, select a Search Site from the list, then click Search:

![Online Reference Lookup dialog](image)

Note that you can also choose Online Reference from the Online menu and when the Online Reference Lookup dialog is displayed, type a word or phrase in the Search For field.

**Finding a Picture for a Word**

Kurzweil 3000 comes with the K3000 Picture Dictionary, a library of over 1300 illustrations and photos, but it also supports other picture dictionaries such as Mayer-Johnson PCS dictionary, Widgit Picture Dictionary, and Vcom3D American Sign Language (ASL) animated GIF dictionary that you can set up. See “Setting Up Picture Dictionaries” on page 60.

**Translating Text**

The Translate feature, with over half a dozen languages, lets you translate text on demand.

1. Choose Translate from the Online menu to open the Translation dialog. If you selected text, it would appear in the left pane.
2. From the To list, select the language you want to translate the text to.
3. Click Translate. The translated text appears in the right pane.
4. Click Read. Open as a Document places the translation in a new document.

**Reading Web Pages**

The Read the Web feature lets you read Web sites using Kurzweil 3000 and one of two browsers: the latest version of Internet Explorer, or Mozilla Firefox. While reading the Web, you have access to Kurzweil 3000 reading and reference tools. If you want to use Mozilla Firefox, see Online Help or the Installation Guide.

Kurzweil 3000 includes Design Science MathPlayer™ to support Mathematical Mark Up Language (MathML). When using Read the Web in Internet Explorer you can read Mathematical notation.

To read Web site content:

1. Click the Read the Web on the Reference menu on the toolbar, or from the Read menu, select Read the Web.
   - The Web browser opens and connects to your home page. In Internet Explorer, the Kurzweil 3000 Read the Web toolbar appears at the bottom of the browser. In Firefox, the Read the Web toolbar appears below the browser toolbars.
2. Click the Read button to begin reading.
3. Look up a word by selecting it, then clicking the desired Look Up button in the toolbar.
   - Change Reading Mode, Read By Unit, and WPM Reading Speed.
**Magnify the current word** by clicking the button. (Internet Explorer only.)

**To read Math and Science notation in Internet Explorer:**
Be sure you have Read the Web enabled and you are using Internet Explorer (see note below). Left-click the notation. Kurzweil 3000 reads the notation. At any time, you can click again to re-read it or click elsewhere to stop reading it.

A Right Mouse Button menu is also available and includes **Zoom** and **Copy**.

**NOTES:**
- MathML works only with Windows 7 or earlier and Internet Explorer versions 8, 9 and 11. It is not supported by Windows 8, Windows 10, Internet Explorer 10, or by Firefox.

- For Windows 7 64-bit systems, the Internet Explorer Add-ons, KESIReaderBHO Class and MathPlayerBrowserHelperObject, should be enabled.

The first time Internet Explorer is launched to Read the Web, a dialog box asking to choose add-ons will appear. Select the **Enable** button.

If the add-ons are disabled, the Read the Web toolbar and/or the MathPlayer will not display.

To enable the add-ons at a later time, go to the Internet Explorer (64-bit) Tools Manage Add-ons dialog, under Cambium Learning, find the KESIReaderBHO Class row. Under Design Science Inc, find the MathPlayerBrowserHelperObject row. In its Status cell, set the value to Enabled, then Close the dialog.
Using Study Skills Tools

Note: In Kurzweil 3000, the term “annotations” is used to encompass most of the Study Skill tools.

Using the Color Highlighter Pens and Circle Tools

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlight or circle text</td>
<td>Select the text to highlight or circle, then click the desired color Highlighter pen or Circle tool in the Tools Palette. Or click the color Highlighter or Circle tool first then select the text.</td>
</tr>
<tr>
<td>Erase highlights or circles</td>
<td>Select the text that has color highlighting or circling, then click the Eraser in the Tools Palette. Or click the Eraser first then select the highlighted or circled text.</td>
</tr>
<tr>
<td>Find highlighted or circled text</td>
<td>Open the Edit menu, select Object from the Find submenu. In the Find Object dialog, select Highlight. Click Find.</td>
</tr>
</tbody>
</table>

Creating Notes

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create a Sticky Note or a Text Note</td>
<td>Sticky and Text Notes are available only in image documents. Click the Sticky Note button on the Tools Palette. Or open the Tools menu on the menu bar, click Notes and choose Add Sticky Note or Add Text Note. Click in the text where you want to place the note. Type in the note, click outside the note when you are finished.</td>
</tr>
<tr>
<td>Create a Footnote</td>
<td>Click in the document where you want to place the Footnote marker. Click the Footnote button on the Tools Palette. In an image document, a number marker appears in the note location and the Footnote window opens. In a text document, the text closest to the note changes to blue underlined text and a number appears next to the note. Type in the Footnote window. When you are finished, click the Close Footnote button in the Tools Palette.</td>
</tr>
<tr>
<td>Create a Voice Note</td>
<td>Click the Voice Note button on the Tools Palette. Click in the document where you want to place the Voice Note. (In a text document, click in front of the word where you want to place the note.) In the Voice Note window, click Record (microphone), then begin recording. Click Stop when you are done. To attach a pre-recorded WAV file, click Open. Navigate to the file and click Open again.</td>
</tr>
</tbody>
</table>

Working with Notes

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move a Sticky or Text Note using the mouse</td>
<td>Point to the border of the note to see a four-pointed compass. With the compass cursor showing, click and drag the note to a new location.</td>
</tr>
</tbody>
</table>
Creating and Answering Questions in Bubble Notes

To create a Bubble Note:
1. Click a location in the text where you want to place the Note.
2. From the Tools menu, click Notes, then choose Add Bubble Note.
3. In the Bubble Note dialog, type your note in the text area. Click OK.

To edit a Bubble Note:
Select the Bubble Note marker, right-click to open the Right Mouse Button menu, or from the Tools Note submenu, choose Edit Bubble Note.
To select or type in answers:

<table>
<thead>
<tr>
<th>Type of Answer</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>For Multiple Choice Radio Buttons</td>
<td>Click in the circle.</td>
</tr>
<tr>
<td>For Multiple Choice Check Boxes</td>
<td>Click in the box.</td>
</tr>
<tr>
<td>For Matching Answers</td>
<td>In the left-hand column click the item you want. A line appears. Drag the line to the correct answer in the right-hand column.</td>
</tr>
<tr>
<td>For Text Answers</td>
<td>Click inside the text box, then type.</td>
</tr>
</tbody>
</table>
Opening, Hearing and Closing Notes

<table>
<thead>
<tr>
<th>Text or Sticky Note</th>
<th>Click inside the note, then click the Read button. To close, click outside the Note.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Footnote</td>
<td>Double-click its anchor; Kurzweil 3000 automatically reads. To close, click the Close button in the Footnote window. You can set up Footnotes to automatically read upon opening, the option must be selected in the Reading Options. See “Setting Options in Kurzweil 3000” on page 45.</td>
</tr>
<tr>
<td>Bubble Note</td>
<td>Double-click its purple question mark anchor (image document) or purple underlined text (text document). Kurzweil 3000 automatically reads. To close, click OK.</td>
</tr>
<tr>
<td>Voice Note</td>
<td>Double-click its anchor, Kurzweil 3000 automatically reads. To close, click OK.</td>
</tr>
</tbody>
</table>

Adding and Working with Bookmarks

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Bookmark dialog</td>
<td>Click the Bookmark button on the toolbar.</td>
</tr>
<tr>
<td>Add a Bookmark</td>
<td>Click in the document where you want to place the bookmark. Open the Bookmark dialog, type the description, then click Add.</td>
</tr>
<tr>
<td>Sort Bookmarks</td>
<td>Open the Bookmark dialog, click to sort by Alphabetic or Reading order.</td>
</tr>
<tr>
<td>Go to a Bookmark</td>
<td>Open the Bookmark dialog, click on the description of the Bookmark that you want to go to, then click Go To.</td>
</tr>
<tr>
<td>Delete a Bookmark</td>
<td>Open the Bookmark dialog, click on the desired description Bookmark, then click Delete.</td>
</tr>
<tr>
<td>Search for Bookmarks:</td>
<td>From the Edit menu, select Object from the Find submenu. In the Find Object dialog, select Bookmark, then click Find.</td>
</tr>
</tbody>
</table>

Extracting Notes and Highlights

The Extract Notes and Highlights feature allows you to pull out highlighted or circled text, and contents of Notes and Bookmarks into a new text document.

Notes:
- You can opt to extract all or any combination of notes and highlights.
- Outline Styles allow you to extract highlighted text into outline format. Highlighted text can also be extracted to Column Notes; for more information, go to “Extracting Highlights to Column Notes” on page 23.

To extract notes and/or highlights:
1. With the document containing the annotations you want to extract open, go to the File menu, choose Extract. From the Extract submenu, select Notes and Highlights.
2. In the dialog, select the notes and/or highlights you want to extract. For Notes, specify the Note types you want: Footnotes, Bubble, Sticky or Text Notes. For Bookmarks, select Bookmarks. For Highlights, select Highlights.
3. Select an Outline Style: Numeric, Legal, Bullets, Roman Numerals, Alpha Numerals, No Prefix, or Custom.
4. Click OK.
Extracting Highlights to Create Vocabulary Study Guide

This feature allows you to highlight words in a document then extract those words to create a vocabulary study guide showing the words and their definitions.

1. With the document open, choose a highlight color from the Tools menu and highlight the words of interest.
2. With the document containing the highlights you want to extract open, go to the File menu, choose Extract. From the Extract submenu, select Extract Highlights to Create Vocabulary Study Guide. The Open Column Notes dialog pops up.
3. Select whether to Open a new notes file or to Open an existing notes file.
4. Click OK. The Note file opens at the bottom of the page that contains the highlighted words and displays the words and their definitions.

Additional Annotation Options

<table>
<thead>
<tr>
<th>Show or Hide Annotations.</th>
<th>In the document, open the View menu, select Annotations, then from its submenu, click the annotation type to show or hide.</th>
</tr>
</thead>
</table>
| Print highlighted or circled text. | In the document, open the File menu and choose Print.  
In the Print dialog, click Highlighted Text.  
Click Highlight Setup to open the Print Highlighted Text dialog.  
In the Print Highlighted Text dialog, deselect the check box of any color highlight or circle you do not want to print.  
Select Insert Blank Lines when Extracting Highlights.  
Click OK to return to the Print dialog.  
Click Print. |
| Change the captions for the different color highlighters. | From the Tools menu, open the Options dialog.  
Click Highlighters from the list of Options panes.  
In the Highlighters Options pane, edit captions, then click OK. |
| Change Font properties, Reading order and other options for Sticky and/or Text Notes. | For the current document:  
From the File menu, open the Properties dialog.  
Make the changes you want, then click OK.  
For all default Sticky and Text Notes:  
From the Tools menu, select Notes, then from its submenu select Default Note Options.  
Make the changes you want, then click OK. |
| Set up Footnotes to automatically read upon opening. | From the Tools menu, open the Options dialog.  
Click Reading from the list of Options panes.  
In the Reading Options pane, select Read Footnotes when Opened, then click OK. |
| Set up for Kurzweil 3000 to pause at each Bookmark. | From the Tools menu, open the Options dialog.  
Click Reading from the list of Options panes.  
In the Reading Options pane, select Pause at Bookmarks, then click OK. |
Taking Notes with Column Notes

Based on the Cornell note taking system, Kurzweil 3000 Column Notes is ideal for:

- Taking notes while reading and doing research across documents.
- Taking in-class and lecture notes.
- Reviewing or studying notes.
- Writing: go directly to the Outline feature by using Extract Column Notes to Outline from the File menu.
- Vocabulary building: place words in Column 1, definitions in Column 2, and create sentences in Column 3.

The default Column Notes file opens at the bottom of the Kurzweil 3000 document window and contains a table with three columns.

The first column is for “Main Ideas,” key words or even questions. The second column is for the details that support each main idea, and the third is for additional thoughts or source information. You can:

- Cover the second column as a way to hide details as you study.
- Hide the third column to make it easier to view and work in two-column mode.

Column Notes files are independent of documents, with its own file extension, .k3c, allowing you to gather and work with one set of notes across multiple documents.

While in Column Notes, you can use:

- Editing features including Undo, Cut/Copy/Paste, Word Prediction and Spell Check.
- All Reading functions including Word lookup and Speak While Typing.

In addition, you can use Color Highlighters or Circles to note important text in a document, then Extract Highlights to Column Notes for an easy way to collect your notes. See “Extracting Highlights to Column Notes” on page 23.

Opening, Saving, Replacing and Joining Column Notes Files

Column Notes files are separate files and independent of any document. They have the file extension, .K3C.

To open a New Column Notes file (with/without a document open), do one of the following:

Click the Column Notes button in the Tools Palette, and choose Open a New Notes File.

Or from the Tools or File menu, select Column Notes, then choose New Column Notes.
To open an existing Column Notes file (with/without a document open) do one of the following:

- Click the Column Notes button, then choose Open an Existing Notes File.
- From the Tools menu, select Column Notes, then choose Open Column Notes.
- Click the Open button.
- From the File menu, choose Open.

In the File Open dialog, find and select the Column Notes file you want.

To Save or Replace Column Notes file:

Column Notes are separate files from regular documents, and must be saved separately. When using any of the Save features, first click inside the Column Notes window to ensure that it is the active window, then do one of the following; otherwise, Kurzweil 3000 will save the main document that is in the window.

<table>
<thead>
<tr>
<th>To:</th>
<th>For new Notes file from Blank:</th>
<th>For Existing Notes file:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save:</td>
<td>Open the Save As dialog. Name the new file.</td>
<td>Saves changes to the current file.</td>
</tr>
<tr>
<td>Click Save button.</td>
<td>Or choose Save Column Notes from Tools Column Notes submenu. Or choose File Save.</td>
<td></td>
</tr>
<tr>
<td>Save As:</td>
<td>Open the Save As dialog. Name the new file.</td>
<td>Open the Save As dialog. Enter the name for the new file.</td>
</tr>
<tr>
<td>Choose Save Column Notes As from Tools Column Notes submenu. Or choose File Save As.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Replace:</td>
<td>Open the Save As dialog. 1. In the Save As dialog, find and select the name of the Column Notes file you want to replace with the new notes, then click Save. 2. In the next Save dialog, click Yes.</td>
<td>Open the Save As dialog. 1. In the Save As dialog, find and select the name of the Column Notes file you want to replace with the new notes, then click Save. 2. In the next Save dialog, click Yes.</td>
</tr>
<tr>
<td>Choose Save Column Notes As from Tools Column Notes submenu. Or choose File Save As.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Close:</td>
<td>A message asks if you want to save. Answering Yes opens the Save As dialog. See any of the above.</td>
<td>A message asks if you want to save. Answering Yes opens the Save As dialog. See any of the above.</td>
</tr>
<tr>
<td>Click Close button either for document or for Column Notes window.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
To Join Column Notes files:
As you take notes across different documents and sources, you can combine different Column Notes files into one file. When you join two files, Kurzweil 3000 appends the notes in the open Column Notes to a selected Result File.

1. Open a Column Notes file that you want to append to another Column Notes file.
2. Click inside the Column Notes window to activate it.
3. Do one of the following:
   - From the **Tools** menu, select **Column Notes**, then choose **Join Column Notes**.
   - From the **File** menu, choose **Join**.
4. In the **Join Column Notes** dialog, **Browse** for and select the name of the **Column Notes** file to which you want to append the open Notes. The file name appears in the Result File box.
5. Click **Join**.

### Additional Column Notes Features

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Move around in Column Notes</strong></td>
<td><strong>Up</strong> or <strong>Down Arrow</strong> key moves the cursor up or down a cell in a column. <strong>TAB</strong> or <strong>Right Arrow</strong> key moves the cursor to next/right cell. <strong>SHIFT+TAB</strong> or <strong>Left Arrow</strong> key moves the cursor back/left cell.</td>
</tr>
<tr>
<td><strong>Enter and edit text</strong></td>
<td><strong>Click</strong> in a cell and type and edit. <strong>Cut/Paste</strong> or <strong>drag and drop</strong> text into a cell. <strong>Copy/Paste</strong> or press <strong>CONTROL</strong> key while dragging and dropping text. <strong>CTRL+Z</strong> to <strong>Undo</strong> changes (does not affect column and window resize).</td>
</tr>
<tr>
<td><strong>Show or hide third column</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose</strong> <strong>Hide/Show 3rd Column</strong>.</td>
</tr>
<tr>
<td><strong>Cover second column</strong></td>
<td>Open the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose</strong> <strong>Cover/Show 2nd Column</strong>.</td>
</tr>
<tr>
<td><strong>Resize column width</strong></td>
<td>Hover on the inside bolded border of the column until the pointer appears as a horizontal arrow, then drag (right/left) and release at the desired width.</td>
</tr>
<tr>
<td><strong>Resize Column Notes window</strong></td>
<td>Hover at the top of the Column Notes window until the pointer appears as a vertical arrow, then drag (up/down) and release at the desired height.</td>
</tr>
<tr>
<td><strong>Print Column Notes</strong></td>
<td><strong>Click</strong> inside the <strong>Column Notes</strong> window, then from the <strong>File</strong> or <strong>Right Mouse Button</strong> menu, <strong>choose</strong> <strong>Print</strong>. (Contents in Covered 2nd columns and Hidden 3rd columns do not print.)</td>
</tr>
<tr>
<td><strong>Zoom, Edit Headers, Insert/Delete Rows</strong></td>
<td><strong>Open</strong> the <strong>Column Notes Right Mouse Button</strong> menu, <strong>then choose</strong> the <strong>option</strong> you want.</td>
</tr>
<tr>
<td><strong>Bring notes into Outline in the Writing Path</strong></td>
<td><strong>Open</strong> the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose</strong> <strong>Extract to Outline</strong>.</td>
</tr>
<tr>
<td><strong>Copy Column Notes to Word</strong></td>
<td><strong>Open</strong> the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose</strong> <strong>Copy to Clipboard for use in MS Word</strong>.</td>
</tr>
<tr>
<td><strong>Copy Column Notes to Excel</strong></td>
<td><strong>Open</strong> the <strong>Column Notes Right Mouse Button</strong> menu. <strong>Choose</strong> <strong>Copy to Clipboard for use in MS Excel</strong>.</td>
</tr>
</tbody>
</table>
Extracting Highlights to Column Notes

1. In a document, use the Color Highlighter tools from the Tools Palette or from the Tools menu to highlight the different types and levels of information you want to collect. For instance, Yellow highlighter for main ideas, Green for sub-ideas, and Blue for details. See “Using the Color Highlighter Pens and Circle Tools” on page 15.

2. Click the Column Notes button in the Tools Palette or select Column Notes from the Tools menu.

3. In the Open Column Notes dialog, select either to create a Blank Column Notes file or to open an Existing Column Notes file.

4. From the File menu, choose Extract Highlights to Column Notes.

5. Specify the column number to which you want the text of a particular color highlight to fill: Column 1, 2 or 3. Other numbers are not valid.

6. Click OK.

Kurzweil 3000 fills the Column Notes cells according to reading order and to the column numbers you specified.

7. Save the Column Notes file.

If you do not want the currently highlighted text to be extracted the next time you use Extract Highlights to Column Notes, Erase the highlights and Save the document.
Using a Single Column Notes File Across Multiple Documents
Use this method to take notes across different documents or chapters in a book.
1. Open the Column Notes file to which you want to place the information. (If the file doesn’t already exist, create it.)
2. Open the document from which you want to collect information.
3. Take your notes from this document by typing, Extracting highlighted text, Copying/Pasting and/or dragging/dropping into the Column Notes file.
4. Save the Column Notes file. (You also may close the Column Notes file at any time.)
5. Close (and Save) the current document.
6. Repeat until you have finished your research.
7. If you are going on to write a draft, use Extract Column Notes to Outline as a starting point. See “Going from Reading to Writing By Extracting Column Notes” on page 24.

Going from Reading to Writing By Extracting Column Notes
Extract Column Notes to Outline, accessible from the File and the Column Notes Right Mouse Button menus, enables you to bring your notes from your research and reading directly into the Writing Path. To work with the Outline feature, see “Using Outline” on page 32.
1. Take notes using Column Notes. Consider using Extract Highlights to Column Notes. (See “Extracting Highlights to Column Notes” on page 23.)
2. Either open the File or the Column Notes Right Mouse Button menu
3. Choose Extract Column Notes to Outline.
The notes appear in Outline mode.

Working with Note Snippets
A Note Snippet is a floating window that displays the contents of a Column Notes file in read-only mode, and in hierarchical format. Note Snippets are only available when a text document is open, and are not available in Outline. The Note Snippets window is a handy companion when you are writing in Kurzweil 3000 as it keeps main ideas and notes accessible. You can easily Copy/Paste or drag and drop text from the Note Snippets window.

To open Column Notes in Note Snippets:
1. Open a text document - using the New button is fine.
2. Choose Note Snippets from the Tools menu.
3. In the Open Note Snippet dialog, select the name of the Column Notes file you want to display, then click Open.

To view sub-ideas in the Note Snippet window:
If a Main Idea has sub-ideas and other details, you can:
- **Show** them by clicking the + (plus) sign.
- **Hide** them by clicking the – (minus) sign.
- Or by double-clicking on the line of text.
Adding and Editing Hyperlinks

Hyperlinks are handy for keeping references near related topics. When you are studying or writing, you can go back to source material and information. For writing assignments, embedding hyperlinks to source or related information can help your reader understand the material. Kurzweil 3000 provides three types of hyperlinks: Web Page, File and Link within this document.

In text documents, the hyperlinked text is underlined and in blue. In image documents, the hyperlinked text is underlined.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Add/Edit Hyperlinks dialog.</td>
<td>From the Tools menu.</td>
</tr>
<tr>
<td></td>
<td>By clicking the Hyperlink button in the Tools Palette.</td>
</tr>
<tr>
<td></td>
<td>By opening the Right Mouse Button menu in a document.</td>
</tr>
<tr>
<td>Add a hyperlink to a Web page.</td>
<td>If you want to copy the Web page address, copy it from the Web browser.</td>
</tr>
<tr>
<td></td>
<td>Open the Kurzweil 3000 document in which you want to add the hyperlink.</td>
</tr>
<tr>
<td></td>
<td>Click where you want to place the hyperlink.</td>
</tr>
<tr>
<td></td>
<td>Open the Add/Edit Hyperlink dialog.</td>
</tr>
<tr>
<td></td>
<td>The Description box should contain the text in the document closest to the</td>
</tr>
<tr>
<td></td>
<td>location of the cursor where the hyperlink is to be placed.</td>
</tr>
<tr>
<td></td>
<td>Select the Web Page option (the default).</td>
</tr>
<tr>
<td></td>
<td>In the Link To box, type or paste the Web page address.</td>
</tr>
<tr>
<td></td>
<td>Click Add.</td>
</tr>
<tr>
<td>Add a hyperlink to a file.</td>
<td>Click where you want to place the hyperlink in the document.</td>
</tr>
<tr>
<td></td>
<td>Open the Add/Edit Hyperlink dialog.</td>
</tr>
<tr>
<td></td>
<td>The Description box should contain the text in the document closest to the</td>
</tr>
<tr>
<td></td>
<td>location of the cursor where the hyperlink is to be placed.</td>
</tr>
<tr>
<td></td>
<td>Select the File option. A Browse button appears next to the Link To box.</td>
</tr>
<tr>
<td></td>
<td>Click Browse, navigate to and select the file you want to link to.</td>
</tr>
<tr>
<td></td>
<td>The file pathname should appear in the Link To box.</td>
</tr>
<tr>
<td></td>
<td>Click Add.</td>
</tr>
<tr>
<td>Add a hyperlink within the same document.</td>
<td>In the document, go to the location where you want to link to, and click.</td>
</tr>
<tr>
<td>This option is not available when adding a hyperlink in Footnotes.</td>
<td>Add a bookmark: from the Right Mouse Button menu choose Add Bookmark or press</td>
</tr>
<tr>
<td></td>
<td>CTRL+F12.Specify a Bookmark description.</td>
</tr>
<tr>
<td></td>
<td>In the same document, go to and click where you want to place the hyperlink.</td>
</tr>
<tr>
<td></td>
<td>Open the Add/Edit Hyperlink dialog.</td>
</tr>
<tr>
<td></td>
<td>The Description box should contain the text in the document closest to the</td>
</tr>
<tr>
<td></td>
<td>location of the cursor where the hyperlink is to be placed.</td>
</tr>
<tr>
<td></td>
<td>Select the Link within this document option. A Locate button appears next to</td>
</tr>
<tr>
<td></td>
<td>the Link To box.</td>
</tr>
<tr>
<td></td>
<td>Click Locate, select the Bookmark description you want to link to.</td>
</tr>
<tr>
<td></td>
<td>Click Add.</td>
</tr>
<tr>
<td>Undo.</td>
<td>CTRL+Z.</td>
</tr>
<tr>
<td>Edit a hyperlink.</td>
<td>Click the hyperlink text or marker, open the Right Mouse Button menu, then</td>
</tr>
<tr>
<td></td>
<td>choose Add/Edit Hyperlink.</td>
</tr>
<tr>
<td></td>
<td>Make the change(s) you want and click Modify.</td>
</tr>
<tr>
<td>Save in KES format.</td>
<td>You may lose the hyperlinks if you save the document in other formats.</td>
</tr>
</tbody>
</table>
Writing and Editing

Kurzweil 3000 editing writing and editing features follow the majority of standard word processing functions, such as \texttt{CTRL+X} for Cut, \texttt{CTRL+V} for Paste, double-click to select a word, triple-click to select a sentence.

The Writing Toolbar

When working with a text document, click the \texttt{Write} tab to display the \texttt{Writing} toolbar for easy access to frequently used text editing and formatting tools.

Starting Points for Writing

<table>
<thead>
<tr>
<th>Start Writing.</th>
<th>In the \texttt{Writing Tools Palette}, click the \texttt{New Draft} button. Begin writing.</th>
</tr>
</thead>
</table>
| Create new text/Draft document. | Do one of the following:  
\quad In the \texttt{Kurzweil 3000 tabbed page}, click the \texttt{New Draft} button.  
\quad From the \texttt{Write} menu or \texttt{File} menu, select \texttt{New Draft Blank}.  
Begin writing. |
| Create new document from Template. | From the \texttt{Write} menu, select:  
\quad \texttt{New from Template}.  
\quad Or \texttt{New Outline from Template}.  
\quad Or \texttt{New Draft from Template}.  
Begin writing by replacing the instructions with your own text.  
For details, see:  
\quad Working with Brainstorm diagrams, “Creating a Diagram” on page 29.  
\quad Working with Outline documents, “Creating an Outline” on page 32.  
\quad Working with Draft documents, “Creating a Draft” on page 35. |
| Start new Brainstorm diagram. | From the \texttt{Write} menu or the \texttt{File} menu, select \texttt{New Brainstorm Blank}.  
\quad Or from the Kurzweil 3000 tabbed page click the New Brainstorm button.  
Begin writing from a diagram by clicking the \texttt{Split Screen} button, and writing in the right-hand \texttt{Draft} pane. |
| Start new Outline document. | From the \texttt{Write} menu or the \texttt{File} menu, select \texttt{New Outline Blank}.  
\quad Or from the Kurzweil 3000 tabbed page click the New Outline button.  
Begin writing from an Outline document by clicking the \texttt{Draft View} button in the \texttt{Outline} palette. |

Adding a Picture to a Document

To insert a picture into a text document:
1. In a text document, click where you want to insert the picture.
2. From the **Edit** menu, choose **Insert Picture**.
3. In the **Open** dialog, navigate to and select the picture file name you want, then click **Open**.
4. **Save** the document in RTF format.

**To copy and paste a picture into a text document:**
1. Display the picture that you want to copy and paste. The picture may be located in your file system, in an existing Kurzweil 3000 document or in a document from another application.
2. Select the picture.
3. From the **Edit** menu, choose **Copy**.
4. Click in the location in the Kurzweil 3000 document where you want to paste the image.
5. From the **Edit** menu, choose **Paste**.
6. **Save** the document in RTF format.

**To copy a part of an image and paste it into any document:**
You can copy part of an image from an image document and paste the image into any program that accepts bitmaps.
1. Open the document containing the image you want to copy; and from the **Edit** menu, choose **Image Selector**.
2. In the image, click at the place where you'd like to begin your selection. Drag the frame until the part of the image you want to copy is enclosed.
3. From the **Edit** menu, choose **Copy**.
4. Open the document in which you want to paste the image, and from the **Edit** menu, choose **Paste**.

After adding a picture or image, you can change its properties, such as **Height** and **Width**, **Alignment** and **Border** appearance, by selecting **Picture Properties** from the **Edit** menu.

**Dragging and Dropping Image Text**
You can drag and drop text from an image document into a text document and vice versa. Image text “drops” into text documents as text. Text from a text document “drops” into an image document as a Text Note. To "drop" the text as a Sticky Note, hold down the **ALT** key while dragging and dropping.

**Working with an External Text Editor**
From the **File** menu, choose **Open with Editor** and select **Microsoft WordPad** or **Microsoft Word**, then open the file you want to edit.
Editing Options from the Edit Menu

The options you see depend on whether you are working in an image or a text document.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Undo your previous action.</td>
</tr>
<tr>
<td>Cut</td>
<td>Cut selected text from a text document.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copy selected text from a document.</td>
</tr>
<tr>
<td>Paste</td>
<td>Paste cut or copied text into a text document or into Notes. Or paste an image into a text file.</td>
</tr>
<tr>
<td>Select All</td>
<td>Select all of the text in a document.</td>
</tr>
<tr>
<td>Image Selector</td>
<td>Select part of an image document for copying.</td>
</tr>
<tr>
<td>Insert Page Break</td>
<td>Place a page break at the current cursor position in text documents.</td>
</tr>
<tr>
<td>Insert Picture</td>
<td>Insert a picture from any file into a text document.</td>
</tr>
<tr>
<td>Picture Properties</td>
<td>Change properties, such as dimension, or add a border for selected picture.</td>
</tr>
<tr>
<td>Enable Editing</td>
<td>Allow or prevent document editing.</td>
</tr>
<tr>
<td>Move Existing Page</td>
<td>Reorder pages in image documents.</td>
</tr>
<tr>
<td>Correct Recognition</td>
<td>Correct underlying text in image documents.</td>
</tr>
<tr>
<td>Find</td>
<td>Find and replace text and find highlights in typed documents. Find text, notes, highlights, or bookmarks in image documents.</td>
</tr>
</tbody>
</table>

Additional Writing and Editing Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Word Spacing</td>
<td>To increase the readability of text, set this option and other text formatting and viewing options in the Text Options pane. See “Setting Options in Kurzweil 3000” on page 45.</td>
</tr>
<tr>
<td>Enable Phonetic Spelling</td>
<td>Enable this option to help students find and correct phonetic errors. It can be found in the Word Prediction Options pane. See “Setting Options in Kurzweil 3000” on page 45.</td>
</tr>
<tr>
<td>Find Homophones</td>
<td>Kurzweil 3000 provides three levels of homophones to help students identify and correct common homophone errors. For information about word lists, see “Using Word Lists” on page 38 and “Setting Up Word Lists” on page 58.</td>
</tr>
<tr>
<td>Limit Spelling Suggestions</td>
<td>Too many options may confuse instead of help students. Specify to Always or Never Limit Spelling Suggestions. This option is in the Spell Check Options pane. See “Setting Options in Kurzweil 3000” on page 45. To have students decide for themselves: select Add option to spelling window to enable the Fewer/More Suggestions button in the Spelling dialog.</td>
</tr>
</tbody>
</table>
Using Brainstorm

The writing process begins with thinking of ideas and organizing your thoughts. Part of Kurzweil 3000 integrated Writing Path, is a graphic organizer that lets you quickly collect and organize your thoughts. (For more on the Writing Path, use online Help Search.)

While in the Writing Path, you have access to familiar reading and editing functions, a tools palette, and a comprehensive set of shortcut keys. (See “Shortcuts” on page 64.)

The graphic-based Brainstorm diagram that you create shares information with the text-based Outline. You can switch back and forth between the two views, without losing data.

Creating a Diagram

You can create a New Blank document and start a diagram from scratch or create one from an existing template.

Open the Brainstorm window:

From the Write menu or the File menu, select New Brainstorm Blank or select New Brainstorm from Template. For templates, select the one you want from the Open dialog.

The default view opens with the work area containing a single graphic element – the Main Idea Oval, as a starting point; and a Brainstorm tools palette.

Brainstorm templates present a general structure, instructional and sample text that you can edit.

Create and edit thoughts, main ideas, sub-ideas, and details:

Use Quick Takes.

Keep thoughts to just a few words. Click in an empty area in the Brainstorm window.
Select a shape. Ovals can be for main ideas, Rectangles for sub-ideas and Diamonds for details.
Begin typing your thought or edit existing text. You can use typical editing functions, CTRL+A, CTRL+C, CTRL+V.
To add related thoughts in rapid succession, click the Quick Takes button.

Link thoughts:

Use Link Thoughts.

The Link button is only available when there are multiple thoughts in the diagram and one thought is selected.
Select the shape that is to be higher in the hierarchy, typically a topic or key idea.
Click the Link button. As soon as you begin to move the cursor, a directional arrow attaches to the cursor.
Drag the directional arrow to the shape you want link to, typically a subtopic or supporting detail. When the directional arrow gets to the edge of the subtopic shape, the shape is outlined in red.
Click on the shape. The arrow releases from the cursor, snaps to the shape and the red box is removed.
### Organize and Arrange thoughts:

<table>
<thead>
<tr>
<th>Use Arrange.</th>
<th>To change shapes, select the thought and click on the shape button in the palette.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>To change shape color, select Fill color.</td>
</tr>
<tr>
<td></td>
<td>To arrange thoughts, click the Arrange button.</td>
</tr>
</tbody>
</table>

### Selecting and Editing Thoughts

**To select a thought**, click on its shape.

**To select multiple thoughts**, do one of the following:

- Select a group of nearby thoughts, click in a wider area than the thoughts you want to select, then drag the selection frame across the area until all the thoughts you want are in the frame, then release the mouse button.
- Add to selected thoughts, hold the **SHIFT** key and click. To deselect thoughts in this group, click on it and press **SPACEBAR**.

**To edit the contents of a thought**, click on it twice. The text editor box opens for you to make your changes.

### Additional Brainstorm Features

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Move thoughts</strong></td>
<td>Select the thought or group of thoughts. Drag and drop to the new location or use Arrow keys.</td>
</tr>
<tr>
<td><strong>Delete thought(s), link(s)</strong></td>
<td>Select thought(s) and/or link(s), then click the Delete button in the palette.</td>
</tr>
<tr>
<td><strong>Resize a thought</strong></td>
<td>Select it. Four small squares appear, one at each corner, click on the desired one. Drag until the thought is the size you want, then release the mouse button, or press ALT+Arrow keys.</td>
</tr>
<tr>
<td><strong>Redirect a link</strong></td>
<td>Click on the link line at the end you want to re-direct. Two square “grips” appear, one at each end of the link. Drag the end of the link to another thought, then release the mouse.</td>
</tr>
</tbody>
</table>

### Redirect a link

See also “Shortcuts” on page 64.

| **Delete a link**                         | Click to select the desired link. Two small square "grips" appear, one at each end of the link arrow. Press DELETE. |

### Adding and Working with Notes

For each thought you create in the diagram, you can attach a Note to add more details, expand on an idea, as well as to keep track of the sources from which your ideas originated. This can be helpful for noting paraphrases and direct quotations, and to add source information, citations, references and bibliographies.

**To add a Note to a thought:**

1. Select the thought if it isn’t selected already.

2. Click the Note button to open it, or press **CTRL+T**. A Note marker appears indicating that the thought now has a note attached.

3. Type your notes.
To open/show and close/hide a Note, select the thought that has the note, click the note marker or press CTRL+T. You can edit the open note. Whatever state you leave the note (opened or hidden) when your close the diagram, that is the state you see when you re-open the diagram.

Switching from Brainstorm to Other Views
From Brainstorm you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

<table>
<thead>
<tr>
<th>Brainstorm to Outline.</th>
<th>Brainstorm to Draft.</th>
<th>Brainstorm to Draft using the Split Screen view.</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Outline button]</td>
<td>![Draft button]</td>
<td>![Split Screen button]</td>
</tr>
<tr>
<td>Click the Outline button on the toolbar, or select Outline from the Right Mouse Button menu, or use the shortcut CTRL+SHIFT+T.</td>
<td>Click the Draft button on the toolbar to begin writing.</td>
<td>If no outline exists or if an outline exists for this diagram: Click the Split Screen button. In the Split Screen window, the Outline appears in the left-hand pane. Begin writing in the Draft area in the right-hand pane.</td>
</tr>
</tbody>
</table>

Creating a Draft from Brainstorm
From the Brainstorm diagram, click Outline view. In Outline view, click the Draft View button in the Outline palette. The outline text appears in the draft, ready for you to expand into prose.
Using Outline

The outline is an alternative way to begin the writing process. Kurzweil 3000 Outline lets you jot down your ideas and organize your thoughts into a writing plan.

While working in Outline, you have access to familiar reading and editing functions, a tools palette, and a comprehensive set of shortcut keys. (See “Outline Shortcuts” on page 65.)

The text-based outline that you create shares information with the graphic-based Brainstorm diagram, allowing you to switch back and forth between the two views, while preserving your data.

Creating an Outline

You can create a New Blank Outline document and start one from scratch or create one from an existing Outline template.

Open the Outline window:

From the Write menu or the File menu, select New Outline Blank or select New Outline from Template. For templates, select the one you want from the Open dialog.

The default Outline view opens with the work area containing a Main Idea; and a tools palette.

Outline templates present a general structure, instructional and sample text that you can edit.

Add ideas, sub-ideas and details:

Use the Add Topic/Add Subtopic buttons.

Click in any line. To add ideas at the same level, press the Return key or click Add Topic (the first button) in the Outline palette. To add ideas one level lower, click Add Subtopic (the second button from the left).

When you add a sub-topic, its “parent” topic, the one for which it is a sub-topic, shows a blue dash marker, indicating that the topic has sub-topics.

Type or edit topics. For details on editing Outline text, see “Selecting and Editing Outline Text and Topics” on page 33.

Organize and re-organize ideas:

Use the Move Topic arrows.

To promote a topic to a higher level, for example, level A to level I, click in the topic and click the Left arrow. To demote a topic to a lower level, for example, level A to level 1, click in the topic and click the Right arrow.

To move a topic higher in the order of same-level topics, for example, topic F to topic B, click in the topic and click the Up arrow until the topic is in its new place.

To move a topic further down in the order of same-level topics, for example, topic B to topic F, click in the topic and click the Down arrow until the topic is in its new place.
Selecting and Editing Outline Text and Topics

There are two types of text selection in Outline view:

- Regular text selection within a topic or note. Text in the Outline view cannot be selected across topics or across topics and notes. Regular text selection applies only to the selected text and does not select any sub-topics that a topic may have.
- Complete selection selects all the text in a topic as well as its associated sub-topics and notes. A complete selection of a Note selects all the note text.

**To select and edit regular text:**
Double-click to select a word.
Drag-select letter, word or block of text.

You can:
- Edit text using familiar editing functions such as, Cut/Copy/Paste, however, dragging and dropping text is not available in Outline.
- Deselect text by clicking elsewhere, however, be aware that if you click to the left of a line of text or in the area before any marker, you are performing a complete selection of the topic.

**To select a whole topic or note:**
Move the pointer to the area before the topic text or any marker, if it exists, then click, or press **CTRL+SPACE**. This applies to any level of topic in the Outline feature. After you click, the topic is highlighted. You can now Cut/Copy/Paste, delete or drag and drop to move it. Because it is a complete selection of the entire topic, the operation affects all of the topic’s sub-topics and notes.

**To delete text in a topic without removing its number:**
Select the text or select the topic, then press the **DELETE** key.

**To delete a topic and its associated sub-topics and notes:**
1. Select the topic. The topic text should highlight indicating that it and all of its associated sub-topics and notes are selected.
2. Click the **Delete** button in the palette or press **DELETE**.
Adding and Working with Outline Notes
For each thought you create in the Outline, you can attach a Note to add more details or to keep track of the sources from which your ideas originated. This can be helpful for noting paraphrases and direct quotations, and to add source information, citations, references and bibliographies.

To add a Note to a topic:
1. Click the topic for which you want to add a note.
2. From the outline tools palette, click the Note button or press CTRL+T.  
3. Type your note.

To open/show and close/hide an Outline Note: click the note marker, or press CTRL+T. You can edit the open note.

To select, move, copy, or delete an Outline Note:
1. Click the note marker to open the note.
2. Select the whole note by clicking to the left of the note marker, or by pressing CTRL+SPACE. The note text is highlighted.
3. Do one of the following:
   • Drag and drop it to a new location.
   • Cut/Copy/Paste in another location.
   • Click the Delete button in the palette or press DELETE.

Note: When using Extract Text in Outline view, open all notes to show their text before using the command to ensure that the text in notes will be extracted.

Switching from Outline to Other Views
From Outline, you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

<table>
<thead>
<tr>
<th>Outline to Brainstorm.</th>
<th>Click the Brainstorm button on the Write Toolbar or select Brainstorm from the Right Mouse Button menu, or use the shortcut CTRL+SHIFT+T.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Outline to Draft.</td>
<td>Click the Draft button on the Write toolbar or the Outline palette to begin writing.</td>
</tr>
<tr>
<td>Outline to Draft using Split Screen view.</td>
<td>Click Split Screen view button on the Write toolbar to show a read-only, non-editable outline view in the left-hand pane. Begin writing in the Draft area in the right-hand pane.</td>
</tr>
<tr>
<td>Outline to Review.</td>
<td>Click the Review button on the Writing Tools Palette. See “Finalizing a Draft Using the Review Checklist” on page 36.</td>
</tr>
</tbody>
</table>
Creating a Draft from Outline

With the Outline open, click the Draft View button in the outline tools palette. The outline text appears in the draft, ready for you to expand into prose.

Creating and Working with Drafts

In the writing process, the stage after brainstorming and/or outlining, is the actual “writing” stage, when you create drafts for your own review, for peer-editing, or for teacher approval. In the Kurzweil 3000 Writing Path, this is the Draft stage.

Creating a Draft

You can create a New Blank Draft document to start from scratch, create a draft from an Outline document, or create a draft from an existing Draft template.

<table>
<thead>
<tr>
<th>To create a Draft from:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank</td>
<td>From the Write menu or the File menu, select New Draft Blank. Or click the New Draft button on the Writing Tools Palette Or click the New Draft button on the Kurzweil 3000 tabbed page Start Writing.</td>
</tr>
<tr>
<td>Writing Template</td>
<td>From the Write menu, select New Draft from Template. From the Open dialog, select the template you want. Each template includes instructions and tips for writing. The instructions and tips are actually “Field Text.” The text you type in the Templates overwrite the Field Text. All writing and editing features are available.</td>
</tr>
<tr>
<td>/Outline</td>
<td>This option is only available if you have already created a Brainstorm diagram or an outline using the Outline feature. If you only have the Brainstorm diagram and no outline, Kurzweil 3000 converts the diagram contents and organization into outline format before opening the Draft. Changes you make in the Draft are not reflected in the Outline or Brainstorm views. From Outline, click the Draft View button in the Outline tools palette. From Brainstorm, click Outline. In Outline view, click Draft View. The Draft document opens with the Outline text ready for you to expand into prose.</td>
</tr>
</tbody>
</table>

Switching from Draft to Other Views

From Draft, you can switch to the following views by clicking the desired view button in the Writing toolbar or by selecting the desired option from the Write or the Right Mouse Button menu.

| Draft to Brainstorm | Click the Brainstorm button. This is available if there is or is not a Brainstorm diagram or Outline associated with this draft. If there is no diagram or Outline, the default Brainstorm diagram or Outline appears. |
Finalizing a Draft Using the Review Checklist

The actual writing process is a cycle: write, review, rewrite. As part of the Kurzweil 3000 Writing Path, the Review feature is on the Write menu and on the Writing Tools Palette; it opens in the left-hand pane with your draft in the right-hand pane.

The Review checklist is available any time (except when the Brainstorm or Outline View is open) and for any Kurzweil 3000 text document.

The Review checklist comes with a default set of items that you can modify or add to in the Tools Options dialog. You can have a total of 10 items in the checklist.

To review a text document:
1. In the draft document, go to the Write menu and select Review.
2. Perform each task in the checklist, for instance, run the spell checker, or open the Word List you should be using with your writing assignment.
3. When you are finished with each task, click the appropriate checkbox in the Review checklist.
   - If the Speak Buttons option is selected in General Options, Kurzweil 3000 reads the item’s description when you roll over its name, and speaks the item name when you check its box.
   - It’s possible to complete the checklist items over multiple sessions. Kurzweil 3000 saves the current list status for subsequent sessions.
4. To end a review session, Close the Review pane.

To modify Review Checklist items:
1. From the Tools menu, select Options, or press CTRL+F1.
2. In the Options dialog, click Review Items to open its dialog.

<table>
<thead>
<tr>
<th>Add new item</th>
<th>Click Add.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>In the Add dialog, type the name of the new item or select one from the default set. The default set list only shows items that are in the default set, but that are not in the current checklist set. (Optional) enter a description for the item. Click Add.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rename item</th>
<th>Select the desired item from the list.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Click Rename.</td>
</tr>
<tr>
<td></td>
<td>In the Rename dialog, enter the new name, and click Rename. Note that you cannot rename a default item.</td>
</tr>
</tbody>
</table>
3. Click OK. Modifications are saved to the document, so you should see them in subsequent sessions.

Using Writing Support Tools

Using Spell Check
Kurzweil 3000 lets you check spelling in image documents to correct scanning errors, as well as in text documents to correct composition errors.

Making spelling corrections in image documents changes the underlying text that Kurzweil 3000 reads; it does not alter the image text on the screen. To see the underlying text, choose Edit Underlying Text from the Edit Correct Recognition submenu.

To spell check a document:

1. In a document, click the Spell Check button in the Writing Tools Palette.
   If Kurzweil 3000 finds a word it thinks is misspelled, it opens the Spelling Correction dialog.
2. In the Spelling Correction dialog, decide how you want Kurzweil 3000 to handle each possible error.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do the following:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore the word</td>
<td>Click Skip.</td>
</tr>
<tr>
<td>Ignore the word throughout the document and not save it to the spelling dictionary</td>
<td>Click Skip All.</td>
</tr>
<tr>
<td>Correct an error</td>
<td>Select a word from the Suggestions list or type your correction into the Change To box, then click Change.</td>
</tr>
<tr>
<td>Correct the error throughout the document</td>
<td>Select a word from the Suggestions list or type your correction into the Change To box, then click Change All.</td>
</tr>
<tr>
<td>Hear the contents of the Change All box</td>
<td>Click Read.</td>
</tr>
<tr>
<td>Add the word to your private dictionary</td>
<td>Click Add.</td>
</tr>
</tbody>
</table>

You can control the number of possible corrections the Spell Checker displays by clicking Fewer Suggestions or More Suggestions. (This button is only available if the Add option to spelling window is enabled in the Spell Check Options pane. See “Setting Options in Kurzweil 3000” on page 45.)

3. When you are finished, click Exit.

To check spelling as you type:
Enable Check Spelling as You Type in the Tools Options Spell Check pane.
As you type, possible spelling errors are underscored with red dotted lines. Click the Right Mouse button to see and select from a list of corrections. There are also a couple of options: Ignore and Add to Dictionary.

To add or delete words in your private spelling dictionary:
1. Click the Spell Check button in the Writing toolbar to open the Spelling Correction dialog.
2. Do one of the following:
   - To add the current word, click Add.
   - To delete the selected word, click Delete.
   - To hear the selected word, click Read.
3. Click OK.

**Using Word Prediction**

In a document in which you are typing, select Word Prediction from the Tools menu, or click the Word Prediction button on the Writing Tools Palette.

As you type, Kurzweil 3000 presents possible words in a list in the Word Prediction window.

To select a word, do one of the following:
- Click on the word in the list.
- Or using the number keypad, press the number of the word in the list.
- Or press the CTRL key plus the number of the word in the list.

To have the Word Prediction window stay in one place or follow along as you type:
- Click the Thumbtack in the upper left-hand corner of the Word Prediction window.

To add all the words in the document into Word Prediction:
- Click the Train button.

**Using Word Lists**

Kurzweil 3000 includes several ready-to-use Word Lists, including Academic, Homophones, and Confusables words, Transitional Words from Sopris West Step Up To Writing program, and others.

**For Teachers:**
You can create new lists based on subjects or units of study, see “Setting Up Word Lists” on page 58.
For Students:
If the Word List you are using has the associated option selected, you can do the following while you are writing:

<table>
<thead>
<tr>
<th>Highlight Word List's words in a document</th>
<th>In a document, go to the Tools menu, choose Highlight, then select the desired Word List name. Any words contained in the selected list are highlighted in the document.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Find Word List's words in a document</td>
<td>Place your cursor at the beginning of the document. From the File menu, choose Find, then select the desired Word List name. The Find dialog, shows the first word in the document that is on the list. Use any of the functions in the dialog: Replace, Find Next.</td>
</tr>
</tbody>
</table>

Using Floating Word Lists
The Floating Word List is a handy window that you can have open as a self-correction support while writing and editing in any draft, including a document from other applications such as Microsoft Word. It can remain open even as you work in different documents.

Accessible from the Tools menu, it displays words from a selected Word List. If you have the Highlight Used Words option selected, you can use Floating Word Lists while:

- Writing - words highlight in the window as soon as you type them in your document.
- Reviewing your draft documents - in any open text document, Kurzweil 3000 highlights words from the selected word list.

It's also possible to do the following:

- Drag and drop words from the Floating Word List window into your document.
- Look up word information in the list by double-clicking on the desired word.
- Show up to four word lists accessible in the window, so you can change lists as you work.

The word lists that are available to the Floating Word List feature are the ones that are in the Word List Setup dialog. For more information on word lists in general and creating them, see “Setting Up Word Lists” on page 58.

Note: The Floating Word List is only available when there is a text file open, if is not the active view, and if the floating window is not already open.

To work with the Floating Word List:
1. Open a text document.
2. From the Tools menu, select Floating Word List or click its button on the Writing Tools Palette.
3. Select the word list you want by clicking on its tab.
4. What you can do:
   - Write in your draft document. The Highlight Used Words option is selected by default, so you should see Kurzweil 3000 highlight list words as soon as you type them.
   - Drag and drop words from the window into your working document.
   - Look up a word in the list by double-clicking it.
• Keep the window open even if you close and open documents, or if you are using another application such as Microsoft Word.

To add or remove lists to Floating Word Lists:
1. In the Floating Word List window, click **Edit Word Lists** to open the dialog.
2. Do one of the following:
   To add a word list and specify whether it should be required or optional, click the desired word list from the **All Word Lists** list.
   A required list is one from which students must are required to use all the words in the list for a writing assignment. Click **Add as Required**.
   An optional list is one from which students do not have to use all the words. Click **Add as Optional**.
   The list name appears in the **Selected Word Lists** column with a check, indicating that it will appear as a selectable word list tab in the Floating Word List window.
   **Note:** You can have up to four list name tabs showing in the window.
   To remove a word list, select it and click **Remove**. If only one list is left, avoid removing it. If you do so by accident, you can reopen the Floating Word List and its Edit dialog.
3. Click **OK**.

To review a document for words you used from a word list:
1. Open a text document.
2. From the **Tools** menu, select **Floating Word List** or click its button on the Writing Tools Palette.
3. Select the word list you want by clicking on its tab.
   The **Highlight Used Words** option is selected by default, so Kurzweil 3000 should highlight the words from the word list that you used in the document.

Additional Floating Word List Options
• **Get word information** - In the Floating Word List window, double-click a word to see its definition and other word information.
• **Highlight words used** - It may be beneficial for students to be able to keep track of the list words they have used in their documents. This setting is in the **Edit Word List** dialog, and is on by default.
• **Speak when word is clicked** - This option, available in the **Edit Word List** dialog, is selected by default to have Kurzweil 3000 speak the word when clicked.
## Taking Tests Using Kurzweil 3000 Features

If you are a student, the following are Kurzweil 3000 features you can use when answering test questions:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Highlighting</td>
<td>Use highlighters to answer multiple-choice questions.</td>
</tr>
<tr>
<td>Typing</td>
<td>Type answers into a Text Note box. Text Notes may be pre-inserted using Fill In the Blanks or students can add the boxes.</td>
</tr>
<tr>
<td>Navigating among Text Notes</td>
<td>Use the TAB key to go to the next Text Note. Use SHIFT+TAB to go to the previous Text Note.</td>
</tr>
<tr>
<td>Recording</td>
<td>Create Voice Notes or if they are already embedded in the document, click on a Voice Note anchor and record an answer.</td>
</tr>
<tr>
<td>Dragging and Dropping</td>
<td>Open scanned curriculum and drag information from it into the test. Ideal for “open book” tests.</td>
</tr>
<tr>
<td>Printing</td>
<td>If needed, use the Fit to Paper option in the Print dialog to ensure that a test prints without any information being cut off.</td>
</tr>
</tbody>
</table>

## Managing Documents

### Saving and Printing a Document

From the File menu:

- choose **Save** or **Save as** to save a document. By default, Kurzweil 3000 automatically saves documents every five minutes.
- Choose **Print** to Print a document. You can also click the Print button on the toolbar or press **CTRL+P**.

To save a document in another name and/or file format, use **Save As** from the File menu.

<table>
<thead>
<tr>
<th>File Format to Save As:</th>
<th>Types of Documents:</th>
<th>Preserves:</th>
</tr>
</thead>
<tbody>
<tr>
<td>.KES (Kurzweil format)</td>
<td>Save from image or typed/text documents, including scanned documents, documents opened with KESI Virtual Printer. Use this format for documents that have Notes, Highlighting, and bookmarks that you want to use in Kurzweil 3000.</td>
<td>Saves text, formatting, Notes, Highlighting, Bookmarks.</td>
</tr>
<tr>
<td>.TXT (ASCII text)</td>
<td>Save from image or typed/text documents. This file format is good for documents when you want to share or open them with other applications but are not certain what format to use.</td>
<td>Saves text only, but not Notes, Highlighting, Bookmarks, and images.</td>
</tr>
<tr>
<td>.RTF (Rich Text Format)</td>
<td>Save from image or typed/text documents. Use this format for documents that you want to share or open with other applications such as word processors.</td>
<td>(same as above)</td>
</tr>
<tr>
<td>.DOC (MS Word)</td>
<td>(same as above)</td>
<td>(same as above)</td>
</tr>
<tr>
<td>.DO CX (MS Word 2007)</td>
<td>(same as above)</td>
<td>(same as above)</td>
</tr>
</tbody>
</table>
To save parts of a document, from the File menu, choose Save Page Range, specify the page range and click OK.

Locating Documents and Files

<table>
<thead>
<tr>
<th>Operating System</th>
<th>Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows Vista, Windows 7, Windows 8, 8.1 and Windows 10</td>
<td>C:\Users\username\Documents\KESI\Kurzweil 3000</td>
</tr>
<tr>
<td>Windows XP</td>
<td>C:\Documents and Settings\username\My Documents\KESI\Kurzweil 3000</td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username</td>
</tr>
</tbody>
</table>

To locate Column Notes files, find files that end with the file extension .k3c.

Sending a Document to a Recipient Through E-mail

1. Open the document you want to send.
2. From the File menu, choose Send To and either the text or attachment option. Selecting Text places the content of the document into an e-mail; selecting attachment attaches the file.
3. Specify recipient and Send.

Creating an Audio File

Any file format can be converted into an audio file in MP3, WAV or DAISY 2 format. If your system does not have an MP3 encoder, and has Internet connection, Kurzweil 3000 downloads one.

The output file is added to iTunes and Windows Media Player under the “Kurzweil 3000” playlist. You can uncheck option(s) you do not want or change the playlist.

To create an audio file:
1. Open the document you want to convert. To convert only an excerpt, select the text you want.
2. From the File menu, select Audio Files, then choose Create Audio File.
3. In the Create Audio File dialog, specify the options you want: Entire Document, Page Range or Selected Text, Reading Voice, type of Output, and file name, then click OK.

If you have selected text in the document, the Selected Text option would be the default.
4. Find the file: (XP) C:\Documents and Settings\All Users\Application Data\KESI\Output Audio.  
   (Vista/Windows 7, 8, 8.1, and 10) C:\ProgramData\KESI\Output Audio.  
   **NOTE:** If you are outputting to DAISY 2, the output is actually a folder with a set of files.  
To track the audio file creation process, select **Audio Spooler Monitor** from **File Audio Files**.

### Additional File Options from the File Menu

<table>
<thead>
<tr>
<th>Open From, Save To Library</th>
<th>See “Using the Universal Library” on page 43.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extract</td>
<td>Extract Text, Notes, Highlights, and Bookmarks to a new file. Also available in Writing Outline view.</td>
</tr>
<tr>
<td>Join</td>
<td>Join two open documents.</td>
</tr>
<tr>
<td>Open with Editor</td>
<td>Open a text or RTF document using Microsoft WordPad or Microsoft Word.</td>
</tr>
<tr>
<td>Recent Files</td>
<td>Open a recently accessed file.</td>
</tr>
<tr>
<td>My Account</td>
<td>For Web License-firefly users; opens the firefly login web page.</td>
</tr>
<tr>
<td>Change User</td>
<td>Close Kurzweil 3000 and display the login screen.</td>
</tr>
</tbody>
</table>

### Using the Universal Library

**Web Universal Library (available for Web License Edition and firefly users)**

The Web Universal Library is a virtual library of electronic files that the district, school, teachers and students want to store and/or share. Users can access the Universal Library from computer-to-computer over the Internet. See the Web Universal Library in the online help for more information about the Web Universal Library.

Currently, the Universal Library supports Kurzweil 3000 KES, as well as TXT, DOC, DOCX, RTF, EPUB, BKS, and PDF files. It comes with the Classic Literature collection of nearly 2,000 electronic texts. For subscribers to Cambium Learning Group educational products and websites, the Universal Library offers a single location where published material in electronic format can be found.

The structure of the Universal Library is based on user/sub-user file system concept where each authorized user can set up and manage his/her sub-users. In addition to sub-user folders, each user also has a Public folder and a Private folder. All users have Read-Write permission to their own and to sub-users’ Public and Private folders. Sub-users only have Read access to the Public folder of the user who created their account.

**To open a document from the Universal Library:**
1. From the **File** menu, choose **Open from Library** to open the **Kurzweil 3000 Universal Library** folder.
2. Navigate to the desired folder, select the file you want from the file list pane, then click **Open**.

**To save a document to the Universal Library:**
1. Open the document you want to save.
2. From the **File** menu, choose **Save to Library**.
3. In the **Save to the Universal Library** dialog that opens, navigate to the desired folder, then click **Save**. It’s possible to create a new folder in which to place the file, and to rename the file.
Searching for and Downloading Electronic Content

You can search for and download:
• Electronic books and material from Web sites such as Project Gutenberg, Bookshare.org and Baen Free Library.
• Text files from the Classic Literature folder which is included on Kurzweil 3000 product DVD.
• Electronic magazines from such sites as Talking Newspaper UK.
• News and updates from Kurzweil Educational Systems.

Searching for E-Content from Web sites
1. From the Online menu, choose Search for Books.
2. In the Online Search dialog, search by Author or Title by clicking the Author/Title button and typing in any part of the name or title.
3. Make sure the sites you want to search are checked, then click OK.
4. In the Download Status dialog that appears, select each desired item from the Items available for download list.

You can also use:
• And or Or to narrow searches.
• Complex Queries. See Online Help for details.

Searching for Online Magazines
1. From the Online menu, choose Search for Magazines.
2. In the Online Magazine Search dialog, type in any part of the magazine’s name.
3. Specify the time frame, then click OK.
4. In the Download Status dialog that appears, select each desired item from the Items available for download list.

Opening and Managing Downloaded Files
From the File menu, choose Open.
It’s a good idea to rename downloaded files after opening them and place them in another folder.

Customizing Kurzweil 3000

Customizing the Right Mouse Button Menu

To display the Right Mouse Button menu:
Right-click while the cursor is over a document. Depending on the context, some Right Mouse Button menu options may not be available. For example, Edit Underlying Text is only available when you are in an image document.

To add or remove menu items:
1. From the Tools menu, choose Customize, then select Right Mouse Button.
2. Select desired items.
3. Click OK.
Changing the Reading Dual Highlighting Color Options
As Kurzweil 3000 reads, it highlights the reading unit in one color and the current word in another color.

To change the highlighting colors:
1. From the **Tools** menu, select **Options**.
2. Click the **Text** button to open the Text Options pane.
3. In the **Colors** area, specify the desired colors for the word and sentence highlighting.

Setting Options in Kurzweil 3000
Most of the features in Kurzweil 3000 have additional options, the majority of which are in the **Options** panes.

To access an Options pane:
1. From the **Tools** menu, select **Options** to open the **Options** dialog.
Scanning

Basic Scanning
1. Make sure your scanner or document camera is turned on.
2. Place the material to be scanned on the scanner glass (or under the document camera).
3. Click the **Scan** tab to open the Scanning toolbar and palette.
4. Click the **Scan** button on the Scanning tools palette. (You can also click the **Scan Document** button on the Kurzweil 3000 tabbed page or choose **Start New Scan** from the Scan menu.)

Progress messages appear as Kurzweil 3000 captures the image and “recognizes” the text. When the scan is complete the page image appears in the Kurzweil 3000 document area. Each new page you scan is added to the end of the document.

To cancel scanning, click the **Cancel Scan** button.

High-Speed Scanning
If you are using a high-speed scanner, it is often more efficient to use that scanner’s software than to use Kurzweil 3000, then use the Kurzweil 3000 Automater to convert the scanned TIFF files into KES or PDF file format. See Online Help for details on using the Automater.

Scanning Options from the Scan Menu

<table>
<thead>
<tr>
<th>To:</th>
<th>Use:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan a page again and replace it for the current page.</td>
<td>Rescan Page</td>
</tr>
<tr>
<td>Scan a page and insert it before the current page.</td>
<td>Insert Page</td>
</tr>
<tr>
<td>Insert an image file.</td>
<td>Insert Image</td>
</tr>
<tr>
<td>Delete the current page.</td>
<td>Delete Page</td>
</tr>
<tr>
<td>Correct recognition errors found by Kurzweil 3000.</td>
<td>Corrections</td>
</tr>
<tr>
<td>Re-do the recognition process to see if you can obtain better results.</td>
<td>Re-Recognize Page</td>
</tr>
<tr>
<td>Scan a color document and display it in color.</td>
<td>Use Color</td>
</tr>
<tr>
<td>Specify duplex scanner or scanner with an automatic document feeder.</td>
<td>Double Sided</td>
</tr>
<tr>
<td>Scan facing pages of small format originals such as paperbacks.</td>
<td>Two Page Mode</td>
</tr>
<tr>
<td>Automatically scan pages one after another, with a delay in between scans. You can specify the delay interval in the Settings Options pane.</td>
<td>Scan Repeatedly</td>
</tr>
<tr>
<td>Select a scanner or document camera. Scan small-sized pages to save scanning time. Set scan page size. Optimize scanning settings.</td>
<td>Scanner Setup</td>
</tr>
<tr>
<td>Use to clean crease marks, specks and other unwanted blemishes in image documents.</td>
<td>Image Fill</td>
</tr>
<tr>
<td>Re-order reading zones. See page 49.</td>
<td>Zone Editor</td>
</tr>
</tbody>
</table>
### Scanning Options from the Scanning Options Pane

**To open the Scanning Options pane:**
From the **Tools** menu, select **Options**, then click the **Scanning** icon.

The following table presents the options available from the **Scanning Options** pane.

<table>
<thead>
<tr>
<th>To:</th>
<th>Use this option:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust dark or light origi-</td>
<td><strong>Brightness</strong></td>
<td>Drag the slider. Use higher values to lighten dark originals and lower values to darken light originals. After you have found the ideal setting for the document or most of the documents you will be scanning, click <strong>Save Setting</strong>.</td>
</tr>
<tr>
<td>nals.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adjust the time interval</td>
<td><strong>Repeated Scan Delay</strong></td>
<td>Drag the slider.</td>
</tr>
<tr>
<td>between each scan.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Specify the top of the</td>
<td><strong>Page Orientation list</strong></td>
<td>From the list, select the appropriate setting:</td>
</tr>
<tr>
<td>page relative to the</td>
<td></td>
<td>• Top of Page where the top of page aligns with the scanner Home position.</td>
</tr>
<tr>
<td>“Home” position of the</td>
<td></td>
<td>• Or top of page is rotated 90, 180 or 270 degrees from the Home position.</td>
</tr>
<tr>
<td>light bar on the scanner.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Identifying page orienta-</td>
<td></td>
<td></td>
</tr>
<tr>
<td>tion can speed up scan-</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ning.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select OCR settings</td>
<td><strong>OCR engine</strong></td>
<td>Select <strong>Engine</strong>:</td>
</tr>
<tr>
<td>based on your documents’</td>
<td></td>
<td>• <strong>FineReader</strong> for any type of document, especially hard-to-scan faxes, and hard-to-find languages, and for machine and software code.</td>
</tr>
<tr>
<td>requirements, including</td>
<td></td>
<td>Select <strong>Speed</strong>:</td>
</tr>
<tr>
<td>language(s) of the</td>
<td></td>
<td>• <strong>Accurate</strong> for increased accuracy, but scanning speed can be slow.</td>
</tr>
<tr>
<td>originals.</td>
<td></td>
<td>• <strong>Fast</strong> for faster scanning, but decreased accuracy.</td>
</tr>
<tr>
<td>Trade-offs are quality</td>
<td></td>
<td>Select <strong>Language</strong>. If you work with multi-lingual documents or frequently use documents in various languages, you can select all those languages in the list.</td>
</tr>
<tr>
<td>versus speed.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Feature Description</td>
<td>Setting</td>
<td>Notes</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>-------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Keep the newly added scanned page in the background so that you can read the document while scanning.</td>
<td><strong>Show New Scans</strong></td>
<td>In the Extras area, deselect <strong>Show New Scans</strong>. Note: <strong>Two Page Mode</strong> must also be deselected in the Scan menu when deselecting <strong>Show New Scans</strong>. In order to select <strong>Two Page Mode</strong>, <strong>Show New Scans</strong> must also be selected.</td>
</tr>
<tr>
<td>Scan pages with more than one column of text, or when disabled, to scan tables or documents with blanks.</td>
<td><strong>Find Columns</strong></td>
<td>This option is selected by default. Deselect it when scanning tables or documents with blanks such as tests and worksheets.</td>
</tr>
<tr>
<td>Ensure that scanned pages do not appear crooked.</td>
<td><strong>Deskew</strong></td>
<td>Deskew is selected by default, but try deselecting it if a page continues to appear crooked.</td>
</tr>
<tr>
<td>Improve recognition accuracy of documents with text printed on dotted background or speckled paper, like newspapers.</td>
<td><strong>Despeckle</strong></td>
<td>Select to improve scans of some colored originals and newspapers.</td>
</tr>
<tr>
<td>Scan multi-colored document, such as magazine pages or text books with color images, color text and backgrounds.</td>
<td><strong>Dynamic Thresholding</strong></td>
<td>Note: Selecting this option may slow down scanning and limit control over the Brightness setting.</td>
</tr>
<tr>
<td>Use the alternate TWAIN scanner driver interface that may be included with your scanner.</td>
<td><strong>Show TWAIN UI</strong></td>
<td>Note: Selecting this option may significantly increase scanning time.</td>
</tr>
<tr>
<td>Quickly assess pages that were poorly recognized when scanning a large number of pages or opening a large multipage document.</td>
<td><strong>Confidence Threshold</strong></td>
<td>By default, Kurzweil 3000 confidence level is set at 95%. Setting the value lower decreases the recognition quality. To see pages that fall below the confidence level, open the scan document and from the View menu, select Thumbnail View. Look for page numbers in blue.</td>
</tr>
</tbody>
</table>

**Note:** Kurzweil 3000 automatically scans white text on black.
## Preparing Documents

There are a number of ways to get documents into Kurzweil 3000:

<table>
<thead>
<tr>
<th>Task</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scan original pages into Kurzweil image documents.</td>
<td>See “Scanning” on page 46.</td>
</tr>
<tr>
<td>Open any type of file, such as PDF, directly in Kurzweil 3000. The KESI Virtual Printer opens non-supported files.</td>
<td>See “Using the KESI Virtual Printer to Open Documents Created in Another Program” on page 8. For a list of supported file formats, see “Kurzweil 3000 Supported File Formats” on page 7.</td>
</tr>
<tr>
<td>Type and create new text documents.</td>
<td>See “Starting Points for Writing” on page 26.</td>
</tr>
<tr>
<td>Import documents.</td>
<td>See “Additional File Options from the File Menu” on page 43.</td>
</tr>
<tr>
<td>Open downloaded or saved files from the Web in Kurzweil 3000.</td>
<td>See “Adding and Editing Hyperlinks” on page 25.</td>
</tr>
</tbody>
</table>

After bringing the document into Kurzweil 3000, review and have Kurzweil 3000 read through the document to find recognition errors and speech engine mispronunciations. You will often need or want to perform one or more of the document preparation tasks listed below:

<table>
<thead>
<tr>
<th>Task</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rerecognize pages.</td>
<td>See “Scanning Options from the Scan Menu” on page 46.</td>
</tr>
<tr>
<td>Change reading order using the Zone Editor.</td>
<td>See “Changing Reading Order Using the Zone Editor” on page 49.</td>
</tr>
<tr>
<td>Check spelling.</td>
<td>See “Using Spell Check” on page 37.</td>
</tr>
<tr>
<td>Use Override OCR to convert unrecognized text into readable zones.</td>
<td>See “Using Override OCR to Convert Unrecognized Text into Readable Zones” on page 50.</td>
</tr>
<tr>
<td>Correct pronunciations.</td>
<td>See “Correcting Pronunciations” on page 52.</td>
</tr>
<tr>
<td>Edit Headers and Footers.</td>
<td>See “Editing Headers and Footers” on page 54.</td>
</tr>
<tr>
<td>Fill in the Blanks for worksheets and tests.</td>
<td>See “Preparing Tests” on page 56.</td>
</tr>
<tr>
<td>Specify new first page or front matter.</td>
<td>See “Specifying New First Page or Front Matter” on page 54.</td>
</tr>
<tr>
<td>Clean up images.</td>
<td>See “Cleaning Up Image Documents” on page 54.</td>
</tr>
<tr>
<td>Add Instructional Notes.</td>
<td>See “Adding Instructional Notes and Bubble Notes” on page 55.</td>
</tr>
<tr>
<td>Set Document Properties such as saving toolbars with a document.</td>
<td>See “Setting Document Properties” on page 62.</td>
</tr>
</tbody>
</table>

### Changing Reading Order Using the Zone Editor

(Image Documents Only) In Kurzweil 3000, the text and images in image documents are treated as separate blocks. When Kurzweil 3000 reads the document, it reads blocks from top-down, left-to-right on the page. This may not be the way you want the material presented, for instance, you may want sidebars, summary text, and/or captions read before the actual text in the section.

Zone Editing allows you to specify the order in which Kurzweil 3000 reads the blocks of text, or “zones.” Each zone has its own properties that you can change.
While in Zone Edit mode, you can use familiar navigation functions to move from page to page.

**To switch to the Zone Edit mode and access the Zone Editor menu**
1. From the Scan menu, select Zone Editor.
   
   In Zone Edit mode, text and images appear as zones in numbered blocks with borders.

2. Click on a zone to select it, then press the right mouse button to display the Zone Editor menu.

   From the Zone Editor menu:
   - Select Help to display a list of Zone Editor shortcut keys.
   - Select Adjust Zone to move or resize the zone border.
   - Select Delete Zone or Delete All Zones to remove a selected zone or to remove all zones.

**To exit the Zone Editor**, deselect Zone Editor from the Scan menu or from the Zone Editor Right Mouse Button menu.

**To change the reading order and other zone properties:**
1. In Zone Edit mode, double-click on the zone you want to select it.
2. In the Zone Properties dialog that appears, do one of the following:

<table>
<thead>
<tr>
<th>Click or do this:</th>
<th>To have Kurzweil 3000 do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Primary Text</td>
<td>Read zones in the reading order you specify.</td>
</tr>
<tr>
<td>Secondary Text</td>
<td>Read the zone only when clicked and the Read button is activated.</td>
</tr>
<tr>
<td>Graphic</td>
<td>Never read the zone. You can use this option for actual images or text that you don’t want to have read.</td>
</tr>
<tr>
<td>Type a Reading Order number</td>
<td>Read the zone in the specified order.</td>
</tr>
</tbody>
</table>

**To access additional Zone Editing functions, such as Adding, Deleting and Adjusting Zones:** while in Zone Edit mode, press the right mouse button to display the Zone Editor menu, then select the option you want.

**Using Override OCR to Convert Unrecognized Text into Readable Zones**
There might be times when the OCR process is unable to recognize certain text, for instance, a heading that uses a large or unusual font, text with wide word spacing, or text on a multi-color or
dark background. The Override OCR option lets you convert unrecognized text into zones that Kurzweil 3000 can read.

**To override OCR:**
1. In **Zone Edit** mode, open the **Zone Editor** Right Mouse Button menu and choose **Add Zone**.
2. Select the word that was not recognized by dragging the crosshair cursor over it.
3. Click outside the new zone, then click back inside it.
4. In the **Zone Properties** dialog that appears, select **Override OCR**, then type the corrected word that you want to be the replacement.
5. Click **OK**.
6. Click outside the zone to deselect it.
7. Repeat until all the desired non-recognized words are converted to readable zones.
8. Exit **Zone Editor**, and click **Yes** to confirm the changes.

**Correcting Recognition Errors Using Edit Underlying Text**

(Image Documents Only) In Kurzweil 3000, there are two types of text in image documents, the text that you see on the screen, which matches the original document, and the underlying text, which is the text that the OCR process actually recognized. When reading text in image documents, Kurzweil 3000 uses the underlying text. Since the OCR process can produce errors in recognition, Kurzweil 3000 may not read misrecognized words correctly.

Several features, including an editable Corrections List containing corrections for common recognition errors, let you edit the underlying text and correct recognition errors.

**To correct a single word, use Change Underlying Word:**
1. In the image document, double-click on the word you want to change.
2. From the **Edit** menu, choose **Correct Recognition**, then choose **Change Underlying Word**.
3. In the dialog that appears, type the replacement word in the replace **With** box, and click **OK**.

**To correct multiple errors that are not consistent, use the Edit Underlying Editor:**
1. In the image document, open the **Edit** menu and choose **Edit Underlying Text** from the **Correct Recognition** submenu.
2. In the **Edit Underlying Text** window that opens, scroll or page to the word you want to correct, and click to select it.

   Kurzweil 3000 highlights the selected word in the document and the Edit windows, and displays it in the **Selected Word** box.

3. Click **Read** to hear the word.
4. Click in the Selected Word box and type in the replacement.
5. Click Read again to confirm the correction.
6. Repeat for all the words you want to correct.
7. Click the Close box to close the Edit Underlying Text window and apply the changes.

**To correct errors throughout a multi-page document**, you can use familiar Editing functions, such as Find and Replace and/or Spell Check, either in the document view or in the Edit Underlying Text window.

**To correct frequently encountered OCR errors/corrections:**
From the Scan menu, choose Corrections, then do one of the following:
- Click the word you want to change in the Find box, and type its replacement in the Replace With box, then click OK
- Or, click Add New, and in the Add Correction dialog, type the word or error in the Replace box, type the replacement in the With box, then click OK.

**To view and/or edit the default Corrections list**, select Corrections from the Scan menu.

### Advanced Corrections Operations

Select Corrections from the Scan menu, then click Advanced to display the Advanced options.

<table>
<thead>
<tr>
<th>To:</th>
<th>Click or do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Restore the default Corrections list</td>
<td>Delete All to delete the current Corrections list. Click Defaults to reload the default Corrections list.</td>
</tr>
<tr>
<td>Export the current Corrections list</td>
<td>Click Export.</td>
</tr>
<tr>
<td></td>
<td>In the Save As box, navigate to the location where you want to save the list.</td>
</tr>
<tr>
<td></td>
<td>Type the name for the list and click Save.</td>
</tr>
<tr>
<td></td>
<td>Kurzweil 3000 saves the list as a text file.</td>
</tr>
<tr>
<td>Import a Corrections list</td>
<td>Click Import.</td>
</tr>
<tr>
<td></td>
<td>In the Open box, navigate to where the list you want is located.</td>
</tr>
<tr>
<td></td>
<td>Click Open.</td>
</tr>
<tr>
<td></td>
<td>Click OK.</td>
</tr>
<tr>
<td></td>
<td>You can edit the corrections list with a text editor.</td>
</tr>
</tbody>
</table>

### Correcting Pronunciations

Every speech engine has its own pronunciation dictionary. While these dictionaries are comprehensive, you can still encounter words, especially proper nouns, that the dictionaries may not pronounce correctly. You can:
- Change the pronunciation for a single instance of a word or phrase, or edit words or phrases in your speech engine pronunciation dictionary.
- Import and export dictionaries to ensure everyone has a consistent list.
- Create a custom pronunciation dictionary, see Online Help for details.

**To change the pronunciation of a word or phrase in a document:**
1. Be sure you have the desired speech engine selected in the Speaker Area of the Reading Options pane.
2. Select the word or phrase for which you want to change the pronunciation.
3. From the **Tools** menu, select **Pronunciations** to open the **New Pronunciation** dialog.
4. In the **Pronunciation** box, type the new pronunciation, then click **Test** to test it. Creating the best pronunciation may take multiple tries.
5. Click **OK** to set the desired pronunciation.

**To edit pronunciation in a speech engine dictionary, use the Pronunciations Editor:**
1. Be sure you have the desired speech engine selected in the **Speaker Area** of the **Reading Options** pane.
2. From the **Tools** menu, select **Pronunciations** to open the **New Pronunciation** dialog.
3. Click the **Edit** button to open the **Pronunciations Editor** dialog.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the pronunciation for a word</td>
<td>In the <strong>Words to be Spoken</strong> list, select the desired word. In the <strong>Pronunciations</strong> box, type the new pronunciation. Click <strong>OK</strong>.</td>
</tr>
<tr>
<td>Delete a word from the dictionary</td>
<td>In the <strong>Words to be Spoken</strong> list, select the desired word. Click <strong>Delete</strong>.</td>
</tr>
</tbody>
</table>

**Advanced Pronunciation Operations**
1. From the **Tools** menu, select **Pronunciations** to open the **New Pronunciation** dialog.
2. Click the **Edit** button to open the **Pronunciations Editor** dialog.
3. Click **Advanced** to display the Advanced options.

<table>
<thead>
<tr>
<th>To:</th>
<th>Click or do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hear all the words in a pronunciation dictionary</td>
<td>In the <strong>Words to be Spoken</strong> list, click on the word where you want to start reading, then click the <strong>Test All</strong> button.</td>
</tr>
<tr>
<td>Delete the current pronunciation dictionary and restore the default dictionary</td>
<td>Click <strong>Delete All</strong>, then click <strong>Defaults</strong>.</td>
</tr>
<tr>
<td>Export the current dictionary</td>
<td>Click <strong>Export</strong>. In the <strong>Save As</strong> dialog, navigate to the location where you want to save the dictionary. Type a name for the new dictionary, and click <strong>Save</strong>.</td>
</tr>
</tbody>
</table>
Editing Headers and Footers
(Image Documents Only) Many documents, from books and textbooks to tests and worksheets, have headers and footers that you may not want Kurzweil 3000 to read. The **Header/Footer Editor** lets you mark such text in image documents so Kurzweil 3000 doesn't read them.

**To mark headers and footers for all pages in a document:**
1. Be sure you have scanned the entire document.
2. In the open image document, select **Header/Footer Editor** from the **Scan** menu. Kurzweil 3000 appends "Header/Footer Editor is Active" to the document name at the top of the Kurzweil 3000 window to indicate that the document is now in Header/Footer Edit mode.
3. Open the **Header/Footer Editor** Right Mouse Button menu, and choose **Mark Header/Footer**.
4. Drag the left mouse button over the header/footer area until the frame encloses the area you want to block. The block turns to a green color indicating that it is selected. In this state, you can move the marker by hovering on the green area and dragging it, or resize it by pointing to the perimeter and dragging it.
5. Apply the marker to all of a document's pages by opening the **Header/Footer Editor** Right Mouse Button menu, and choosing **Apply to All Pages**.
6. Click outside the header/footer.
7. From the Right Mouse Button menu, deselect **Header/Footer Editor** to exit the editor.

Specifying New First Page or Front Matter
(Image Documents Only) When scanning a document into Kurzweil 3000, the first page you scan becomes page 1. If, however, you want to maintain the same page number as the original document, you can do so by using the Set Number feature for the first page. For documents that have two numbering schemes, such as preface material and chapter pages, you can use the Front Matter option to make the distinction.

**To specify First Page or Front Matter Pages:**
1. In the image document, open the **View** menu, select **Page**, then choose **Set Number** from its submenu.
2. In the **Set Page Number** dialog, do one of the following:
   - Set a new first page number by clicking in the **Number of First Page**, and typing the desired page number.
   - Or set front matter pages by selecting **Document has Front Matter**, and typing the number of pages that are in the front matter.
3. Click **OK**.

Cleaning Up Image Documents
Scanned documents can often contain crease marks, specks or other "dirty" areas that can distract students.

**To clean up images using Image Fill:**
1. In the document you want to clean up, open the **Edit** menu and select **Image Selector**.
2. Click and drag the crosshair cursor to enclose the desired area in the frame.
3. From the Scan menu, click Image Fill. If the document is in color, select Color Picker.
4. Select the color you want. If the document is in color, you can click on any color in the document to use.
5. Click OK.

Adding Instructional Notes and Bubble Notes

You can add any type of Notes to a document that you are preparing for students. Adding Instructional Bubble Notes is presented here, see “Working with Notes” on page 15 for information on adding Sticky Notes, Text Notes, Voice Notes, and Footnotes.

To embed instructional Bubble Notes:
You can use Bubble Notes to present students with instructions or questions that they can answer. For instructions on answering questions in Bubble Notes, see “Creating and Answering Questions in Bubble Notes” on page 16.
For instructions on opening and hearing a Bubble Note, see “Opening, Hearing and Closing Notes” on page 18.

1. Click a location in the text where you want to place the Note.
2. From the Tools menu, click Notes, then choose Add Bubble Note.
3. In the Bubble Note dialog, select the desired options:
   Appearance: select Balloon or Cloud Shape and Small or Large Size.
   Open option: select to have Note open Before or After a unit is read, or When a word is read.
   Read option: select to have Note read upon opening.
   Question option: select True or False, Text or Multiple Choice with Radio Buttons, Check Boxes or Match. True or False presents two radio buttons in the text area. Multiple Choice Match presents two columns. To add more choices, use the arrow buttons.
4. Type your instruction/question in the text area. Click OK when you are finished.

Kurzweil 3000 places the Bubble Note anchor at the specified location in text.

To edit or change Bubble Note properties:
1. Select the desired Note's purple underlined text or purple question mark anchor.
2. From the Tools menu, click Notes, then choose Edit Bubble Note.
3. In the Bubble Note dialog, make the desired edits and changes.
4. Click OK.
Preparing Tests

<table>
<thead>
<tr>
<th>Preparation task:</th>
<th>How to do it:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring a test into Kurzweil 3000.</td>
<td>Scan an existing test. Or use the KESI Virtual Printer to open a test created in another application. (For information about the KESI Virtual Printer, see “Using the KESI Virtual Printer to Open Documents Created in Another Program” on page 8.)</td>
</tr>
<tr>
<td>Optimize reading order.</td>
<td>Use the Zone Editor to set reading order and to remove unwanted text. See “Changing Reading Order Using the Zone Editor” on page 49.</td>
</tr>
<tr>
<td>Pause reading at each question.</td>
<td>Add bookmarks or empty Text Notes to each question and select Pause At Bookmarks or Pause at Empty Notes from the General Options panel to pause reading after each question is read.</td>
</tr>
<tr>
<td>Add Fill in the Blanks.</td>
<td>Select the Fill in the Blanks option from the Tools menu.</td>
</tr>
<tr>
<td>Add Voice Notes to accommodate test takers who need/prefer to respond with audio answers.</td>
<td>Choose Add Voice Notes from the Tools Notes submenu.</td>
</tr>
<tr>
<td>Add special instructions to a test.</td>
<td>Add any type of Note to provide additional instructions or guidance where appropriate. See “Using Study Skills Tools” on page 15.</td>
</tr>
</tbody>
</table>

Customizing Tests

<table>
<thead>
<tr>
<th>Customization:</th>
<th>Where to set it:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adjust reading speed.</td>
<td>Reading Options pane from the Tools menu.</td>
</tr>
<tr>
<td>Have buttons/messages spoken.</td>
<td>General Options pane from the Tools menu.</td>
</tr>
<tr>
<td>Show or hide other tools</td>
<td>From the File menu, click Properties. In the Properties dialog, click General.</td>
</tr>
<tr>
<td>Turn Speak as Typing on or off.</td>
<td>General Options pane.</td>
</tr>
<tr>
<td>Select or deselect test taking options.</td>
<td>In the Lock Features dialog from the Tools menu, Enable (unlock) or Disable (lock) features from the following categories: Reading, Writing, Online, Doc Preparation, Library, Reference, and under Miscellaneous, Customization,ion, Usage Log, and Bubble Note Editing.</td>
</tr>
<tr>
<td>Set up password access to test taking options.</td>
<td>In the Lock Features dialog from the Tools menu, select Password Protect All Settings, then enter the password.</td>
</tr>
<tr>
<td>Set up password for file access.</td>
<td>From the File menu, click Properties. In the Properties dialog, click General. In the Password for Opening text field, enter the password, then click OK. Confirm password when prompted, then click OK. The Properties dialog closes.</td>
</tr>
</tbody>
</table>
Setting Up Word Prediction

To set up Word Prediction options:
1. From the Tools menu, select Options.
2. In the Options dialog, click the Word Prediction icon.
3. In the Word Prediction Options dialog,

<table>
<thead>
<tr>
<th>Select:</th>
<th>To:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add new words as they are typed</td>
<td>Add words to the Word Prediction dictionary as you type.</td>
</tr>
<tr>
<td>Add new words automatically when spell checking</td>
<td>Automatically add new words to the Word Prediction dictionary as you add them during spell checking.</td>
</tr>
<tr>
<td>Train on words not in spell check dictionary</td>
<td>Add words that are not in the Spell Check dictionary.</td>
</tr>
<tr>
<td>Use phonetic spelling</td>
<td>Present possible alternative words from the phonetic spelling list.</td>
</tr>
<tr>
<td>Add words to Private spelling dictionary</td>
<td>Edit or reload the Word Prediction Dictionary. By default, the Large dictionary set is loaded</td>
</tr>
</tbody>
</table>

To add an entire document to the Word Prediction dictionary:
This option adds all the words from a text or image document to the Word Prediction list.

**Note:** If you need to add a list of words to the Word Prediction dictionary for students or users who have a specific set of words with which they have difficulty, consider deleting all the words in the current Word Prediction dictionary before performing this procedure.

1. In a document, click the Spell Check button to make sure all the words are spelled correctly. If there are any proper nouns, add them to your Spell Check dictionary.
2. From the Tools menu, select Word Prediction.
3. In the Word Prediction window, do one of the following:
   - To add all of the words in the document, click Train, then Yes to confirm.
   - To add words from part of a document, select the desired text, click Train, then Yes to confirm.

To edit or reload the Word Prediction dictionary:
**Note:** Reloading a default Word Prediction dictionary, removes any words that were added to the dictionary through training or other Word Prediction “add words” options.

1. From the Tools menu, select Options.
2. In the Options dialog, click the Word Prediction icon.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete a single word</td>
<td>Select the word, then click Delete.</td>
</tr>
<tr>
<td>Delete more than one word at a time</td>
<td>Hold down the CTRL key and click each word you want to delete, then click Delete</td>
</tr>
<tr>
<td>Delete all of the words</td>
<td>Click Delete All.</td>
</tr>
<tr>
<td>Reload one of the default word lists</td>
<td>Click the Small, Medium or Large radio button, then click Reload and Yes to confirm.</td>
</tr>
</tbody>
</table>

4. Click OK to exit the Edit Word Prediction Dictionary dialog, then OK again to exit the Options dialog.
To share a Word Prediction dictionary by importing or exporting it:
1. From the **Tools** menu, select **Options**.
2. In the **Options** dialog, click the **Word Prediction** icon.
3. In the **Word Prediction Options** pane, click Word Prediction Dictionary.
4. In the **Word Prediction Dictionary** dialog, do one of the following:

<table>
<thead>
<tr>
<th>To export a copy of your current Word Prediction dictionary to a file so that others may import it.</th>
<th>Click <strong>Export</strong>. In the <strong>Save As</strong> dialog, type a name for your dictionary. Navigate to the location on your system where you want to save the file. Click <strong>Save</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>To import a Word Prediction dictionary.</td>
<td>Click <strong>Import</strong>. In the <strong>Open</strong> dialog, navigate to the location on your system where the file is located, and select it. Click <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**Setting Up Word Lists**

The Word List feature is ideal for special, individualized, class, or study unit word lists. Kurzweil 3000 provides several word lists, which include an **Academic Vocabulary** list, **Homophones**, and **Confusables lists**. By default, the **Homophone II** and **Confusable II** lists are enabled. For the majority of Word List tasks in Kurzweil 3000, you use the Word List dialog.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do This:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the Word Lists dialog.</td>
<td>From the <strong>Tools</strong> menu, select <strong>Word Lists</strong>.</td>
</tr>
<tr>
<td>Enable or disable a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name’s checkbox to enable (check)/disable (uncheck) it. Then click <strong>Apply</strong> or <strong>OK</strong>.</td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>Create a list.</td>
<td>In the <strong>Word Lists</strong> dialog, click <strong>New</strong>. Create the list from scratch or from words in an open document.</td>
</tr>
<tr>
<td>Add a list to the <strong>Find</strong> and/or <strong>Highlight</strong> menus, and/or to <strong>Word Prediction</strong>.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, click the desired option checkbox. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
<tr>
<td><strong>Edit a list.</strong></td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, you can add a new word to the list by typing it into the <strong>Word</strong> box. Or you can delete an entry by selecting it in the <strong>List</strong> box and clicking <strong>Delete Entry</strong>. Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
<tr>
<td>Add a definition or related word(s) for a word in the <strong>Word List</strong>.</td>
<td>In the <strong>Word Lists</strong> dialog, click the desired list name, then click <strong>Options</strong>. In the list’s options dialog, select the desired word, and type the definition in the <strong>Definition</strong> box, or enter related word(s) in the <strong>Related Words</strong> box(es). Click <strong>OK</strong> to apply, and <strong>OK</strong> to close the dialog.</td>
</tr>
</tbody>
</table>

### Setting Up Kurzweil 3000 for Language Learning

Kurzweil 3000 lets you scan and read documents in other languages.

**To set the language for scanning:**
1. From the **Tools** menu, select **Options** to open the **Options** dialog.
2. Click the **Scanning** icon to open the **Scanning Options** pane.
3. In the **OCR** area, in the **Language** list, select the desired language. If you frequently use multi-languages, you can select all the languages in the Language list. Find the language(s) and click the checkbox(es).
4. Click **Apply**, then **OK**.
5. When you are ready to read a document with a different language, be sure to select the Reading language. See the next procedure.

To select the language and speaker for reading:
1. From the Tools menu, select Options to open the Options dialog.
2. Click the Reading icon to open the Reading Options pane.
3. In the Speaker area, in the Language list, select the desired language.
4. In the Speaker list, select the desired speaker for the selected language.

Setting Up Picture Dictionaries

Picture dictionaries, whether electronic or print, can aid in language learning, particularly when they are part of curriculum work for students in ELL or reading programs. Kurzweil 3000 comes with the K3000 Picture Dictionary, Widgit Picture Dictionary, as well as a sample set from the Mayer-Johnson PCS library, but it can also support other picture dictionary libraries. It’s also possible to set up multiple picture dictionaries as well as clip art or image libraries.

All picture dictionary operations can be found in the Picture Dictionaries dialog.

To open the Picture Dictionary dialog:
From the Reference menu, choose Select Dictionary, then from the Picture Dictionary sub-menu, choose Setup.

Select options:
Show all matches to present all matches.
Stop after first dictionary match to limit matches presented. (Recommended if there are many picture dictionaries added.)
Up/Down Arrows to move the order of dictionaries in the list.
When searching for a definition, Kurzweil 3000 looks in each dictionary in the order that they appear in the list.

To add a picture dictionary:
1. Ensure that the software is installed on your computer and you know its location.
2. In the **Picture Dictionaries** dialog, click **New**.
3. In the **New Picture Dictionary** dialog, find and double-click the name of the folder that contains the actual images.
4. Click the **Name** box and type the name that you want to have appear in the **Select Dictionary** submenu.
5. Click **OK**, then click **OK** again.

**To add the Vcom ASL dictionary**, first copy the program from the Kurzweil 3000 product DVD or download to your computer, then follow the steps for adding a picture dictionary. For complete details, see Online Help.

**To manage picture dictionaries:**

| Change picture dictionary’s name or location | In the **Picture Dictionaries** dialog, click **Properties**. In the **Properties** dialog, type a new name or find and double-click a new location. |
| Change the order of a picture dictionary name in the Select Dictionary submenu | In the **Picture Dictionaries** dialog, select the name of the dictionary you want to move, then click the Up or Down arrow button. |
| Select or deselect a dictionary | Click the name of the dictionary in the **Select Dictionary** menu. |
| Remove a picture dictionary | In the **Picture Dictionaries** dialog, select the name of the dictionary you want to remove, then click **Remove**.  
   Note: This procedure does not remove the dictionary software from the system. |

For information on using picture dictionaries, see “Finding a Picture for a Word” on page 13.
Setting Document Properties
Kurzweil 3000 enables you to set a number of properties for individual Kurzweil 3000 (.kes) documents. These "document level" properties apply only to the document on which they are set.

<table>
<thead>
<tr>
<th>To:</th>
<th>Do this in the Document Properties dialog from the File menu:</th>
</tr>
</thead>
</table>
| Save the current settings in the Lock Features dialog box with a document | Click **General**, select **Save Feature Locks in Document**, then click **OK**.  
Notes: When you open a document containing locked features, the Lock Features dialog is still accessible so that you can see review feature locks, but you cannot change the settings.  
If you are opening and closing documents with different sets of feature locks, a feature that is locked in one document remains locked even if it is not locked in a subsequently opened document.  
If you are on a Kurzweil 3000 Network and the Network's Broadcast Feature Locks option is active, the feature locks contained in a document override the Broadcast locks. To reapply the Broadcast locks, you must restart Kurzweil 3000. |
| Prevent the current document from being copied/printed | Click **General**, select the desired prevent copy and/or print options:  
• **Prevent Copying Document Content** - stops anyone from copying content from the document or saving the document to any format other than Kurzweil 3000 (.kes) format.  
• **Prevent Printing Document** - stops attempts to print the document.  
Click **OK**. |
| Change the Sticky/Text Note formatting of the current document | Click **Sticky Notes** or **Text Notes**, and change the settings:  
• **Font Name**  
• **Style** (Bold, Italic)  
• **Size**  
• **Text Color, Background Color** (Sticky Notes only)  
• **Reading Order**  
Click **OK**. |
| Password protect the document | Click **General**. In the **Password for Opening** text field, enter the password, then click **OK**.  
Confirm **Password** and click **OK**.  
The **Document Properties** dialog closes. |
# Keyboard Shortcuts and Function Keys

**Note:** For more comprehensive and most up-to-date lists of keyboard shortcuts, go to Online Help pages.

## Function Keys

<table>
<thead>
<tr>
<th>Key</th>
<th>Description</th>
<th>Key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Launch Help</td>
<td>F6</td>
<td>Shift keyboard focus from one group of controls to another</td>
</tr>
<tr>
<td>F2</td>
<td>Read Back</td>
<td>F7</td>
<td>Zoom In 10%</td>
</tr>
<tr>
<td>F3</td>
<td>Read/Pause</td>
<td>F8</td>
<td>Zoom Out 10%</td>
</tr>
<tr>
<td>F4</td>
<td>Read Forward</td>
<td>F9</td>
<td>Start New Scan</td>
</tr>
<tr>
<td>F5</td>
<td>Fit to Text Width</td>
<td>F11</td>
<td>Read Faster</td>
</tr>
</tbody>
</table>

## Viewing Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fit to Text Width</td>
<td>F5</td>
<td>Next Page</td>
</tr>
<tr>
<td>Shift keyboard focus from one group of controls to another</td>
<td>F6</td>
<td>Previous Page</td>
</tr>
<tr>
<td>Zoom In 10%</td>
<td>F7</td>
<td>Go To Page</td>
</tr>
<tr>
<td>Zoom Out 10%</td>
<td>F8</td>
<td>Magnify Spoken Word</td>
</tr>
<tr>
<td>Zoom (My Zoom)</td>
<td>CTRL+M</td>
<td></td>
</tr>
</tbody>
</table>

## File Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>CTRL+O</td>
<td>Close</td>
</tr>
<tr>
<td>Save</td>
<td>CTRL+S</td>
<td>Next Document</td>
</tr>
<tr>
<td>Print</td>
<td>CTRL+P</td>
<td>New Text File</td>
</tr>
</tbody>
</table>

## Reading Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Read/Pause</td>
<td>F3</td>
<td>Read Faster</td>
</tr>
<tr>
<td>Read Back</td>
<td>F2</td>
<td>Read Slower</td>
</tr>
<tr>
<td>Read Forward</td>
<td>F4</td>
<td></td>
</tr>
</tbody>
</table>

## Reference Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Definition</td>
<td>CTRL+D</td>
<td>Syllables</td>
</tr>
<tr>
<td>Synonyms</td>
<td>CTRL+Q</td>
<td>Spell Word</td>
</tr>
</tbody>
</table>

## Notes Shortcuts

<table>
<thead>
<tr>
<th>Description</th>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note Options</td>
<td>CTRL+F3</td>
<td>Add Voice Note</td>
</tr>
<tr>
<td>Add Footnote</td>
<td>SHIFT+F5</td>
<td>Bookmarks</td>
</tr>
<tr>
<td>Close Footnote</td>
<td>SHIFT+F6</td>
<td>Move to next Text or Sticky Note in image document</td>
</tr>
<tr>
<td></td>
<td>TAB key</td>
<td></td>
</tr>
</tbody>
</table>
Column Notes Shortcuts

<table>
<thead>
<tr>
<th>Move up a cell in a column</th>
<th>Up Arrow</th>
<th>Move down a cell in a column</th>
<th>Down Arrow</th>
</tr>
</thead>
<tbody>
<tr>
<td>Move to next/right cell</td>
<td>TAB or Right Arrow</td>
<td>Move to previous/left cell</td>
<td>SHIFT+TAB or Left Arrow</td>
</tr>
</tbody>
</table>

Writing and Editing Shortcuts

<table>
<thead>
<tr>
<th>Undo</th>
<th>CTRL+Z</th>
<th>Select All</th>
<th>CTRL+A</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>CTRL+X</td>
<td>Find Text</td>
<td>CTRL+F</td>
</tr>
<tr>
<td>Copy</td>
<td>CTRL+C</td>
<td>Replace Text</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Paste</td>
<td>CTRL+V</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Shortcuts

Create or Change Thought to:

| Ellipse               | CTRL+1  | Rectangle                  | CTRL+2  |
| Rounded Rectangle     | CTRL+3  | Diamond                    | CTRL+4  |

Create a New Linked Thought:

<table>
<thead>
<tr>
<th>To Left of Selected Thought</th>
<th>CTRL+Left Arrow</th>
<th>To Right of Selected Thought</th>
<th>CTRL+Right Arrow</th>
</tr>
</thead>
<tbody>
<tr>
<td>Above Selected Thought</td>
<td>CTRL+Up Arrow</td>
<td>Below Selected Thought</td>
<td>CTRL+Down Arrow</td>
</tr>
</tbody>
</table>

Quick Takes Mode

| Turn on "Quick Takes" for a Selected Thought | CTRL+SHIFT+Q | End "Quick Takes" Mode | ESC |

Link Mode and Auto Arrange Diagram

<table>
<thead>
<tr>
<th>Turn On, or Off, Link Mode</th>
<th>CTRL+\</th>
<th>Move Link Pointer when Link Mode is On</th>
<th>Arrow Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Parent or Child Thought when Link Mode is On</td>
<td>ENTER</td>
<td>Arrange Diagram</td>
<td>CTRL+7</td>
</tr>
</tbody>
</table>

Resize Thoughts

| Make Wider or Narrower | ALT+Right or Left Arrow | Make Taller or Shorter | ALT+Down or Up Arrow |

Change Font Styles and Size

<table>
<thead>
<tr>
<th>Bold</th>
<th>CTRL+B</th>
<th>Italic</th>
<th>CTRL+I</th>
</tr>
</thead>
<tbody>
<tr>
<td>Underline</td>
<td>CTRL+U</td>
<td>Increase or Decrease Font Size</td>
<td>CTRL+SHIFT+&gt; or &lt;&lt;</td>
</tr>
</tbody>
</table>

Move Selector

| To the Left or Right | CTRL+SHIFT +Left or Right Arrow | Up or Down | CTRL+SHIFT +Up or Down Arrow |

Select Thoughts and Notes
<table>
<thead>
<tr>
<th>Action</th>
<th>Keyboard Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select All Thoughts</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Select All Thoughts at the Current Level</td>
<td>CTRL+SHIFT+A</td>
</tr>
<tr>
<td>Select First Main Thought</td>
<td>Home</td>
</tr>
<tr>
<td>Select Nearest Thought to the Left or Right</td>
<td>SHIFT+LEFT or RIGHT Arrow</td>
</tr>
<tr>
<td>Select Nearest Thought Up or Down</td>
<td>SHIFT+Up or Down Arrow</td>
</tr>
<tr>
<td>Select or Deselect a Note</td>
<td>SPACE</td>
</tr>
<tr>
<td><strong>Outline Shortcuts</strong></td>
<td></td>
</tr>
<tr>
<td>Add a Topic</td>
<td>CTRL+G</td>
</tr>
<tr>
<td>Add a Subtopic</td>
<td>CTRL+K</td>
</tr>
<tr>
<td>Demote Topic (like palette Right button)</td>
<td>TAB</td>
</tr>
<tr>
<td>Promote Topic (like Palette Left button)</td>
<td>SHIFT+TAB</td>
</tr>
<tr>
<td>Show or Hide Subtopics</td>
<td>CTRL+H</td>
</tr>
<tr>
<td>Change to Next Prefix Label Style</td>
<td>CTRL+1</td>
</tr>
<tr>
<td>Create, Show, or Hide a Note</td>
<td>CTRL+T</td>
</tr>
<tr>
<td>Start Editing a Caption in a Selected Note; End</td>
<td>ENTER</td>
</tr>
<tr>
<td>Start/End</td>
<td></td>
</tr>
<tr>
<td><strong>Tools Shortcuts</strong></td>
<td></td>
</tr>
<tr>
<td>Spell Check</td>
<td>SHIFT+F8</td>
</tr>
<tr>
<td>Pronunciation editor</td>
<td>CTRL+F7</td>
</tr>
<tr>
<td>Word Prediction</td>
<td>SHIFT+F11</td>
</tr>
<tr>
<td>Options</td>
<td>CTRL+F1</td>
</tr>
<tr>
<td><strong>Scanning Shortcuts</strong></td>
<td></td>
</tr>
<tr>
<td>Start New Scan</td>
<td>F9</td>
</tr>
<tr>
<td>Scan Repeatedly</td>
<td>CTRL+F9</td>
</tr>
<tr>
<td>Cancel Scan</td>
<td>SHIFT+F9</td>
</tr>
</tbody>
</table>
**Zone Editing Shortcuts** in image documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Zone Editor</td>
<td>CTRL+F5</td>
<td>Change selected zone to OCR Override</td>
</tr>
<tr>
<td>Move to next zone and select it</td>
<td>TAB</td>
<td>Change selected zone to OCR Override and type text</td>
</tr>
<tr>
<td>Move to previous zone and select it</td>
<td>SHIFT+TAB</td>
<td>Delete selected zone</td>
</tr>
<tr>
<td>Change selected zone to OCR Override</td>
<td>CTRL+4</td>
<td>Letter “T” key</td>
</tr>
<tr>
<td>Move to next zone and select it</td>
<td>TAB</td>
<td>Change selected zone to OCR Override and type text</td>
</tr>
<tr>
<td>Change selected zone to OCR Override</td>
<td>CTRL+4</td>
<td>Letter “T” key</td>
</tr>
<tr>
<td>Move to previous zone and select it</td>
<td>SHIFT+TAB</td>
<td>Delete selected zone</td>
</tr>
<tr>
<td>Change selected zone to Primary</td>
<td>CTRL+1</td>
<td>Delete all zones</td>
</tr>
<tr>
<td>Change selected zone to Secondary and put it last</td>
<td>CTRL+2</td>
<td>Open Properties dialog</td>
</tr>
<tr>
<td>Change selected zone to Graphic</td>
<td>CTRL+3</td>
<td>Letter “P” key</td>
</tr>
<tr>
<td>Change selected zone to Graphic</td>
<td>CTRL+3</td>
<td>Letter “P” key</td>
</tr>
</tbody>
</table>

**Editing Underlying Text Shortcuts** in image documents

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Underlying Word when in document:</td>
<td>CTRL+W</td>
<td></td>
</tr>
<tr>
<td>Open Underlying Text Editor:</td>
<td>CTRL+F10</td>
<td></td>
</tr>
<tr>
<td>Exit Editor:</td>
<td>ESC</td>
<td></td>
</tr>
<tr>
<td>The following shortcuts are for use while in the Editor:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move back a word or unit</td>
<td>F9</td>
<td>Move up a line</td>
</tr>
<tr>
<td>Move forward a word or unit</td>
<td>F10</td>
<td>Move down a line</td>
</tr>
</tbody>
</table>

**Miscellaneous**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Shortcut (Right Mouse Button) menu</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Menu key (left of right-handed CTRL key)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Extract selected text from another application</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Extract text from another application</td>
<td>CTRL+ALT+R</td>
<td>With Kurzweil running, start a scan from another application</td>
</tr>
<tr>
<td></td>
<td>CTRL+ALT+S</td>
<td></td>
</tr>
</tbody>
</table>
### Kurzweil 3000 System Default Settings

#### General Options

<table>
<thead>
<tr>
<th>Speak as Typing Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>All Characters:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Whole Words:</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Miscellaneous Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Speak Buttons:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Speak Messages:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Large Message Boxes:</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

#### Reading Options

<table>
<thead>
<tr>
<th>Speaker Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Language:</td>
<td>English</td>
</tr>
<tr>
<td>Speaker:</td>
<td>Tracy</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Speed Area</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Speed:</td>
<td>145 words per minute</td>
</tr>
</tbody>
</table>

#### Read the Web Area

No default; you must select a default Web browser.

#### Extras Area

<table>
<thead>
<tr>
<th>Auto-Scroll Images:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled. When enabled, scrolling is by Pages.</td>
<td>Read Voice Notes in place:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Silent if Minimized:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled</td>
<td>Read Word when Double Clicked:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pause at Bookmarks:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Disabled</td>
<td>Highlight Spoken Word:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Pause at Empty Notes:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Enabled</td>
<td>Skip Reading Headers and Footers:</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Read Footnotes when Opened:</th>
<th></th>
</tr>
</thead>
</table>
### Text Options (applies to typed/text documents)

**Colors Area**

<table>
<thead>
<tr>
<th>Color:</th>
<th>Black</th>
<th>Word:</th>
<th>Green</th>
<th>Reading Unit:</th>
<th>Yellow</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background:</td>
<td>White</td>
<td>Reading Unit</td>
<td>Yellow</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Font Area**

<table>
<thead>
<tr>
<th>Font:</th>
<th>Arial</th>
<th>Italic:</th>
<th>Disabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size:</td>
<td>18 points</td>
<td>Underline:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Bold:</td>
<td>Enabled</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Highlighting Area**

<table>
<thead>
<tr>
<th>Mode:</th>
<th>Color Background</th>
<th>Background:</th>
<th>Light Gray/Light Gray</th>
</tr>
</thead>
<tbody>
<tr>
<td>Block Mark/Word Mask:</td>
<td>Colors</td>
<td>Word:</td>
<td>Green/Blue</td>
</tr>
<tr>
<td>Text:</td>
<td>Black/Black</td>
<td>Unit:</td>
<td>White/White</td>
</tr>
</tbody>
</table>

**Extras Area**

| Word Spacing: | 0 | Auto-Backup Open Text: | Enabled, set to five minutes |

### Image Options (applies to image documents)

**Colors Area**

<table>
<thead>
<tr>
<th>Reading:</th>
<th>Green on Yellow</th>
<th>Caret:</th>
<th>Current word marker</th>
</tr>
</thead>
<tbody>
<tr>
<td>Selection:</td>
<td>Blue</td>
<td>Outline Colors:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Background:</td>
<td>White</td>
<td>Caret Width:</td>
<td>3 pixels</td>
</tr>
</tbody>
</table>

**Extras Area**

<table>
<thead>
<tr>
<th>Default Fit:</th>
<th>Text Width</th>
<th>Fill in the Blanks:</th>
<th>Text Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note Marker Size:</td>
<td>Large</td>
<td>Preserve Line Breaks:</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

### Magnifier Options (applies to text that appears in the Magnify Spoken Word window)

<table>
<thead>
<tr>
<th>Text Color:</th>
<th>Black</th>
<th>Font:</th>
<th>Arial</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background Color:</td>
<td>White</td>
<td>Show Image in Image Files:</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

### Highlighters Options

<table>
<thead>
<tr>
<th>Highlighting Tools Captions:</th>
<th>You can change the caption to suit your requirements.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extract Setup:</td>
<td>All Highlight colors are enabled.</td>
</tr>
<tr>
<td></td>
<td>All <strong>Indent</strong> values are set to 0.00.</td>
</tr>
<tr>
<td></td>
<td>No <strong>Prefix</strong> values.</td>
</tr>
<tr>
<td></td>
<td><strong>Insert Blank Lines When Extracting Highlights</strong> is enabled.</td>
</tr>
</tbody>
</table>
### Spell Check Options

<table>
<thead>
<tr>
<th>Limit Spelling Suggestions:</th>
<th>Never</th>
</tr>
</thead>
<tbody>
<tr>
<td>English Dialect:</td>
<td>American English</td>
</tr>
<tr>
<td>Check spelling as you type:</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

### Scanning Options

#### Main Area

<table>
<thead>
<tr>
<th>Brightness:</th>
<th>50 for most scanners</th>
</tr>
</thead>
<tbody>
<tr>
<td>Repeated Scan Delay:</td>
<td>15 seconds</td>
</tr>
<tr>
<td>Save Settings:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Page Orientation:</td>
<td>Auto-Rotation</td>
</tr>
</tbody>
</table>

#### OCR Area

<table>
<thead>
<tr>
<th>Engine:</th>
<th>FineReader</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language:</td>
<td>English</td>
</tr>
<tr>
<td>Change When Reading Language is Changed:</td>
<td>Enabled</td>
</tr>
</tbody>
</table>

#### Extras Area

<table>
<thead>
<tr>
<th>Find Columns:</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dynamic Thresholding:</td>
<td>Disabled</td>
</tr>
<tr>
<td>Show New Scans:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Deskew:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Confidence Threshold:</td>
<td>95</td>
</tr>
<tr>
<td>Despeckle:</td>
<td>Disabled</td>
</tr>
<tr>
<td>White on Black:</td>
<td>Disabled. This option is only visible with some third-party OCR engines.</td>
</tr>
</tbody>
</table>

### Word Prediction Options

<table>
<thead>
<tr>
<th>Add new words as they are typed:</th>
<th>Enabled</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use Phonetic spelling for word prediction lookup:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Add new words automatically when checking spelling:</td>
<td>Enabled</td>
</tr>
<tr>
<td>Edit Word Prediction Dictionary Word Prediction Starter List (dictionary) size:</td>
<td>Large</td>
</tr>
<tr>
<td>Train on words not in spell-check dictionary (after warning):</td>
<td>Disabled</td>
</tr>
</tbody>
</table>

### Review Items Options

| Listen to Your Written Work: | In list |
| Check Punctuation: | In list |
| Check Spelling: | In list |
| Verify Capitalization: | In list |
Lock Features dialog box

<table>
<thead>
<tr>
<th>Feature</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>All features</td>
<td>Enabled</td>
</tr>
<tr>
<td>Password-Protect</td>
<td>Not selected</td>
</tr>
</tbody>
</table>

Note Options dialog box

The defaults listed in this section are all located in the Note Options dialog box, accessible by selecting Note Options from the Note submenu of the Tools menu. All defaults apply to both Sticky Notes and Text Notes unless otherwise specified.

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Set from</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font Name</td>
<td>Times New Roman</td>
<td></td>
</tr>
<tr>
<td>Text Color</td>
<td>Black (Sticky Notes), Blue (Text Notes)</td>
<td></td>
</tr>
<tr>
<td>Font Size</td>
<td>12 Points</td>
<td></td>
</tr>
<tr>
<td>Background Color</td>
<td>Yellow (Sticky Notes only)</td>
<td></td>
</tr>
<tr>
<td>Bold</td>
<td>Enabled</td>
<td></td>
</tr>
<tr>
<td>Reading Order</td>
<td>After Secondary Text (Sticky Notes), In Place (Text Notes)</td>
<td></td>
</tr>
<tr>
<td>Italic</td>
<td>Disabled</td>
<td></td>
</tr>
<tr>
<td>Initial Width</td>
<td>Manual -2.0 inches wide (Sticky Notes), Auto (Text Notes)</td>
<td></td>
</tr>
</tbody>
</table>

Other Defaults

<table>
<thead>
<tr>
<th>Option</th>
<th>Default</th>
<th>Set from</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reading Mode</td>
<td>Continuous</td>
<td>Audio options menu or the Read menu.</td>
</tr>
<tr>
<td>Reading Unit</td>
<td>Sentence</td>
<td>Audio options menu or the Read menu.</td>
</tr>
<tr>
<td>Reading Language</td>
<td>English</td>
<td>Read menu or the Reading Options pane.</td>
</tr>
<tr>
<td>Thumbnail Size</td>
<td>Medium</td>
<td>The View menu. Select the size from the Thumbnail submenu.</td>
</tr>
<tr>
<td>Line Spacing</td>
<td>Single</td>
<td>Writing toolbar or the Edit menu.</td>
</tr>
<tr>
<td>Text Alignment</td>
<td>Left</td>
<td>Writing toolbar or the Edit menu.</td>
</tr>
<tr>
<td>Enable Editing</td>
<td>Enabled</td>
<td>Edit menu.</td>
</tr>
<tr>
<td>Magnify Spoken Word</td>
<td>Disabled</td>
<td>View menu.</td>
</tr>
<tr>
<td>Homophones II and Confusables II</td>
<td>Enabled</td>
<td>Word Lists dialog box. Select Word Lists from the Tools menu.</td>
</tr>
<tr>
<td>Word Lists</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scanning</td>
<td>Black and White</td>
<td>Scan menu.</td>
</tr>
<tr>
<td>Usage Log</td>
<td>Disabled</td>
<td>Tools menu.</td>
</tr>
<tr>
<td>Log Limit Size</td>
<td>Enabled</td>
<td></td>
</tr>
<tr>
<td>Save (logged data for)</td>
<td>5 days</td>
<td></td>
</tr>
<tr>
<td>Default Save Locations for User Documents</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Using Kurzweil 3000 Applets

Kurzweil 3000 for Windows includes two applets: The Kurzweil Taskbar and the Talking Calculator.

The Kurzweil 3000 Taskbar

The Kurzweil Taskbar, which appears as a small bar in the Windows Taskbar, provides quick access to a subset of Kurzweil 3000 features, Read, Dictionary Lookup and Spell Check, even without Kurzweil 3000 running.

- You must show the Taskbar. See “Show or hide the Kurzweil Taskbar” (page 75).
- In the Network, Web License or Remote License Edition, you must have a valid license.

Drag, Drop and Click

Drag and drop (or Copy/Paste) a single word or a large selection of text from any application, including e-mail and Web, directly onto the Text box and click the desired Taskbar button.

Spell Check

When there is a misspelled word in the text, clicking the Spell Check button opens the Spell Check window, in which you can edit text, select a suggestion from the Suggestions list, Replace the misspelling, as well as drag and drop the corrected text back into the original application.

Look Up Word

Clicking the Lookup button for a word or placing multiple words in the Text box opens the Taskbar Main window, which consists of a Text display area, and a set of buttons for reading, looking up words, saving and viewing vocabulary, and setting options.

Along the bottom, from left to right, are the following buttons:
- Lookup
- Go Back/Forward to previous/next lookup word
- Start/Stop Reading
- Options
- View saved vocabulary words
- Save lookup word in Word List
- Close

There are four standard toolbars as well as a set of specialized "Sample" toolbars, which you can show, hide, apply or customize. This chapter contains exercises for showing, hiding and applying toolbars. For information about customizing toolbars, see Kurzweil 3000 online Help or the Kurzweil 3000 for Windows User's Guide.
**Image Reader**

Use the **Image Reader** button on the Kurzweil 3000 Taskbar (and also on the Main menu bar’s Read menu) to gain access to any digital text located in otherwise inaccessible file formats such as Flash or locked PDFs. Click the button and use the crosshairs that appear to select an area of image and text. The text is recognized and read using FineReader OCR and the text-to-speech option selected in the Taskbar Options panel.

**Additional Kurzweil Taskbar Functions**

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set or change options</td>
<td>Right click in the Kurzweil Taskbar, then click the <strong>Options</strong> button on the menu. In the <strong>Options</strong> dialog, select the desired options. Settings include: Voice, reading Speed, Dictionary, Font Size, Edit Word List, and Show Word of the Day.</td>
</tr>
<tr>
<td>Save and view Vocabulary Words</td>
<td>In the Kurzweil Taskbar <strong>Main window</strong>, as you look up a word, you can click the <strong>Save</strong> button to save it to a Word List. Click <strong>View</strong> to view the list.</td>
</tr>
<tr>
<td>Set up Word of the Day</td>
<td>Once you have saved words to the Kurzweil Taskbar Word List, you can enable Word of the Day to automatically display a different word from the list every day. Click the <strong>Options</strong> button in the Kurzweil Taskbar menu. In the <strong>Options</strong> dialog, select <strong>Show Word of the Day</strong>.</td>
</tr>
<tr>
<td>Resize the Kurzweil Taskbar</td>
<td>Drag the dotted bar on the left-hand edge of the Taskbar.</td>
</tr>
<tr>
<td>Show or hide the Kurzweil Taskbar</td>
<td>In an empty area of the Windows Taskbar, click the right mouse button to display the <strong>Windows Taskbar Right Mouse Button menu</strong>, From the <strong>Toolbars</strong> submenu, click <strong>Kurzweil Taskbar</strong>. A check mark indicates that the Kurzweil Taskbar is showing.</td>
</tr>
</tbody>
</table>

**Notes:**

- If you do not want the Kurzweil Taskbar automatically installed, during Kurzweil 3000 installation, choose **Custom Install** and deselect **Kurzweil Taskbar**.
- Document-based locks and Network-broadcasted locks apply to the Kurzweil Taskbar. For example, if you lock Spell Check, that feature will not be available in the Taskbar.

**The Kurzweil 3000 Calculator**

This application provides: Scientific, Statistics, Standard and Business calculator views. Before using any calculator, review its online Help for specific instructions. By default, the Calculator provides speech.

**To launch the Calculator applet**, go to Windows Start, All Programs, Kurzweil Educational Systems, and select **Kurzweil 3000 Calculator**.

<table>
<thead>
<tr>
<th>To display a calculator:</th>
<th>Press:</th>
<th>To display a calculator:</th>
<th>Press:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scientific Calculator</td>
<td>F5 key</td>
<td>Standard Calculator</td>
<td>F8 key</td>
</tr>
<tr>
<td>Statistics Calculator</td>
<td>F6 key</td>
<td>Business Calculator</td>
<td>F9 key</td>
</tr>
</tbody>
</table>

**Note:** In the Standard Calculator, there is a History box that tracks your work.
## Additional Calculator Features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable/Disable Speech</td>
<td>Click Speech checkbox.</td>
</tr>
<tr>
<td>Hear Calculator Help</td>
<td>Go to the Help menu and select <strong>About Talking Calculator</strong>.</td>
</tr>
<tr>
<td>Hear the current value</td>
<td>Press <code>CTRL+V</code>.</td>
</tr>
<tr>
<td>Show the list of hot keys</td>
<td>Press <code>F3</code>.</td>
</tr>
<tr>
<td>Exit the Calculator</td>
<td>Go to the <strong>File</strong> menu and choose <strong>Exit</strong>.</td>
</tr>
</tbody>
</table>
Administration Tasks for Teachers

Locating User Files

<table>
<thead>
<tr>
<th>User Documents</th>
<th>Windows Vista, Windows 7, Windows 8 and 8.1</th>
<th>C:\Users\user name\Documents\KESI\Kurzweil 3000</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>C:\Documents and Settings\username\My Documents\KESI\Kurzweil 3000</td>
<td></td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\My Documents\Kurzweil Educational Systems\Kurzweil 3000\username</td>
<td></td>
</tr>
</tbody>
</table>

User Documents that users create, import and work with in Kurzweil 3000 are stored in:

<table>
<thead>
<tr>
<th>User Preference Files</th>
<th>Windows Vista, Windows 7, Windows 8, 8.1, and Windows 10</th>
<th>C:\Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Windows XP</td>
<td>C:\Documents and Settings\username\Application Data\KESI\Kurzweil 3000</td>
<td></td>
</tr>
<tr>
<td>Older systems</td>
<td>C:\Program Files\Kurzweil Educational Systems\Kurzweil 3000\Settings</td>
<td></td>
</tr>
</tbody>
</table>

User Preference Files that include Kurzweil 3000 settings, Word Lists, and personal dictionary files are stored in:

*In the Network Edition, the files are stored on the Client computer.

Obtaining Student Usage Reports

You can track and monitor students’ Kurzweil 3000 usage to ensure that they are using the appropriate tool for a task, or to see how long it took them to perform a task.

By default, the Usage Log is disabled. You must enable it for each user separately.

There are two different logs that you can view:

- Word Help Log - keeps track of events, such as Double-click reading, Definition Lookup, Spell word, along with the date that each event occurred:

- Complete Log - keeps track of events, such as User Login, file-related tasks, Reading, Highlighting, Word Help, along with the date and time that each event occurred.

The resulting report is a viewable, read-only RTF document.

To enable the Usage Log:

In the user’s Kurzweil 3000 window, from the Tools menu, choose Usage Log.

In the Usage dialog, select the Enable Logging checkbox.

To create and view Usage Log for a user:

In the user’s Kurzweil 3000 window, from the Tools menu, choose Usage Log.

In the Usage dialog, select either the Word Help Log or Complete Log, specify Log Options, then click OK.
Symbols

- .BMP 7
- .JPG 7
- .TIF 7

A

about
- documents 7
- Kurzweil 3000 1
- Kurzweil 3000 window 3
- menus 5
- this guide 1
- toolbars 4

adding
- a picture to a document 26
- Bookmarks 18
- Brainstorm Notes 30
- file hyperlink 25
- ideas in Outline 32
- Outline Notes 34
- same document hyperlink 25
- thoughts in Brainstorm 29
- Web page hyperlink 25

admininstration tasks for teachers 74

answering
- Bubble Notes questions 17
- Arrange Thoughts in Brainstorm 30

Audio file creation
- about 42

Audio files
- monitoring progress 43

Automatic Software Updates 2

B

Bookmarks

C

Calculator 72
captions
  for Highlighters 19
Change User 43
checking
  spelling 37
checking spelling 37
Circle tools
  using 15
circles
  erase 15
  find 15
  print circled text 19
closing
  Column Notes 21
  Notes 18
Column Notes
  about 20
  closing 21
  copying 22
  covering column 22
  editing 22
  extract to Outline 22, 24
  joining 22
  moving around in 22
  opening 20
  resizing 22
  saving or replacing 21
  showing/hiding column 22
  using one file across multiple
documents 24
  zoom, edit headers, insert/delete
  rows in 22
copy
  Column Notes 22
covering
  Column Notes column 22
creating
audio files 42
Brainstorm from Blank 29
Brainstorm from Template 29
Brainstorm graphic organizer 29
Bubble Notes 16
Draft 35
Draft Blank 35
draft from Brainstorm 31
Draft from Outline 35
Draft from Template 35
new Brainstorm 26
new document from Template 26
new Outline 26
new text/Draft document 26
Notes 15
Outline 32
Outline from Blank 32
Outline from Template 32
customizing
  Kurzweil 3000 44
  Right Mouse Button menu 44
tests 56
D
DAISY .OPF file 7
default settings 67
delete
  Column Notes row 22
deleting
  Bookmarks 18
  links in Brainstorm 30
  Notes 16
  thoughts and links in Brainstorm 30
DOC file 7
DOC file format 41
document camera 46
document hyperlink, adding 25
documents
  about 7
  formats 41
locating 42
navigating in 9
opening and viewing 7
preparing 49
preparing by cleaning image
documents 54
preparing using Edit Underlying Text 51
preparing using Header/Footer Editor 54
preparing using Override OCR 50
preparing using Pronunciations editor 52
preparing using Zone Editor 49
properties, setting 62
saving and printing
  printing documents 41
  sending through e-mail 42
specifying First Page and Front Matter 54

DOCX 7
DOCX file format 41
Draft
  creating 35
  creating Blank 35
  creating from Outline 35
  creating from Template 35
  creating new document from Template 26
  creating new text document 26
  from Brainstorm or Outline 35
to Brainstorm view 35
to Outline view 36
to Review 36
Drafts
  about 35

E
edit
  Column Notes headers 22
Edit Underlying Text 51
editing
  Brainstorm thoughts 30
  Bubble Notes 16
  Column Notes 22
  hyperlink 25
  Notes 16
  options on the Edit menu 28
Outline text and topics 33
  pronunciations 52
Editing tools
  about 26
electronic content
  searching for and downloading 44
e-mail
  sending documents through 42
EPUB file 7
Extract
  Highlights to Column Notes
    Column Notes
      extract from Highlights 23
Notes 43
  Notes and Highlights 18
to Outline from Column Notes 22, 24

F
File
  Open from Google Drive 7
  Open from Library 7
file formats
   .BKS 42
   .DOC 7
   .DOCX 7
   .EPUB 7
   .HTML, HTM 42
   .KES 7
   .OPF 7
   .PDF file 7
   .RTF 7
   .TIF 42
   .TIF, .BMP, .JPG 7
   .TXT 7
   DAISY .OPF 42
   Kurzweil 3000 .KES 41
   list of supported 41
   Rich Text .RTF 41
   supported 7
   text .TXT 41
   Word .DOC 41
   Word 2007 .DOCX 41
file hyperlink, adding 25
File menu 43
files
   Join 43
   locating 74
      locating
         documents and files 42
   Open with Editor 43
   options 43
   Properties 43
   recent 43
   sharing through Universal Library 43
finding
   Notes 16
firefly
access to Web Universal Library 43
   login web page from File menu 43
Firewall Settings for Receiving updates 2
First Page 54
Footnotes
   reading automatically 19
Front Matter 54
function keys 63
G
General Options 67
   go to
      Bookmarks 18
Google Drive 7
H
Header/Footer Editor 54
   hearing
      Notes 18
Help 6
   hiding
      Column Notes column 22
      Notes 19
   Highlights
      change captions for 19
      using 15
   Highlights Options 68
   highlighting
      dual 45
   Highlights
      extract to Column Notes 23
   highlights
      erase 15
      extracting 18
      find 15
      print highlighted text 19
Hyperlinks

about 25
Add/Edit dialog, opening 25
ingoing 25
file link, adding 25
same document link, adding 25
saving document in .KES 25
Web page link, adding 25

I

image files
.TIF, .BMP, .JPG 7
Image Options 68
image text
dragging and dropping into text
document 27

insert
Column Notes row 22

J

joining
Column Notes 22
files 43

K

KES fiel format 41
keyboard access 6
navigating in documents 9
keyboard shortcuts 63
Kurzweil 3000
starting and stopping 2
window 3
Kurzweil 3000 Calculator 72
Kurzweil 3000 KES file 7
Kurzweil 3000 Taskbar 71

L

Language
Reading 11
languages
learning, setting up Kurzweil 3000 for 59
Link Thoughts in Brainstorm 29
locating
files 74
Lock Features 70
look up
a selected word 12
information from online encyclopedias 12
picture for a word 13
word I type 12

M

Magnifier Options 68
Magnify Spoken Word 11
Main toolbar 3
Math notation, reading 13
MathML support 13
menus
about 5
keyboard access 6
message URL https://www.kurzweiledu.com 0
moving
Notes 16
thoughts in Brainstorm 30
moving around in Column Notes 22
My Account
access to firefly login web page 43

N

navigating in documents
about 9
First, Last, Next Previous Page 9
keyboard access 9
Page button 9
Thumbnail button 9
using Bookmarks 9
NIMAS .OPF file 7
Note Options 70
Note Snippets
about 24
Notes
Brainstorm 30
Bubble Notes 55
Column Notes 20
creating 15
deleting 16
denting 16
extracting 43
extracting Notes 18
finding 16
hiding 19
moving 16
opening, hearing, closing 18
Outline 34
removing multiple Notes 16
resizing 16
showing 19
switching between Notes 16

O
Office .DOCX file 7
Open files with Editor 43
opening
Bookmarks 18
Column Notes 20
Column Notes in Note Snippets 24
documents 7
Notes 18
opening documents
using KESI Virtual Printer 8
OPF DAISY file 7
OPF file format 42
OPF NIMAS file 7
options
General 67
Highlighters 68
Image 68
Kurzweil 3000 45
Magnifier 68
Note 70
Reading 67
Review 69
scanning 46, 47
Spell Check 69
Text 68
Word Prediction 69
organizing
Brainstorm thoughts 30
Outline ideas 32
Outline
about 32
adding ideas 32
adding Notes 34
creating 32
creating a Draft from 35
creating from Blank 32
creating from Template 32
creating new 26
editing text and topics in 33
extract from Column Notes 22, 24
organizing ideas 32
palette 32
showing/hiding sub-topics 33
to Brainstorm view 34
to Draft view 34
to Review 34
to Split Screen view 34
window 32
Override OCR 50

P
Page button 9
Page navigating in documents 10
pause
  at Bookmark 19
picture
  adding to a document 26
picture dictionaries
  setting up 60
Picture lookup 13
Portable Document Format .PDF file 7
preparing
documents 49
tests 56
print
  circled text 19
  Column Notes
    Column Notes
      print 22
    highlighted text 19
  Pronunciation editor 52
Properties
  files 43
  properties
documents, setting 62
  Sticky Notes 19
  Text Notes 19

Q
Quick Takes 29

R
Read the Web 12
  about 13
  reading Math and Science notation 13
  reading tools in 13
  reference tools in 13
Reading
  Highlight Spoken Word 11
  Language 11
  Magnify Spoken Word 11
  Mode 10
  page 10
  Speaker 11
  Speed 10
  Thumbnails 10
  Unit 10
  Voice 10
  Zoom
    Zoom 10
  reading 10
    changing dual highlighting color 45
    Footnotes automatically 19
    Math and Science notation 13
    Web pages 13
  Reading Options 67
Recent Files 43
redirecting links in Brainstorm 30
reference tools
  while using Read the Web 13
removing multiple Notes 16
replacing
  Column Notes 21
resizing
  Column Notes 22
  Notes 16
  thoughts in Brainstorm 30
Review 34, 36
   modifying checklist 36
   using checklist 36
Review Options 69
Rich Text Format RTF file 7
Right Mouse Button menu
customizing 44
RTF 7
RTF file format 41

S
Save Page Range 42
saving
   Column Notes 21
documents 41
   Hyperlinks documents in .KES 25
Scan menu 46
scanning
   basics 46
   high speed 46
   options 46, 47
Science notation, reading 13
searching
   Bookmarks 18
sending
   documents through e-mail 42
setting
   document properties 62
setting up
   Kurzweil 3000 for language
   learning 59
   picture dictionaries 60
Word Lists 58
Word Prediction 57
settings
   system defaults 67
sharing
files through Universal Library 43
shortcuts 63
showing
   and hiding Outline sub-topics 33
   Column Notes column 22
   Notes 19
sorting
   Bookmarks 18
Speaker
   Reading 11
Spell Check
   about 37
   as you type 37
document 37
   private spelling dictionary 38
Spell Check Options 69
spelling dictionary 38
Split Screen view 31, 34
Start Writing 26
starting
   Kurzweil 3000 2
Sticky Notes
   properties 19
stopping
   Kurzweil 3000 2
Student Usage Reports
   Standalone 74
Study Skills tools
   Bookmarks 18
   Bubble Notes 16, 17
   color Highlighters 15
   Column Notes 20
   Footnotes 15
   Notes 15, 18
   Sticky and Text Notes 15
   Voice Notes 15
switching between Notes 16
T
Taskbar 71
Template
   Brainstorm 29
      creating new document from 26
   Draft 35
   Outline 32
Test Taking features 41
tests
   customizing 56
      preparing 56
text editor 27
Text Notes
   properties 19
Text Options 68
Text TXT file 7
Thumbnail button 9
Thumbnails
   navigating in documents 10
toolbars
   about 4
      Main 3
      Writing toolbar 26
tudy Skills tools
   Circle tools 15
TXT file 7
TXT file format 41

U
Universal Library
   open from 43
      save to 43
      using 43
      Web 43
Usage Reports
   Standalone 74

V
viewing
documents 7
Virtual Printer 8

W
Web
   reading 13
   Web page hyperlink, adding 25
Web Universal Library 43
   window, Kurzweil 3000 3
Word .DOC file 7
Word Lists
   Floating 39
      setting up 58
Word Prediction 38
      setting up 57
Word Prediction Options 69
working with
   Notes 15
writing
   adding a picture 26
      Brainstorm 29
      Brainstorm Template 29
   create new Brainstorm 26
   create new document from
      Template 26
   create new Outline 26
create new text/Draft document 26
Draft 35
   Draft Template 35
   Drafts 35
dragging and dropping in text from
   image documents 27
Floating Word Lists 39
options 28
   Outline 32
Outline Template 32
planning using Brainstorm 29
planning using Outline 32
Spell Check 37
Start Writing 26
starting points 26
using text editor 27
Word Lists
    Word Lists
        about 38
        using 39
    Word Prediction 38
Writing tools
    about 26

Z
Zone Editor 49
zoom
    Column Notes 22